  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://lufkindailynews.com/content/tncms/live/" />
<meta name="keywords" content="peavy primary school, kindness tribe" />
<meta name="news_keywords" content="peavy primary school, kindness tribe" />
<meta name="description" content="HUDSON &mdash; A group of second-graders from Peavy Primary School called the Kindness Tribe has been spreading smiles through random acts of kindness across the county." />
<meta name="author" content="GRACE JUAREZ/The Lufkin Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://lufkindailynews.com/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/c2/fc2d9d36-7b98-5933-b063-4c9cecd5bb51/5e003ab0d706e.image.jpg?resize=835%2C630" />
<meta property="og:image:width" content="835" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Second-graders impact community through Kindness Tribe" />
<meta property="og:description" content="HUDSON &mdash; A group of second-graders from Peavy Primary School called the Kindness Tribe has been spreading smiles through random acts of kindness across the county." />
<meta property="og:site_name" content="The Lufkin Daily News" />
<meta property="og:section" content="Local &amp; State" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|PT+Serif:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-1563577 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1563577 .tn-user-screenname, #user-controls-1563577 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1563577 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1563577 .dropdown-signup { font-size: 12px; } #user-controls-1563577 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1563577 .large-user-avatar { margin-right: 10px; } #user-controls-1563577 .large-user-controls { font-size: 12px; } #user-controls-1563577 .logout-btn { cursor: pointer; } #user-controls-1563577 .login-btn { color: #fff!important; } .follow-links-1563575 li { margin-right: 1px; padding: 0; } .follow-links-1563575 li a, .follow-links-1563575 li a:focus, .follow-links-1563575 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1563575 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1563575 li a.fb,.follow-links-1563575 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1563575 li a.tw,.follow-links-1563575 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1563575 li a.is,.follow-links-1563575 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-1563525 .block-title .block-title-inner { background-color: #000000; } #tncms-block-1563525 .tnt-prop-img { max-width: 3195px; } #block-1563573 .search-spinner { position: absolute; } #block-1563573 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1563573-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1563573-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1563573-dropdown .pull-right { float: none!important; } #site-search-1563573-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-1563573-btn { color: #ffffff; } #weather-1563579 .list-unstyled { margin: 0; } #weather-1563579 span { display: block; } #weather-1563579 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1563579 .icon { position: relative; } #weather-1563579 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1563579 .temp { font-size: 18px; font-weight: bold; } #weather-1563579 .cond { opacity: 0.7; } #weather-1563579 .current-conditions { float: left; height: 24px; } #weather-1563579 .dropdown-toggle { color: #ffffff; display: block; } #weather-1563579 .city-title { padding-top: 5px; } #weather-1563579 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1563579 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1563579 .weather-expanded small { opacity: 0.5; } #weather-1563579 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1563579 .zip-update { width: 75px; } #weather-1563579 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1563579 .zip-update-link:hover { color: #777; } #tncms-block-1563570 .tnt-prop-img { max-width: 1715px; } #block-1563526 .most-popular .tab-text { display: none; } #block-1563526 .most-popular .active .tab-text { display: inline; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #tncms-block-1563571 .tnt-prop-img { max-width: 315px; } #tncms-block-1564295 .tnt-prop-img { max-width: 160px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"GRACE JUAREZ\/The Lufkin Daily News"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":313},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-30"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.add('med', 'flag: top story');
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1337,1484,1485,1500,6906", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/impressions.js?_dc=1577108128"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/traffic.js?_dc=1577082933"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/settings.js?_dc=1554388168"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1571865543"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1554756062"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1561656016"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1576613622"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1563589"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1575115339"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1574864070"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Second-graders impact community through Kindness Tribe | Local &amp; State | lufkindailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #666; } .fixed-nav #main-navigation { background-color: #666 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #4175aa; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://lufkindailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Second-graders impact community through Kindness Tribe | Local &amp; State | lufkindailynews.com" href="http://lufkindailynews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://lufkindailynews.com/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">
$(document).ready(function(){
var sHomeIconReplace = '<img src="global/resources/images/small-instagram.png" class="img-responsive new-inst" alt="Responsive image" />';

  $(sHomeIconReplace).insertBefore( $(".follow-links-1563575 li span:contains('Instagram')") );
  $(sHomeIconReplace).insertBefore( $(".follow-links-1563576 li span:contains('Instagram')") );
  
}); // closes doc ready
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-feda9512-1a13-5067-8aa6-84045bae6c8f section-newssection-local type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lufkindailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=GRACE+JUAREZ%2FThe+Lufkin+Daily+News&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=313&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1733861-30&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "lufkindailynews.com",
  secureDomain: "lufkindailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://lufkindailynews.com/users/signup/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://lufkindailynews.com/users/login/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://lufkindailynews.com/users/login/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://lufkindailynews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Flufkindailynews.com%252Fnews%252Flocal%252Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1337);
                
                bloxServiceIDs.push(1484);
                
                bloxServiceIDs.push(1485);
                
                bloxServiceIDs.push(1500);
                
                bloxServiceIDs.push(6906);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-feda9512-1a13-5067-8aa6-84045bae6c8f" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://lufkindailynews.com/users/admin/contribute/article/?assetid=feda9512-1a13-5067-8aa6-84045bae6c8f&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://lufkindailynews.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-sign-up-to-receive-the-lufkin-daily-news-headlines"  href="/newsletters/" >
                    <span class="nav-label">Sign up to receive The Lufkin Daily News Headlines.</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1563577" class="tncms-block"><div id="user-controls-1563577" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lufkindailynews.com/users/signup/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lufkindailynews.com/users/login/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lufkindailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1563577').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lufkindailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lufkindailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lufkindailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1563577').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lufkindailynews.com/users/logout/" id="user-logout-form-1563577"><input type="hidden" name="referer_url" value="http://lufkindailynews.com/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1563575" class="tncms-block social-icons-block"><div class="follow-links-1563575 pull-right">
    
    <section id="block-1563575" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/lufkindaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lufkindailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lufkindailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lufkindailynews.com",
  "sameAs" : ["http://www.facebook.com/lufkindaily","http://twitter.com/lufkindailynews/","https://www.instagram.com/lufkindailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1563525" class="tncms-block logo-block"><section id="block-1563525" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=300%2C28 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=400%2C37 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=540%2C50 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=750%2C69 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=1200%2C110 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=1700%2C156 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1563573" class="tncms-block search-block"><ul id="site-search-1563573-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1563573" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1563573-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1563573-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1563573-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1563573').submit();
        return false;
    });

    $('#site-search-1563573').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1563573 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1563573 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1563573-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1563579" class="tncms-block weather-block"><div id="weather-1563579" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75904" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75904"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1563579 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lufkin, TX
                                
                                 <small>(75904)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 68F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low around 40F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 23, 2019 @ 7:57 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75904"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1563570" class="tncms-block"><section id="block-1563570" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=750%2C93 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1200%2C148 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1700%2C210 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1600546" class="tncms-block"><div class="btn-container">
<div class="btn-subscribe">
<a href="/site/forms/subscription_services/subscribe/">SUBSCRIBE</a>
</div>
<!--//<div class="btn-paybill">//-->
<!--//<a href="/site/forms/subscription_services/paybill/">PAY MY BILL</a>//-->
<!--//</div>//-->
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_bill/" >
                    <span class="nav-label">PAY BILL</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriberenew"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="/site/forms/employment_application/" >
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-state"  href="/news/local/" >
                    <span class="nav-label">Local & State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/nation" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/international" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-public-record"  href="/news/record/" >
                    <span class="nav-label">Police & Public Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fyi"  href="/news/fyi/" >
                    <span class="nav-label">FYI</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://lufkindailynews.mycapture.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/search" >
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news-tip"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit Your News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stocks"  href="/business/stocks/" >
                    <span class="nav-label">Stocks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bright-star"  href="/news/bright_star/" >
                    <span class="nav-label">Bright Star</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Local Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-football"  href="http://pro32.ap.org/lufkindailynews"  target="_blank" rel="noopener">
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/lufkindailynews"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-news"  href="/life/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-news"  href="/life/church_news/" >
                    <span class="nav-label">Church News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-church-directory"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Church Directory</span>
                </a><ul id="main-nav_menu-child-6-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-adventist"  href="/directory/church/adventist/" >
                    <span class="nav-label">adventist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-assembly_of_god"  href="/directory/church/assembly_of_god/" >
                    <span class="nav-label">assembly_of_god</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baptist"  href="/directory/church/baptist/" >
                    <span class="nav-label">baptist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bible_church"  href="/directory/church/bible_church/" >
                    <span class="nav-label">bible_church</span>
                </a></li><li>
                <a class="nav-link  tnt-section-catholic"  href="/directory/church/catholic/" >
                    <span class="nav-label">catholic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian"  href="/directory/church/christian/" >
                    <span class="nav-label">christian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian_scientist"  href="/directory/church/christian_scientist/" >
                    <span class="nav-label">christian_scientist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church_of_christ"  href="/directory/church/church_of_christ/" >
                    <span class="nav-label">church_of_christ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church_of_god"  href="/directory/church/church_of_god/" >
                    <span class="nav-label">church_of_god</span>
                </a></li><li>
                <a class="nav-link  tnt-section-congregational"  href="/directory/church/congregational/" >
                    <span class="nav-label">congregational</span>
                </a></li><li>
                <a class="nav-link  tnt-section-episcopal"  href="/directory/church/episcopal/" >
                    <span class="nav-label">episcopal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inter-denominational"  href="/directory/church/inter_denominational/" >
                    <span class="nav-label">Inter-Denominational</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jewish"  href="/directory/church/jewish/" >
                    <span class="nav-label">jewish</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lutheran"  href="/directory/church/lutheran/" >
                    <span class="nav-label">lutheran</span>
                </a></li><li>
                <a class="nav-link  tnt-section-methodist"  href="/directory/church/methodist/" >
                    <span class="nav-label">methodist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nazarene"  href="/directory/church/nazarene/" >
                    <span class="nav-label">nazarene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-non-denominational"  href="/directory/church/non_denominational/" >
                    <span class="nav-label">Non-Denominational</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pentecostal"  href="/directory/church/pentecostal/" >
                    <span class="nav-label">pentecostal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-presbyterian"  href="/directory/church/presbyterian/" >
                    <span class="nav-label">presbyterian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-salvation_army"  href="/directory/church/salvation_army/" >
                    <span class="nav-label">salvation_army</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unitarian"  href="/directory/church/unitarian/" >
                    <span class="nav-label">unitarian</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/life/anniversaries" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/life/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/life/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/life/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddingsetc"  href="/life/weddings" >
                    <span class="nav-label">Weddings/Etc.</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-charm"  href="http://charmeasttexas.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Charm</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-funtv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Fun/TV</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-comics"  href="/fun/comics/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/fun/puzzles/" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="/fun/tv/" >
                    <span class="nav-label">Tv</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/services/printad/" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-tearsheet-signup"  href="http://admemory.tecnavia.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Tearsheet Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-an-ad"  href="/site/printad.html" >
                    <span class="nav-label">Buy an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-automotive"  href="/classifieds/vehicle/?l=25" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/classifieds/job/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1563467" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-feda9512-1a13-5067-8aa6-84045bae6c8f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-feda9512-1a13-5067-8aa6-84045bae6c8f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" class="carousel-inner"><div  class="item photo-1af67758-4d3b-5a5b-b19e-0e2a009617e4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/af/1af67758-4d3b-5a5b-b19e-0e2a009617e4/5e003ab033e67.image.jpg?resize=1200%2C720"
                    
                    alt="Kindness Tribe"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1700"
                    height="1020"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/af/1af67758-4d3b-5a5b-b19e-0e2a009617e4/5e003ab033e67.image.jpg?resize=1200%2C720" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target=".caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Peavy Elementary School Kindness Tribe students visit Caste Pines Health and Rehabilitation residents to carol last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">LESLIE NEMEC/The Lufkin Daily News
<!--p:Photo Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fuploaded_photos%2Fimage_1af67758-4d3b-5a5b-b19e-0e2a009617e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/image_1af67758-4d3b-5a5b-b19e-0e2a009617e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1af67758-4d3b-5a5b-b19e-0e2a009617e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kindness%20Tribe&url=http%3A%2F%2Flufkindailynews.com%2Fuploaded_photos%2Fimage_1af67758-4d3b-5a5b-b19e-0e2a009617e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/image_1af67758-4d3b-5a5b-b19e-0e2a009617e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1af67758-4d3b-5a5b-b19e-0e2a009617e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://lufkindailynews.com/uploaded_photos/image_1af67758-4d3b-5a5b-b19e-0e2a009617e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/image_1af67758-4d3b-5a5b-b19e-0e2a009617e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1af67758-4d3b-5a5b-b19e-0e2a009617e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/1af67758-4d3b-5a5b-b19e-0e2a009617e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1af67758-4d3b-5a5b-b19e-0e2a009617e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Kindness%20Tribe&body=http%3A%2F%2Flufkindailynews.com%2Fuploaded_photos%2Fimage_1af67758-4d3b-5a5b-b19e-0e2a009617e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1af67758-4d3b-5a5b-b19e-0e2a009617e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/image_1af67758-4d3b-5a5b-b19e-0e2a009617e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1af67758-4d3b-5a5b-b19e-0e2a009617e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1af67758-4d3b-5a5b-b19e-0e2a009617e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1af67758-4d3b-5a5b-b19e-0e2a009617e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1af67758-4d3b-5a5b-b19e-0e2a009617e4" class="save-list-1af67758-4d3b-5a5b-b19e-0e2a009617e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1af67758-4d3b-5a5b-b19e-0e2a009617e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4dce2325-15d9-5c22-9ab2-0ec5859ff2aa">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/dc/4dce2325-15d9-5c22-9ab2-0ec5859ff2aa/5e003ab065f5a.image.jpg"
                    
                    alt="Candy canes"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1160"
                    height="1785"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/dc/4dce2325-15d9-5c22-9ab2-0ec5859ff2aa/5e003ab065f5a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target=".caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A Peavy Primary School student gives Castle Pines resident D.L. Modisette a candy cane last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-4dce2325-15d9-5c22-9ab2-0ec5859ff2aa" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_4dce2325-15d9-5c22-9ab2-0ec5859ff2aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_4dce2325-15d9-5c22-9ab2-0ec5859ff2aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4dce2325-15d9-5c22-9ab2-0ec5859ff2aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Candy%20canes&url=http%3A%2F%2Flufkindailynews.com%2Fimage_4dce2325-15d9-5c22-9ab2-0ec5859ff2aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_4dce2325-15d9-5c22-9ab2-0ec5859ff2aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4dce2325-15d9-5c22-9ab2-0ec5859ff2aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_4dce2325-15d9-5c22-9ab2-0ec5859ff2aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_4dce2325-15d9-5c22-9ab2-0ec5859ff2aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4dce2325-15d9-5c22-9ab2-0ec5859ff2aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/4dce2325-15d9-5c22-9ab2-0ec5859ff2aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4dce2325-15d9-5c22-9ab2-0ec5859ff2aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Candy%20canes&body=http%3A%2F%2Flufkindailynews.com%2Fimage_4dce2325-15d9-5c22-9ab2-0ec5859ff2aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4dce2325-15d9-5c22-9ab2-0ec5859ff2aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_4dce2325-15d9-5c22-9ab2-0ec5859ff2aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4dce2325-15d9-5c22-9ab2-0ec5859ff2aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4dce2325-15d9-5c22-9ab2-0ec5859ff2aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4dce2325-15d9-5c22-9ab2-0ec5859ff2aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4dce2325-15d9-5c22-9ab2-0ec5859ff2aa" class="save-list-4dce2325-15d9-5c22-9ab2-0ec5859ff2aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4dce2325-15d9-5c22-9ab2-0ec5859ff2aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cc3a42a4-f51c-5841-ab09-6f5fad1f07f8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chauncey Allen and Tomas Zapata"
                    class="img-responsive owl-lazy"
                    width="1043"
                    height="1986"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/c3/cc3a42a4-f51c-5841-ab09-6f5fad1f07f8/5e003ab083c43.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target=".caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Second-graders Chauncey Allen, left, and Tomas Zapata dance and sing for the residents at Castle Pines Rehabilitation center last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-cc3a42a4-f51c-5841-ab09-6f5fad1f07f8" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_cc3a42a4-f51c-5841-ab09-6f5fad1f07f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_cc3a42a4-f51c-5841-ab09-6f5fad1f07f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc3a42a4-f51c-5841-ab09-6f5fad1f07f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chauncey%20Allen%20and%20Tomas%20Zapata&url=http%3A%2F%2Flufkindailynews.com%2Fimage_cc3a42a4-f51c-5841-ab09-6f5fad1f07f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_cc3a42a4-f51c-5841-ab09-6f5fad1f07f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc3a42a4-f51c-5841-ab09-6f5fad1f07f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_cc3a42a4-f51c-5841-ab09-6f5fad1f07f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_cc3a42a4-f51c-5841-ab09-6f5fad1f07f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc3a42a4-f51c-5841-ab09-6f5fad1f07f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/cc3a42a4-f51c-5841-ab09-6f5fad1f07f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc3a42a4-f51c-5841-ab09-6f5fad1f07f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Chauncey%20Allen%20and%20Tomas%20Zapata&body=http%3A%2F%2Flufkindailynews.com%2Fimage_cc3a42a4-f51c-5841-ab09-6f5fad1f07f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc3a42a4-f51c-5841-ab09-6f5fad1f07f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_cc3a42a4-f51c-5841-ab09-6f5fad1f07f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc3a42a4-f51c-5841-ab09-6f5fad1f07f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cc3a42a4-f51c-5841-ab09-6f5fad1f07f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cc3a42a4-f51c-5841-ab09-6f5fad1f07f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cc3a42a4-f51c-5841-ab09-6f5fad1f07f8" class="save-list-cc3a42a4-f51c-5841-ab09-6f5fad1f07f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cc3a42a4-f51c-5841-ab09-6f5fad1f07f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9467d7d3-60d8-5d32-b4f8-c0fb649f483a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dancing"
                    class="img-responsive owl-lazy"
                    width="1193"
                    height="1735"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/46/9467d7d3-60d8-5d32-b4f8-c0fb649f483a/5e003ab09f6c1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target=".caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Castle Pines resident Doris Jackson dances with a Peavy Primary School student while the second-graders in the Kindness Tribe sing Christmas carols.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-9467d7d3-60d8-5d32-b4f8-c0fb649f483a" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_9467d7d3-60d8-5d32-b4f8-c0fb649f483a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_9467d7d3-60d8-5d32-b4f8-c0fb649f483a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9467d7d3-60d8-5d32-b4f8-c0fb649f483a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dancing&url=http%3A%2F%2Flufkindailynews.com%2Fimage_9467d7d3-60d8-5d32-b4f8-c0fb649f483a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_9467d7d3-60d8-5d32-b4f8-c0fb649f483a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9467d7d3-60d8-5d32-b4f8-c0fb649f483a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_9467d7d3-60d8-5d32-b4f8-c0fb649f483a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_9467d7d3-60d8-5d32-b4f8-c0fb649f483a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9467d7d3-60d8-5d32-b4f8-c0fb649f483a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/9467d7d3-60d8-5d32-b4f8-c0fb649f483a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9467d7d3-60d8-5d32-b4f8-c0fb649f483a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Dancing&body=http%3A%2F%2Flufkindailynews.com%2Fimage_9467d7d3-60d8-5d32-b4f8-c0fb649f483a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9467d7d3-60d8-5d32-b4f8-c0fb649f483a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_9467d7d3-60d8-5d32-b4f8-c0fb649f483a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9467d7d3-60d8-5d32-b4f8-c0fb649f483a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9467d7d3-60d8-5d32-b4f8-c0fb649f483a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9467d7d3-60d8-5d32-b4f8-c0fb649f483a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9467d7d3-60d8-5d32-b4f8-c0fb649f483a" class="save-list-9467d7d3-60d8-5d32-b4f8-c0fb649f483a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9467d7d3-60d8-5d32-b4f8-c0fb649f483a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Group"
                    class="img-responsive owl-lazy"
                    width="1654"
                    height="1253"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/87/d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff/5e003ab0bae7f.image.jpg?resize=1200%2C909" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target=".caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Second-graders in the Peavy Primary School Kindness Tribe dance and sing for the residents at Castle Pines Rehabilitation last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Group&url=http%3A%2F%2Flufkindailynews.com%2Fimage_d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Group&body=http%3A%2F%2Flufkindailynews.com%2Fimage_d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff" class="save-list-d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6fe970eb-8d96-540c-9aea-2b8d6f2a2442">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salvation Army"
                    class="img-responsive owl-lazy"
                    width="1564"
                    height="1324"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/fe/6fe970eb-8d96-540c-9aea-2b8d6f2a2442/5e003ab0f3348.image.jpg?resize=1200%2C1016" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target=".caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Peavy Primary School second-graders in the Kindness Tribe sit next to the bags of food they collected for the Salvation Army.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-6fe970eb-8d96-540c-9aea-2b8d6f2a2442" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_6fe970eb-8d96-540c-9aea-2b8d6f2a2442.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_6fe970eb-8d96-540c-9aea-2b8d6f2a2442.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fe970eb-8d96-540c-9aea-2b8d6f2a2442"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salvation%20Army&url=http%3A%2F%2Flufkindailynews.com%2Fimage_6fe970eb-8d96-540c-9aea-2b8d6f2a2442.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_6fe970eb-8d96-540c-9aea-2b8d6f2a2442.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fe970eb-8d96-540c-9aea-2b8d6f2a2442"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_6fe970eb-8d96-540c-9aea-2b8d6f2a2442.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_6fe970eb-8d96-540c-9aea-2b8d6f2a2442.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fe970eb-8d96-540c-9aea-2b8d6f2a2442"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/6fe970eb-8d96-540c-9aea-2b8d6f2a2442" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6fe970eb-8d96-540c-9aea-2b8d6f2a2442"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Salvation%20Army&body=http%3A%2F%2Flufkindailynews.com%2Fimage_6fe970eb-8d96-540c-9aea-2b8d6f2a2442.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6fe970eb-8d96-540c-9aea-2b8d6f2a2442"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_6fe970eb-8d96-540c-9aea-2b8d6f2a2442.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fe970eb-8d96-540c-9aea-2b8d6f2a2442"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6fe970eb-8d96-540c-9aea-2b8d6f2a2442-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6fe970eb-8d96-540c-9aea-2b8d6f2a2442" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6fe970eb-8d96-540c-9aea-2b8d6f2a2442" class="save-list-6fe970eb-8d96-540c-9aea-2b8d6f2a2442-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6fe970eb-8d96-540c-9aea-2b8d6f2a2442" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-616c2d1d-dbe2-56cb-a01f-702e17168290">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tomas Zapata and Chloe Ramirez"
                    class="img-responsive owl-lazy"
                    width="1231"
                    height="1684"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/16/616c2d1d-dbe2-56cb-a01f-702e17168290/5e003ab11b7ec.image.jpg?resize=1200%2C1642" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target=".caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Second-graders Tomas Zapata, left, and Chloe Ramirez dance and sing for the residents at Castle Pines Rehabilitation center last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-616c2d1d-dbe2-56cb-a01f-702e17168290" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_616c2d1d-dbe2-56cb-a01f-702e17168290.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_616c2d1d-dbe2-56cb-a01f-702e17168290.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"616c2d1d-dbe2-56cb-a01f-702e17168290"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tomas%20Zapata%20and%20Chloe%20Ramirez&url=http%3A%2F%2Flufkindailynews.com%2Fimage_616c2d1d-dbe2-56cb-a01f-702e17168290.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_616c2d1d-dbe2-56cb-a01f-702e17168290.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"616c2d1d-dbe2-56cb-a01f-702e17168290"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_616c2d1d-dbe2-56cb-a01f-702e17168290.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_616c2d1d-dbe2-56cb-a01f-702e17168290.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"616c2d1d-dbe2-56cb-a01f-702e17168290"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/616c2d1d-dbe2-56cb-a01f-702e17168290" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"616c2d1d-dbe2-56cb-a01f-702e17168290"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Tomas%20Zapata%20and%20Chloe%20Ramirez&body=http%3A%2F%2Flufkindailynews.com%2Fimage_616c2d1d-dbe2-56cb-a01f-702e17168290.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"616c2d1d-dbe2-56cb-a01f-702e17168290"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_616c2d1d-dbe2-56cb-a01f-702e17168290.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"616c2d1d-dbe2-56cb-a01f-702e17168290"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-616c2d1d-dbe2-56cb-a01f-702e17168290-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="616c2d1d-dbe2-56cb-a01f-702e17168290" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="616c2d1d-dbe2-56cb-a01f-702e17168290" class="save-list-616c2d1d-dbe2-56cb-a01f-702e17168290-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="616c2d1d-dbe2-56cb-a01f-702e17168290" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-feda9512-1a13-5067-8aa6-84045bae6c8f" class="asset article-default"  data-url="http://lufkindailynews.com/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/c2/fc2d9d36-7b98-5933-b063-4c9cecd5bb51/5e003ab0d706e.image.jpg?resize=835%2C630">
            <meta itemprop="width" content="835">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lufkindailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://lufkindailynews.com/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/lufkindailynews.com\/tncms\/search\/mlt\/?origin=feda9512-1a13-5067-8aa6-84045bae6c8f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-feda9512-1a13-5067-8aa6-84045bae6c8f" class="asset-paging">
                <div id="paging-prev-feda9512-1a13-5067-8aa6-84045bae6c8f" class="paging-link prev offset"></div>
                <div id="paging-next-feda9512-1a13-5067-8aa6-84045bae6c8f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Second-graders impact community through Kindness Tribe
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-feda9512-1a13-5067-8aa6-84045bae6c8f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://lufkindailynews.com/users/profile/gjuarez">By GRACE JUAREZ/The Lufkin Daily News
</a></span>
                
                    <div id="author-popup-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-feda9512-1a13-5067-8aa6-84045bae6c8f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b79e5a58-4630-11e8-89e8-97553dfc9abd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lufkindailynews.com/users/profile/gjuarez" rel="author" class="tnt-user-profile-link tnt-user-name">Grace Juarez</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:gjuarez@lufkindailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-feda9512-1a13-5067-8aa6-84045bae6c8f').popover({
                            content: $('#author-popup-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-feda9512-1a13-5067-8aa6-84045bae6c8f-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-23T00:30:00-06:00" class="tnt-date asset-date text-muted">
            Dec 23, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-23T00:30:00-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-23T00:30:00-06:00">
    <meta itemprop="datePublished" content="2019-12-23T00:30:00-06:00">
    <meta itemprop="dateModified" content="2019-12-23T00:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second-graders%20impact%20community%20through%20Kindness%20Tribe&url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://lufkindailynews.com/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/feda9512-1a13-5067-8aa6-84045bae6c8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Second-graders%20impact%20community%20through%20Kindness%20Tribe&body=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div><div id="asset-showcase-image-fc2d9d36-7b98-5933-b063-4c9cecd5bb51" class="asset-showcase-image  subscriber-hide tnt-width-full-viewport">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1656">
            <meta itemprop="height" content="1250">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/c2/fc2d9d36-7b98-5933-b063-4c9cecd5bb51/5e003ab0d706e.image.jpg?resize=1200%2C906">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/c2/fc2d9d36-7b98-5933-b063-4c9cecd5bb51/5e003ab0d706e.image.jpg?resize=1200%2C906">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Payton Harper, Ella Kate Brown, Chauncey Allen and Tomas Zapata"
                            class="img-responsive lazyload full"
                            width="1656"
                            height="1250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/c2/fc2d9d36-7b98-5933-b063-4c9cecd5bb51/5e003ab0d706e.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/c2/fc2d9d36-7b98-5933-b063-4c9cecd5bb51/5e003ab0d706e.image.jpg?resize=300%2C226 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/c2/fc2d9d36-7b98-5933-b063-4c9cecd5bb51/5e003ab0d706e.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/c2/fc2d9d36-7b98-5933-b063-4c9cecd5bb51/5e003ab0d706e.image.jpg?resize=540%2C408 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/c2/fc2d9d36-7b98-5933-b063-4c9cecd5bb51/5e003ab0d706e.image.jpg?resize=750%2C566 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/c2/fc2d9d36-7b98-5933-b063-4c9cecd5bb51/5e003ab0d706e.image.jpg?resize=1200%2C906 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/c2/fc2d9d36-7b98-5933-b063-4c9cecd5bb51/5e003ab0d706e.image.jpg?resize=1656%2C1250 1700w" />
            </div>
        
        <div class="caption-overlay caption">
            <button class="fas tnt-plus-circle pull-right caption-toggle" data-toggle="collapse" data-target="#asset-showcase-image-fc2d9d36-7b98-5933-b063-4c9cecd5bb51 .caption-inner"></button>
            <div class="caption-inner collapse collapsed">
                    <div class="caption-text"><p>Second-graders Payton Harper, left, Ella Kate Brown, Chauncey Allen and Tomas Zapata dance and sing for the residents at Castle Pines Rehabilitation center last week.</p></div>
                
                
                    <div class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-fc2d9d36-7b98-5933-b063-4c9cecd5bb51" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </div>
                
            </div>
            
        </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-feda9512-1a13-5067-8aa6-84045bae6c8f" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f" class="carousel-inner"><div  class="item photo-1af67758-4d3b-5a5b-b19e-0e2a009617e4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1af67758-4d3b-5a5b-b19e-0e2a009617e4" data-instance="#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target="#photo-carousel-feda9512-1a13-5067-8aa6-84045bae6c8f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1700">
            <meta itemprop="height" content="1020">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/af/1af67758-4d3b-5a5b-b19e-0e2a009617e4/5e003ab033e67.image.jpg?resize=1200%2C720">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/af/1af67758-4d3b-5a5b-b19e-0e2a009617e4/5e003ab033e67.image.jpg?resize=1200%2C720">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/af/1af67758-4d3b-5a5b-b19e-0e2a009617e4/5e003ab033e67.image.jpg?resize=1200%2C720"
                    
                    alt="Kindness Tribe"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1700"
                    height="1020"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/af/1af67758-4d3b-5a5b-b19e-0e2a009617e4/5e003ab033e67.image.jpg?resize=1200%2C720" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Peavy Elementary School Kindness Tribe students visit Caste Pines Health and Rehabilitation residents to carol last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">LESLIE NEMEC/The Lufkin Daily News
<!--p:Photo Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4dce2325-15d9-5c22-9ab2-0ec5859ff2aa">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4dce2325-15d9-5c22-9ab2-0ec5859ff2aa" data-instance="#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target="#photo-carousel-feda9512-1a13-5067-8aa6-84045bae6c8f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1160">
            <meta itemprop="height" content="1785">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/dc/4dce2325-15d9-5c22-9ab2-0ec5859ff2aa/5e003ab065f5a.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/dc/4dce2325-15d9-5c22-9ab2-0ec5859ff2aa/5e003ab065f5a.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/dc/4dce2325-15d9-5c22-9ab2-0ec5859ff2aa/5e003ab065f5a.image.jpg"
                    
                    alt="Candy canes"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1160"
                    height="1785"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/dc/4dce2325-15d9-5c22-9ab2-0ec5859ff2aa/5e003ab065f5a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A Peavy Primary School student gives Castle Pines resident D.L. Modisette a candy cane last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-4dce2325-15d9-5c22-9ab2-0ec5859ff2aa" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cc3a42a4-f51c-5841-ab09-6f5fad1f07f8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-cc3a42a4-f51c-5841-ab09-6f5fad1f07f8" data-instance="#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target="#photo-carousel-feda9512-1a13-5067-8aa6-84045bae6c8f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1043">
            <meta itemprop="height" content="1986">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/c3/cc3a42a4-f51c-5841-ab09-6f5fad1f07f8/5e003ab083c43.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/c3/cc3a42a4-f51c-5841-ab09-6f5fad1f07f8/5e003ab083c43.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chauncey Allen and Tomas Zapata"
                    class="img-responsive owl-lazy"
                    width="1043"
                    height="1986"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/c3/cc3a42a4-f51c-5841-ab09-6f5fad1f07f8/5e003ab083c43.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Second-graders Chauncey Allen, left, and Tomas Zapata dance and sing for the residents at Castle Pines Rehabilitation center last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-cc3a42a4-f51c-5841-ab09-6f5fad1f07f8" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9467d7d3-60d8-5d32-b4f8-c0fb649f483a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-9467d7d3-60d8-5d32-b4f8-c0fb649f483a" data-instance="#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target="#photo-carousel-feda9512-1a13-5067-8aa6-84045bae6c8f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1193">
            <meta itemprop="height" content="1735">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/46/9467d7d3-60d8-5d32-b4f8-c0fb649f483a/5e003ab09f6c1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/46/9467d7d3-60d8-5d32-b4f8-c0fb649f483a/5e003ab09f6c1.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dancing"
                    class="img-responsive owl-lazy"
                    width="1193"
                    height="1735"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/46/9467d7d3-60d8-5d32-b4f8-c0fb649f483a/5e003ab09f6c1.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Castle Pines resident Doris Jackson dances with a Peavy Primary School student while the second-graders in the Kindness Tribe sing Christmas carols.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-9467d7d3-60d8-5d32-b4f8-c0fb649f483a" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff" data-instance="#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target="#photo-carousel-feda9512-1a13-5067-8aa6-84045bae6c8f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1654">
            <meta itemprop="height" content="1253">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/87/d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff/5e003ab0bae7f.image.jpg?resize=1200%2C909">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/87/d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff/5e003ab0bae7f.image.jpg?resize=1200%2C909">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Group"
                    class="img-responsive owl-lazy"
                    width="1654"
                    height="1253"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/87/d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff/5e003ab0bae7f.image.jpg?resize=1200%2C909" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Second-graders in the Peavy Primary School Kindness Tribe dance and sing for the residents at Castle Pines Rehabilitation last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-d87db8a2-bf8a-5c8e-95e5-3614c0f3a0ff" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6fe970eb-8d96-540c-9aea-2b8d6f2a2442">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-6fe970eb-8d96-540c-9aea-2b8d6f2a2442" data-instance="#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target="#photo-carousel-feda9512-1a13-5067-8aa6-84045bae6c8f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1564">
            <meta itemprop="height" content="1324">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/fe/6fe970eb-8d96-540c-9aea-2b8d6f2a2442/5e003ab0f3348.image.jpg?resize=1200%2C1016">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/fe/6fe970eb-8d96-540c-9aea-2b8d6f2a2442/5e003ab0f3348.image.jpg?resize=1200%2C1016">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salvation Army"
                    class="img-responsive owl-lazy"
                    width="1564"
                    height="1324"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/fe/6fe970eb-8d96-540c-9aea-2b8d6f2a2442/5e003ab0f3348.image.jpg?resize=1200%2C1016" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Peavy Primary School second-graders in the Kindness Tribe sit next to the bags of food they collected for the Salvation Army.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-6fe970eb-8d96-540c-9aea-2b8d6f2a2442" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-616c2d1d-dbe2-56cb-a01f-702e17168290">
                            <div class="item-container">
				                <div data-track-object='{"title":"Second-graders impact community through Kindness Tribe","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-616c2d1d-dbe2-56cb-a01f-702e17168290" data-instance="#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal" data-target="#photo-carousel-feda9512-1a13-5067-8aa6-84045bae6c8f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1231">
            <meta itemprop="height" content="1684">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/16/616c2d1d-dbe2-56cb-a01f-702e17168290/5e003ab11b7ec.image.jpg?resize=1200%2C1642">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/16/616c2d1d-dbe2-56cb-a01f-702e17168290/5e003ab11b7ec.image.jpg?resize=1200%2C1642">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tomas Zapata and Chloe Ramirez"
                    class="img-responsive owl-lazy"
                    width="1231"
                    height="1684"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/16/616c2d1d-dbe2-56cb-a01f-702e17168290/5e003ab11b7ec.image.jpg?resize=1200%2C1642" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-feda9512-1a13-5067-8aa6-84045bae6c8f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Second-graders Tomas Zapata, left, and Chloe Ramirez dance and sing for the residents at Castle Pines Rehabilitation center last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-616c2d1d-dbe2-56cb-a01f-702e17168290" class="tnt-byline asset-byline"  ><a href="https://lufkindailynews.com/users/profile/gjuarez">GRACE JUAREZ/The Lufkin Daily News
<!--p:Photo Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="feda9512-1a13-5067-8aa6-84045bae6c8f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second-graders%20impact%20community%20through%20Kindness%20Tribe&url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://lufkindailynews.com/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/feda9512-1a13-5067-8aa6-84045bae6c8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Second-graders%20impact%20community%20through%20Kindness%20Tribe&body=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-feda9512-1a13-5067-8aa6-84045bae6c8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="feda9512-1a13-5067-8aa6-84045bae6c8f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="feda9512-1a13-5067-8aa6-84045bae6c8f" class="save-list-feda9512-1a13-5067-8aa6-84045bae6c8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="feda9512-1a13-5067-8aa6-84045bae6c8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>HUDSON — A group of second-graders from Peavy Primary School called the Kindness Tribe has been spreading smiles through random acts of kindness across the county.</p></div><div class="subscriber-preview"><p>“As a counselor, I deal with a lot of different things, and I wanted to have a group that would spread joy and spread kindness,” counselor Callie Brown said. “I wanted to teach these kids how to be leaders.”</p></div><div class="subscriber-only"><p>The first Kindness Tribe was last year. The second-graders are elected by their peers (one boy and one girl from each class), and they start their acts of kindness in October.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>This year, the students created gift baskets and Christmas cards for local businesses and organizations, donated more than 1,600 food items to the Salvation Army and more. Last week, they sang Christmas carols at Larkspur rehabilitation center and Castle Pines Health and Rehabilitation.</p></div><div class="subscriber-only"><p>The students performed several songs under the direction of music teacher Leigh Ann Hughes, and they even handed out candy canes.</p></div><div class="subscriber-only"><p>“I loved giving out the candy canes,” Sophia Medina said. “It made people happy.”</p></div><div class="subscriber-only"><p>“Making people smile was the best part,” Avery Axelson said.</p></div><div class="subscriber-only"><p>Avery said it fills her with joy to think that other people look up to her and the other kids in the kindness tribe.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I wanna tell other people what it’s like to be kind,” Avery said.</p></div><div class="subscriber-only"><p>“Whenever people are rude, you can show them a good example of how to be nice and kind,” Brayle Johnson said.</p></div><div class="subscriber-only"><p>When students leave Brown’s office, she tells them to look at the pink letters on her wall that say, “Always Be Kind.”</p></div><div class="subscriber-only"><p>Brown said she has seen the students gain confidence and drive to be kind and stand up to bullies, and she hopes they will remember the lessons they learn as they get older.</p></div><div class="subscriber-only"><p>“It brings me joy to watch them get so excited about giving back to others,” Brown said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Grace Juarez&rsquo;s email address is <strong><a href="mailto:grace.juarez@lufkindailynews.com">grace.juarez@lufkindailynews.com</a>.</strong><!--p:E-mail Tagline right bold--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second-graders%20impact%20community%20through%20Kindness%20Tribe&url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://lufkindailynews.com/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/feda9512-1a13-5067-8aa6-84045bae6c8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Second-graders%20impact%20community%20through%20Kindness%20Tribe&body=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_feda9512-1a13-5067-8aa6-84045bae6c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feda9512-1a13-5067-8aa6-84045bae6c8f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-feda9512-1a13-5067-8aa6-84045bae6c8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="feda9512-1a13-5067-8aa6-84045bae6c8f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="feda9512-1a13-5067-8aa6-84045bae6c8f" class="save-list-feda9512-1a13-5067-8aa6-84045bae6c8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="feda9512-1a13-5067-8aa6-84045bae6c8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22peavy%20primary%20school%22#tncms-source=keyword" class="tag-peavy-primary-school label label-default" data-tncms-track-dmp='search: peavy-primary-school'>Peavy Primary School</a>
            </li> <li>
                <a href="/search/?k=%22kindness%20tribe%22#tncms-source=keyword" class="tag-kindness-tribe label label-default" data-tncms-track-dmp='search: kindness-tribe'>Kindness Tribe</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b79e5a58-4630-11e8-89e8-97553dfc9abd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lufkindailynews.com/users/profile/gjuarez" rel="author" class="tnt-user-profile-link tnt-user-name">Grace Juarez</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:gjuarez@lufkindailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b79e5a58-4630-11e8-89e8-97553dfc9abd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b79e5a58-4630-11e8-89e8-97553dfc9abd&amp;s=start_time&amp;sd=desc" data-subject="Grace Juarez" data-description="Whenever Grace Juarez posts new content, you'll get an email delivered to your inbox with a link." data-name="Grace Juarez notification" data-author-id="b79e5a58-4630-11e8-89e8-97553dfc9abd" data-user-url="https://lufkindailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Grace Juarez
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://lufkindailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://lufkindailynews.com/users/login/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://lufkindailynews.com/users/signup/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_feda9512-1a13-5067-8aa6-84045bae6c8f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718543" class="tncms-block"><section id="block-1718543" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718543 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718543" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718543" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1565109" class="tncms-block"></div><div id="tncms-block-1563526" class="tncms-block most-popular-block"><section id="block-1563526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563526 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1563526" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1563526" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1563526" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1563526" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1563526" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/community/article_f723df3e-21ff-11ea-a9e4-579917a4cec3.html">One person dies in Diboll wreck</a></li><li><a href="/news/community/article_6f9255d6-2377-11ea-aca1-075834936297.html">Police release video in search for man accused in Tuesday's aggravated robbery</a></li><li><a href="/news/local/article_2878b830-21be-11ea-ab74-cf7cacdb625e.html">Man pleads guilty to 2017 Christmas Eve murder</a></li><li><a href="/news/local/article_d13c66f5-179f-5f0e-acf3-ac62f76f3217.html">Car crash damages landing system at airport</a></li><li><a href="/news/local/article_6957184c-212d-11ea-b358-4b52556204ee.html">Fleetwood Transportation Inc. closing its doors after 63 years</a></li><li><a href="/news/community/article_bc520a7c-22a7-11ea-868b-4f2f407c5bd9.html">Authorities identify driver in fatal wreck</a></li><li><a href="/news/community/article_23d12060-dc1d-57fb-b8ca-cefc3793df39.html">BROWN: Be grateful we are blessed with Rudolph</a></li><li><a href="/news/local/article_e33f4fe2-21b1-11ea-b08a-73f2f8a585bc.html">Billie Jean Cuttler gets 35 years in prison for conspiracy to commit capital murder</a></li><li><a href="/news/community/article_fd8e6979-e7d8-5b13-8166-413762077966.html">Lufkin's Mack breaks Oklahoma State record</a></li><li><a href="/obituaries/article_f0281802-6ae2-56a0-8717-54cdcbda1ac9.html">Franklin Hairgrove</a></li></ul></div>
        
        
            <div id="images-1563526" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/anpa/state/image_148c2348-0418-5ffa-8e0e-8ac74854d5b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teddy Bridgewater: You can't be selfish with your gift"
                            class="img-responsive lazyload ap-photo full"
                            width="1195"
                            height="1195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/48/148c2348-0418-5ffa-8e0e-8ac74854d5b4/5dfd1726803aa.image.jpg?crop=1195%2C1195%2C269%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/image_83733de5-cf55-5dd5-b7f2-2ce4a848a9c6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lilly Morris and Za'Kiah Richardson"
                            class="img-responsive lazyload full"
                            width="1171"
                            height="1171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/37/83733de5-cf55-5dd5-b7f2-2ce4a848a9c6/5dfc2f6452df6.image.jpg?crop=1171%2C1171%2C0%2C299&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/anpa/international/image_cbcbece7-7026-5dbd-ad5a-225c1696672c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="European planet-studying mission launches from South America"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/bc/cbcbece7-7026-5dbd-ad5a-225c1696672c/5df918a5f342b.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_aca38c9e-22ad-11ea-a903-33df94a0b7ef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Florentino Jacobo"
                            class="img-responsive lazyload full"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/ca/aca38c9e-22ad-11ea-a903-33df94a0b7ef/5dfbf7b6105ea.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_d55552c1-3c3c-59ee-bacf-f9a663db2a1e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alain ALexis Valdes"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/55/d55552c1-3c3c-59ee-bacf-f9a663db2a1e/5ddf0fe57d2cc.image.jpg?crop=480%2C480%2C0%2C80&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1563526" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_62761ca9-ab33-5a68-8e21-5420241ae9f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police: Iowa woman ran over girl in racist attack"
                            class="img-responsive lazyload ap-photo full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/27/62761ca9-ab33-5a68-8e21-5420241ae9f2/5dfd53106df4f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_3271dc5a-21d1-11ea-90a1-971cc0372116.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aggravated Robbery Video"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/27/3271dc5a-21d1-11ea-90a1-971cc0372116/5dfa8642619a1.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_aef13fbe-d349-52db-8ade-690879e6fb0a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McDonald's workers: 'We don't feel safe'"
                            class="img-responsive lazyload ap-photo full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/ef/aef13fbe-d349-52db-8ade-690879e6fb0a/5dfa94536fe03.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_d8f86ac0-f5cc-5aa1-92d6-0acd5711191e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Opioid billed as 'safer’ is widely abused"
                            class="img-responsive lazyload ap-photo full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/8f/d8f86ac0-f5cc-5aa1-92d6-0acd5711191e/5df3bd312ec12.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_d906ee8d-eab7-5a54-8b8b-d25231aa023b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MS-13 arrests deal blow to gang leadership in NY"
                            class="img-responsive lazyload ap-photo full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/90/d906ee8d-eab7-5a54-8b8b-d25231aa023b/5dfd5a4619636.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_e34a17c0-541a-55f5-894c-569d15e9979e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ground Game Podcast: Mayor Pete’s Big Money Strategy"
                            class="img-responsive lazyload ap-photo full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/34/e34a17c0-541a-55f5-894c-569d15e9979e/5dfaa2d2d81e0.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_9449743f-b96f-555e-8f6a-122cae572b7b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gerwig celebrates 'Little Women,' 'Marriage Story'"
                            class="img-responsive lazyload ap-photo full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/44/9449743f-b96f-555e-8f6a-122cae572b7b/5df8ea21a66d2.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1563526" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1563589" class="tncms-block"><section id="block-1563589" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563589 ">
        <div class="block-title-inner">
            <h4>
                
                Receive our News in Your Inbox!
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1563589"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-8 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="f606b138-79a3-11e1-9495-001a4bcf887a" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Start your morning with the top headlines each day. <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-7 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="0102a116-af97-11e3-b121-0019bb2963f4" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Get the latest breaking news from The Lufkin News newsroom. <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-6 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="fc522f42-bd2d-11e9-8d67-4bd0ac29d029" data-name="Sports Update" title="Sports Update" >
                                    <h4 class="mailinglist-title">Sports Update</h4>
                                    
                                        <p>Get the latest local, college and national sports headlines delivered to your inbox every morning.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-5 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="1feabd6e-bd30-11e9-85dd-c34ce9e1b972" data-name="Police Reports" title="Police Reports" >
                                    <h4 class="mailinglist-title">Police Reports</h4>
                                    
                                        <p>Get the latest local and national police reports every day in your inbox.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="2f64d15e-bd2f-11e9-a0bf-d33b4c035e89" data-name="Weather" title="Weather" >
                                    <h4 class="mailinglist-title">Weather</h4>
                                    
                                        <p>Receive the daily weather forecast and the weekly outlook in your inbox each morning.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="9901d324-bd2e-11e9-bab9-636b4bbf4a99" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p>Receive the most recent obituaries every afternoon.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="78ddbc6e-bd30-11e9-bfbe-27656e2b21a5" data-name="Charm East Texas Magazine" title="Charm East Texas Magazine" >
                                    <h4 class="mailinglist-title">Charm East Texas Magazine</h4>
                                    
                                        <p>Receive monthly updates on the latest issues of Charm East Texas magazine.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="8d54b85e-f84e-11e1-91c5-001a4bcf887a" data-name="Promotions & Special Offers" title="Promotions & Special Offers" >
                                    <h4 class="mailinglist-title">Promotions & Special Offers</h4>
                                    
                                        <p>Sign up to receive emails about our exciting <span><strong>Deals, Contests, &amp; Special Offers!</strong></span></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1563589" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lufkindailynews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1566897" class="tncms-block"><script type="text/javascript">
(function(d, s) {
  var wid = 'web_widgets_inline_async_3ebc29b8ded0bff2e38f6c951d7bf03e',
  js, load = function(url, id) {
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.src = url; js.id = id;
    d.getElementsByTagName('head')[0].appendChild(js);
  };
  var old = function(){};
  if (typeof window.onload == 'function') {
    old = window.onload;
  }
  window.onload = function(e) { old(e); load('http://collegebasketball.ap.org/lufkindailynews/ap_widgets/widget/data/latest_news', 'script_'+ wid); };
}(document, 'script'));
</script><link type="text/css" rel="stylesheet" href="http://collegebasketball.ap.org/profiles/ap/modules/custom/core/ap_widgets/misc/ap-widget.css" media="all"><div class="ap_widget ap_widget-latest_news" id="web_widgets_inline_async_3ebc29b8ded0bff2e38f6c951d7bf03e"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1563566" class="tncms-block"><section id="block-1563566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563566 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="/tv/" >
                    <span class="nav-label">TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1563517" class="tncms-block"><section id="block-1563517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563517 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy-a-paper"  href="/site/locations.html" >
                    <span class="nav-label">Where to Buy a Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund.html" >
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/services/customerservice/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help"  href="/services/help/" >
                    <span class="nav-label">Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-ad"  href="/services/onlinead/" >
                    <span class="nav-label">Online Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-set-as-home"  href="/services/setashome/" >
                    <span class="nav-label">Set as Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="/site/forms/employment_application/" >
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1563571" class="tncms-block footer-logo"><section id="block-1563571" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1618644" class="tncms-block"><div id="contact-info">
<p><strong><a href="http://www.lufkindailynews.com">LufkinDailyNews.com</a></strong><br>
300 Ellis Ave.,<br>Lufkin, TX 75904<br><strong>Phone</strong>: 936-632-6631<br><strong>Newsroom Email</strong>:<a href="mailto:news@lufkindailynews.com">news@lufkindailynews.com</a><br><strong>Circulation Email</strong>:<a href="mailto:circulation@lufkindailynews.com">circulation@lufkindailynews.com</a>
</p>
</div></div><div id="tncms-block-1563576" class="tncms-block padding-bottom"><table style=""><tr><td style=" "><a href="" style=""><img src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/facebook.78489e30e0a8f2ba517bbd9f8161d164.png" alt="Facebook" style="display:inline; float:none; vertical-align:middle;" width="36" /></a> <a href="" style=""><img src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/twitter.b2497827aac9cb02462d06a4986ebbe8.png" alt="Twitter" style="display:inline; float:none; vertical-align:middle;" width="36" /></a>    <a href="" style=""><img src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/instagram.8839dab30765df3226ff3749945c916d.png" alt="Instagram" style="display:inline; float:none; vertical-align:middle;" width="36" /></a>  </td></tr></table></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1563521" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1563521"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Lufkin Daily News</a>, 300 Ellis Ave. Lufkin, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1564295" class="tncms-block southern-newspapers-logo-block"><section id="block-1564295" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e67b2680-47ca-11e8-9a6b-0f3deb0e9c6e.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14694.add('act', dmpData);
	_cc14694.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_feda9512_1a13_5067_8aa6_84045bae6c8f_photo_modal = false;
                var gallery_changed_feda9512_1a13_5067_8aa6_84045bae6c8f_photo_modal = false;
                $('#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal .owl-stage-outer").height( $('#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_feda9512_1a13_5067_8aa6_84045bae6c8f_photo_modal = $('#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal').data('owlCarousel');
                $('#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_feda9512_1a13_5067_8aa6_84045bae6c8f_photo_modal.prev();
                });
                $('#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_feda9512_1a13_5067_8aa6_84045bae6c8f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(document).ready(function($){$("#asset-showcase-image-fc2d9d36-7b98-5933-b063-4c9cecd5bb51").click(__tnt.client.clickEvent, function(e){$(this).find("[data-fa-i2svg]").attr("data-icon", $(this).find("[data-fa-i2svg]").attr("data-icon") == "plus-circle" ? "minus-circle" : "plus-circle");});}); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_feda9512_1a13_5067_8aa6_84045bae6c8f = false;
                var gallery_changed_feda9512_1a13_5067_8aa6_84045bae6c8f = false;
                $('#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f .owl-stage-outer").height( $('#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-feda9512-1a13-5067-8aa6-84045bae6c8f .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_feda9512_1a13_5067_8aa6_84045bae6c8f = $('#gallery-items-feda9512-1a13-5067-8aa6-84045bae6c8f').data('owlCarousel');
                $('#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_feda9512_1a13_5067_8aa6_84045bae6c8f.prev();
                });
                $('#carousel-feda9512-1a13-5067-8aa6-84045bae6c8f .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_feda9512_1a13_5067_8aa6_84045bae6c8f.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14694.add('act', mailListData);
	_cc14694.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14694.add('act', serviceData);
	_cc14694.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14694.add('act', dmpData);
	_cc14694.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>