



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://lufkindailynews.com/content/tncms/live/" />
<meta name="keywords" content="crime, arrests, police reports" />
<meta name="news_keywords" content="crime, arrests, police reports" />
<meta name="description" content="Deputies arrested John Logan Hunter, 39, of Lufkin, on warrants for violating promise to appear and traffic violations after responding to a report of a man with a gun near" />
<meta name="author" content="AUSTIN KING/The Lufkin Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://lufkindailynews.com/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg?resize=777%2C437" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta property="og:title" content="POLICE REPORTS: Deputies arrest man on warrants" />
<meta property="og:description" content="Deputies arrested John Logan Hunter, 39, of Lufkin, on warrants for violating promise to appear and traffic violations after responding to a report of a man with a gun near" />
<meta property="og:site_name" content="The Lufkin Daily News" />
<meta property="og:section" content="Police Report" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|PT+Serif:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-1563577 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1563577 .tn-user-screenname, #user-controls-1563577 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1563577 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1563577 .dropdown-signup { font-size: 12px; } #user-controls-1563577 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1563577 .large-user-avatar { margin-right: 10px; } #user-controls-1563577 .large-user-controls { font-size: 12px; } #user-controls-1563577 .logout-btn { cursor: pointer; } #user-controls-1563577 .login-btn { color: #fff!important; } .follow-links-1563575 li { margin-right: 1px; padding: 0; } .follow-links-1563575 li a, .follow-links-1563575 li a:focus, .follow-links-1563575 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1563575 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1563575 li a.fb,.follow-links-1563575 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1563575 li a.tw,.follow-links-1563575 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1563575 li a.is,.follow-links-1563575 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-1563525 .block-title .block-title-inner { background-color: #000000; } #tncms-block-1563525 .tnt-prop-img { max-width: 3195px; } #block-1563573 .search-spinner { position: absolute; } #block-1563573 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1563573-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1563573-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1563573-dropdown .pull-right { float: none!important; } #site-search-1563573-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-1563573-btn { color: #ffffff; } #weather-1563579 .list-unstyled { margin: 0; } #weather-1563579 span { display: block; } #weather-1563579 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1563579 .icon { position: relative; } #weather-1563579 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1563579 .temp { font-size: 18px; font-weight: bold; } #weather-1563579 .cond { opacity: 0.7; } #weather-1563579 .current-conditions { float: left; height: 24px; } #weather-1563579 .dropdown-toggle { color: #ffffff; display: block; } #weather-1563579 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1563579 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1563579 .city-title { padding-top: 5px; } #weather-1563579 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1563579 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1563579 .weather-expanded small { opacity: 0.5; } #weather-1563579 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1563579 .zip-update { width: 75px; } #weather-1563579 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1563579 .zip-update-link:hover { color: #777; } #tncms-block-1563570 .tnt-prop-img { max-width: 1715px; } #block-1563526 .most-popular .tab-text { display: none; } #block-1563526 .most-popular .active .tab-text { display: inline; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #tncms-block-1563571 .tnt-prop-img { max-width: 315px; } #tncms-block-1564295 .tnt-prop-img { max-width: 160px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/record\/police_report","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"AUSTIN KING\/The Lufkin Daily News","id":"0a697b56-7bcc-52cd-8af4-996d17dff866","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":361},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-30"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1337,1484,1485,1500,6906", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/impressions.js?_dc=1583411719"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/traffic.js?_dc=1583390119"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/settings.js?_dc=1583172101"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1571865543"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1583323276"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1582217064"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1583176907"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1563589"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1583171999"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1582903937"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>POLICE REPORTS: Deputies arrest man on warrants | Police Report | lufkindailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #666; } .fixed-nav #main-navigation { background-color: #666 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #4175aa; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://lufkindailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="POLICE REPORTS: Deputies arrest man on warrants | Police Report | lufkindailynews.com" href="http://lufkindailynews.com/search/?f=rss&amp;t=article&amp;c=news/record/police_report&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://lufkindailynews.com/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">
$(document).ready(function(){
var sHomeIconReplace = '<img src="global/resources/images/small-instagram.png" class="img-responsive new-inst" alt="Responsive image" />';

  $(sHomeIconReplace).insertBefore( $(".follow-links-1563575 li span:contains('Instagram')") );
  $(sHomeIconReplace).insertBefore( $(".follow-links-1563576 li span:contains('Instagram')") );
  
}); // closes doc ready
</script>

<link rel="apple-touch-icon" href="http://lufkindailynews.com/app/apple-touch-icon.png">
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-0a697b56-7bcc-52cd-8af4-996d17dff866 section-newssection-recordsection-police-report type-article infinity-disabled" data-authors='[]' data-path="/news/record/police_report">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lufkindailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Frecord%2Fpolice_report&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=AUSTIN+KING%2FThe+Lufkin+Daily+News&tncms.asset.id=0a697b56-7bcc-52cd-8af4-996d17dff866&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=361&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1733861-30&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "lufkindailynews.com",
  secureDomain: "lufkindailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://lufkindailynews.com/users/signup/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://lufkindailynews.com/users/login/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://lufkindailynews.com/users/login/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://lufkindailynews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Flufkindailynews.com%252Fnews%252Frecord%252Fpolice_report%252Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1337);
                
                bloxServiceIDs.push(1484);
                
                bloxServiceIDs.push(1485);
                
                bloxServiceIDs.push(1500);
                
                bloxServiceIDs.push(6906);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/record\/police_report","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-0a697b56-7bcc-52cd-8af4-996d17dff866" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://lufkindailynews.com/users/admin/contribute/article/?assetid=0a697b56-7bcc-52cd-8af4-996d17dff866&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://lufkindailynews.com/users/admin/contribute/article/?from_section=/news/record/police_report"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-sign-up-to-receive-the-lufkin-daily-news-headlines"  href="/newsletters/" >
                    <span class="nav-label">Sign up to receive The Lufkin Daily News Headlines.</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1563577" class="tncms-block"><div id="user-controls-1563577" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lufkindailynews.com/users/signup/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lufkindailynews.com/users/login/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lufkindailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1563577').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lufkindailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lufkindailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lufkindailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1563577').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lufkindailynews.com/users/logout/" id="user-logout-form-1563577"><input type="hidden" name="referer_url" value="http://lufkindailynews.com/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1563575" class="tncms-block social-icons-block"><div class="follow-links-1563575 pull-right">
    
    <section id="block-1563575" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/lufkindaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lufkindailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lufkindailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lufkindailynews.com",
  "sameAs" : ["http://www.facebook.com/lufkindaily","http://twitter.com/lufkindailynews/","https://www.instagram.com/lufkindailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1563525" class="tncms-block logo-block"><section id="block-1563525" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=300%2C28 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=400%2C37 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=540%2C50 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=750%2C69 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=1200%2C110 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/34018dd4-dd87-11e8-b57c-d72bda715f86.png?resize=1700%2C156 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1563573" class="tncms-block search-block"><ul id="site-search-1563573-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1563573" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1563573-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1563573-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1563573-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1563573').submit();
        return false;
    });

    $('#site-search-1563573').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1563573 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1563573 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1563573-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1563579" class="tncms-block weather-block"><div id="weather-1563579" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75904" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75904"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1563579 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lufkin, TX
                                
                                 <small>(75904)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. High around 70F. Winds NNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low around 45F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 5, 2020 @ 6:27 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75904"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1563570" class="tncms-block"><section id="block-1563570" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=750%2C93 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1200%2C148 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1700%2C210 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1600546" class="tncms-block"><div class="btn-container">
<div class="btn-subscribe">
<a href="/site/forms/subscription_services/subscribe/">SUBSCRIBE</a>
</div>
<!--//<div class="btn-paybill">//-->
<!--//<a href="/site/forms/subscription_services/paybill/">PAY MY BILL</a>//-->
<!--//</div>//-->
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_bill/" >
                    <span class="nav-label">PAY BILL</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriberenew"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="/site/forms/employment_application/" >
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-state"  href="/news/local/" >
                    <span class="nav-label">Local & State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/nation" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/international" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-public-record"  href="/news/record/" >
                    <span class="nav-label">Police & Public Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fyi"  href="/news/fyi/" >
                    <span class="nav-label">FYI</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://lufkindailynews.mycapture.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/search" >
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news-tip"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit Your News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stocks"  href="/business/stocks/" >
                    <span class="nav-label">Stocks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bright-star"  href="/bright_star/" >
                    <span class="nav-label">Bright Star</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Local Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-football"  href="http://pro32.ap.org/lufkindailynews"  target="_blank" rel="noopener">
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/lufkindailynews"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-news"  href="/life/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-news"  href="/life/church_news/" >
                    <span class="nav-label">Church News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-church-directory"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Church Directory</span>
                </a><ul id="main-nav_menu-child-6-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-adventist"  href="/directory/church/adventist/" >
                    <span class="nav-label">adventist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-assembly_of_god"  href="/directory/church/assembly_of_god/" >
                    <span class="nav-label">assembly_of_god</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baptist"  href="/directory/church/baptist/" >
                    <span class="nav-label">baptist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bible_church"  href="/directory/church/bible_church/" >
                    <span class="nav-label">bible_church</span>
                </a></li><li>
                <a class="nav-link  tnt-section-catholic"  href="/directory/church/catholic/" >
                    <span class="nav-label">catholic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian"  href="/directory/church/christian/" >
                    <span class="nav-label">christian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian_scientist"  href="/directory/church/christian_scientist/" >
                    <span class="nav-label">christian_scientist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church_of_christ"  href="/directory/church/church_of_christ/" >
                    <span class="nav-label">church_of_christ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church_of_god"  href="/directory/church/church_of_god/" >
                    <span class="nav-label">church_of_god</span>
                </a></li><li>
                <a class="nav-link  tnt-section-congregational"  href="/directory/church/congregational/" >
                    <span class="nav-label">congregational</span>
                </a></li><li>
                <a class="nav-link  tnt-section-episcopal"  href="/directory/church/episcopal/" >
                    <span class="nav-label">episcopal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inter-denominational"  href="/directory/church/inter_denominational/" >
                    <span class="nav-label">Inter-Denominational</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jewish"  href="/directory/church/jewish/" >
                    <span class="nav-label">jewish</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lutheran"  href="/directory/church/lutheran/" >
                    <span class="nav-label">lutheran</span>
                </a></li><li>
                <a class="nav-link  tnt-section-methodist"  href="/directory/church/methodist/" >
                    <span class="nav-label">methodist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nazarene"  href="/directory/church/nazarene/" >
                    <span class="nav-label">nazarene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-non-denominational"  href="/directory/church/non_denominational/" >
                    <span class="nav-label">Non-Denominational</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pentecostal"  href="/directory/church/pentecostal/" >
                    <span class="nav-label">pentecostal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-presbyterian"  href="/directory/church/presbyterian/" >
                    <span class="nav-label">presbyterian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-salvation_army"  href="/directory/church/salvation_army/" >
                    <span class="nav-label">salvation_army</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unitarian"  href="/directory/church/unitarian/" >
                    <span class="nav-label">unitarian</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/life/anniversaries" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/life/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/life/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/life/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddingsetc"  href="/life/weddings" >
                    <span class="nav-label">Weddings/Etc.</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-charm"  href="http://charmeasttexas.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Charm</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-funtv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Fun/TV</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-comics"  href="/fun/comics/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/fun/puzzles/" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="/fun/tv/" >
                    <span class="nav-label">Tv</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/services/printad/" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-tearsheet-signup"  href="http://admemory.tecnavia.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Tearsheet Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-an-ad"  href="http://lufkindailynews.com/site/buy_an_ad.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-marketing"  href="/digital_marketing/" >
                    <span class="nav-label">Digital Marketing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-automotive"  href="/classifieds/vehicle/?l=25" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/classifieds/job/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1563467" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" class="carousel-inner"><div  class="item photo-e1d18848-a4b0-11e8-8b1d-4bc39564bdb2">
                            <div class="item-container">
				                <div data-track-object='{"title":"POLICE REPORTS: Deputies arrest man on warrants","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg"
                    
                    alt="LDN Police Reports"
                    class="img-responsive owl-first-image owl-lazy"
                    width="777"
                    height="437"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target=".caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_e1d18848-a4b0-11e8-8b1d-4bc39564bdb2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_e1d18848-a4b0-11e8-8b1d-4bc39564bdb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d18848-a4b0-11e8-8b1d-4bc39564bdb2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LDN%20Police%20Reports&url=http%3A%2F%2Flufkindailynews.com%2Fimage_e1d18848-a4b0-11e8-8b1d-4bc39564bdb2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_e1d18848-a4b0-11e8-8b1d-4bc39564bdb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d18848-a4b0-11e8-8b1d-4bc39564bdb2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_e1d18848-a4b0-11e8-8b1d-4bc39564bdb2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_e1d18848-a4b0-11e8-8b1d-4bc39564bdb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d18848-a4b0-11e8-8b1d-4bc39564bdb2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1d18848-a4b0-11e8-8b1d-4bc39564bdb2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20LDN%20Police%20Reports&body=http%3A%2F%2Flufkindailynews.com%2Fimage_e1d18848-a4b0-11e8-8b1d-4bc39564bdb2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1d18848-a4b0-11e8-8b1d-4bc39564bdb2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_e1d18848-a4b0-11e8-8b1d-4bc39564bdb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1d18848-a4b0-11e8-8b1d-4bc39564bdb2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1d18848-a4b0-11e8-8b1d-4bc39564bdb2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1d18848-a4b0-11e8-8b1d-4bc39564bdb2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1d18848-a4b0-11e8-8b1d-4bc39564bdb2" class="save-list-e1d18848-a4b0-11e8-8b1d-4bc39564bdb2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1d18848-a4b0-11e8-8b1d-4bc39564bdb2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0e1807ee-e445-541a-91d8-33b74eff1d20">
                            <div class="item-container">
				                <div data-track-object='{"title":"POLICE REPORTS: Deputies arrest man on warrants","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e1/0e1807ee-e445-541a-91d8-33b74eff1d20/5e6084924386b.image.jpg?crop=399%2C586%2C52%2C9"
                    
                    alt="John Logan Hunter"
                    class="img-responsive owl-first-image owl-lazy"
                    width="399"
                    height="586"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e1/0e1807ee-e445-541a-91d8-33b74eff1d20/5e6084924386b.image.jpg?crop=399%2C586%2C52%2C9" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target=".caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Logan Hunter</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_0e1807ee-e445-541a-91d8-33b74eff1d20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_0e1807ee-e445-541a-91d8-33b74eff1d20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e1807ee-e445-541a-91d8-33b74eff1d20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Logan%20Hunter&url=http%3A%2F%2Flufkindailynews.com%2Fimage_0e1807ee-e445-541a-91d8-33b74eff1d20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_0e1807ee-e445-541a-91d8-33b74eff1d20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e1807ee-e445-541a-91d8-33b74eff1d20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_0e1807ee-e445-541a-91d8-33b74eff1d20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_0e1807ee-e445-541a-91d8-33b74eff1d20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e1807ee-e445-541a-91d8-33b74eff1d20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/0e1807ee-e445-541a-91d8-33b74eff1d20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e1807ee-e445-541a-91d8-33b74eff1d20"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20John%20Logan%20Hunter&body=http%3A%2F%2Flufkindailynews.com%2Fimage_0e1807ee-e445-541a-91d8-33b74eff1d20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e1807ee-e445-541a-91d8-33b74eff1d20"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_0e1807ee-e445-541a-91d8-33b74eff1d20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e1807ee-e445-541a-91d8-33b74eff1d20"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e1807ee-e445-541a-91d8-33b74eff1d20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e1807ee-e445-541a-91d8-33b74eff1d20" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e1807ee-e445-541a-91d8-33b74eff1d20" class="save-list-0e1807ee-e445-541a-91d8-33b74eff1d20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e1807ee-e445-541a-91d8-33b74eff1d20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d5b40d51-e7d9-5c9b-9dd7-21c27783ae87">
                            <div class="item-container">
				                <div data-track-object='{"title":"POLICE REPORTS: Deputies arrest man on warrants","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Christian V. Mares"
                    class="img-responsive owl-lazy"
                    width="263"
                    height="445"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/5b/d5b40d51-e7d9-5c9b-9dd7-21c27783ae87/5e6084921f638.image.jpg?crop=263%2C445%2C140%2C32" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target=".caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Christian V. Mares</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_d5b40d51-e7d9-5c9b-9dd7-21c27783ae87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d5b40d51-e7d9-5c9b-9dd7-21c27783ae87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5b40d51-e7d9-5c9b-9dd7-21c27783ae87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Christian%20V.%20Mares&url=http%3A%2F%2Flufkindailynews.com%2Fimage_d5b40d51-e7d9-5c9b-9dd7-21c27783ae87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d5b40d51-e7d9-5c9b-9dd7-21c27783ae87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5b40d51-e7d9-5c9b-9dd7-21c27783ae87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_d5b40d51-e7d9-5c9b-9dd7-21c27783ae87.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_d5b40d51-e7d9-5c9b-9dd7-21c27783ae87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5b40d51-e7d9-5c9b-9dd7-21c27783ae87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/d5b40d51-e7d9-5c9b-9dd7-21c27783ae87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d5b40d51-e7d9-5c9b-9dd7-21c27783ae87"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Christian%20V.%20Mares&body=http%3A%2F%2Flufkindailynews.com%2Fimage_d5b40d51-e7d9-5c9b-9dd7-21c27783ae87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d5b40d51-e7d9-5c9b-9dd7-21c27783ae87"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d5b40d51-e7d9-5c9b-9dd7-21c27783ae87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5b40d51-e7d9-5c9b-9dd7-21c27783ae87"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d5b40d51-e7d9-5c9b-9dd7-21c27783ae87-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d5b40d51-e7d9-5c9b-9dd7-21c27783ae87" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d5b40d51-e7d9-5c9b-9dd7-21c27783ae87" class="save-list-d5b40d51-e7d9-5c9b-9dd7-21c27783ae87-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d5b40d51-e7d9-5c9b-9dd7-21c27783ae87" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9">
                            <div class="item-container">
				                <div data-track-object='{"title":"POLICE REPORTS: Deputies arrest man on warrants","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Earl Calvin Russaw Jr."
                    class="img-responsive owl-lazy"
                    width="206"
                    height="361"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/d3/4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9/5e6084922b3c3.image.jpg?crop=206%2C361%2C134%2C129" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target=".caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Earl Calvin Russaw Jr.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Earl%20Calvin%20Russaw%20Jr.&url=http%3A%2F%2Flufkindailynews.com%2Fimage_4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Earl%20Calvin%20Russaw%20Jr.&body=http%3A%2F%2Flufkindailynews.com%2Fimage_4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9" class="save-list-4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cdd11b8b-4eba-5bda-b29b-7c41e384bce6">
                            <div class="item-container">
				                <div data-track-object='{"title":"POLICE REPORTS: Deputies arrest man on warrants","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Edwardo Reyes"
                    class="img-responsive owl-lazy"
                    width="275"
                    height="428"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/dd/cdd11b8b-4eba-5bda-b29b-7c41e384bce6/5e60849237d95.image.jpg?crop=275%2C428%2C80%2C95" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target=".caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Edwardo Reyes</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_cdd11b8b-4eba-5bda-b29b-7c41e384bce6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_cdd11b8b-4eba-5bda-b29b-7c41e384bce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdd11b8b-4eba-5bda-b29b-7c41e384bce6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edwardo%20Reyes&url=http%3A%2F%2Flufkindailynews.com%2Fimage_cdd11b8b-4eba-5bda-b29b-7c41e384bce6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_cdd11b8b-4eba-5bda-b29b-7c41e384bce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdd11b8b-4eba-5bda-b29b-7c41e384bce6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_cdd11b8b-4eba-5bda-b29b-7c41e384bce6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_cdd11b8b-4eba-5bda-b29b-7c41e384bce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdd11b8b-4eba-5bda-b29b-7c41e384bce6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/cdd11b8b-4eba-5bda-b29b-7c41e384bce6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cdd11b8b-4eba-5bda-b29b-7c41e384bce6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Edwardo%20Reyes&body=http%3A%2F%2Flufkindailynews.com%2Fimage_cdd11b8b-4eba-5bda-b29b-7c41e384bce6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cdd11b8b-4eba-5bda-b29b-7c41e384bce6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_cdd11b8b-4eba-5bda-b29b-7c41e384bce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdd11b8b-4eba-5bda-b29b-7c41e384bce6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cdd11b8b-4eba-5bda-b29b-7c41e384bce6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cdd11b8b-4eba-5bda-b29b-7c41e384bce6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cdd11b8b-4eba-5bda-b29b-7c41e384bce6" class="save-list-cdd11b8b-4eba-5bda-b29b-7c41e384bce6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cdd11b8b-4eba-5bda-b29b-7c41e384bce6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d0ac57d6-5f0c-562b-9352-427b94b92df9">
                            <div class="item-container">
				                <div data-track-object='{"title":"POLICE REPORTS: Deputies arrest man on warrants","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Narvlee Sierra Young"
                    class="img-responsive owl-lazy"
                    width="240"
                    height="418"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/0a/d0ac57d6-5f0c-562b-9352-427b94b92df9/5e6084924e668.image.jpg?crop=240%2C418%2C103%2C80" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target=".caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Narvlee Sierra Young</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_d0ac57d6-5f0c-562b-9352-427b94b92df9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d0ac57d6-5f0c-562b-9352-427b94b92df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0ac57d6-5f0c-562b-9352-427b94b92df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Narvlee%20Sierra%20Young&url=http%3A%2F%2Flufkindailynews.com%2Fimage_d0ac57d6-5f0c-562b-9352-427b94b92df9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d0ac57d6-5f0c-562b-9352-427b94b92df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0ac57d6-5f0c-562b-9352-427b94b92df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_d0ac57d6-5f0c-562b-9352-427b94b92df9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_d0ac57d6-5f0c-562b-9352-427b94b92df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0ac57d6-5f0c-562b-9352-427b94b92df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/d0ac57d6-5f0c-562b-9352-427b94b92df9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0ac57d6-5f0c-562b-9352-427b94b92df9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Narvlee%20Sierra%20Young&body=http%3A%2F%2Flufkindailynews.com%2Fimage_d0ac57d6-5f0c-562b-9352-427b94b92df9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0ac57d6-5f0c-562b-9352-427b94b92df9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d0ac57d6-5f0c-562b-9352-427b94b92df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0ac57d6-5f0c-562b-9352-427b94b92df9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0ac57d6-5f0c-562b-9352-427b94b92df9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0ac57d6-5f0c-562b-9352-427b94b92df9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0ac57d6-5f0c-562b-9352-427b94b92df9" class="save-list-d0ac57d6-5f0c-562b-9352-427b94b92df9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0ac57d6-5f0c-562b-9352-427b94b92df9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-54e08e5e-66e8-5e5b-b1ab-375550c5ad51">
                            <div class="item-container">
				                <div data-track-object='{"title":"POLICE REPORTS: Deputies arrest man on warrants","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Natalie Stump"
                    class="img-responsive owl-lazy"
                    width="240"
                    height="401"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/4e/54e08e5e-66e8-5e5b-b1ab-375550c5ad51/5e6084925a1bd.image.jpg?crop=240%2C401%2C105%2C106" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target=".caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Natalie Stump</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_54e08e5e-66e8-5e5b-b1ab-375550c5ad51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_54e08e5e-66e8-5e5b-b1ab-375550c5ad51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54e08e5e-66e8-5e5b-b1ab-375550c5ad51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Natalie%20Stump&url=http%3A%2F%2Flufkindailynews.com%2Fimage_54e08e5e-66e8-5e5b-b1ab-375550c5ad51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_54e08e5e-66e8-5e5b-b1ab-375550c5ad51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54e08e5e-66e8-5e5b-b1ab-375550c5ad51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_54e08e5e-66e8-5e5b-b1ab-375550c5ad51.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_54e08e5e-66e8-5e5b-b1ab-375550c5ad51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54e08e5e-66e8-5e5b-b1ab-375550c5ad51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/54e08e5e-66e8-5e5b-b1ab-375550c5ad51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54e08e5e-66e8-5e5b-b1ab-375550c5ad51"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Natalie%20Stump&body=http%3A%2F%2Flufkindailynews.com%2Fimage_54e08e5e-66e8-5e5b-b1ab-375550c5ad51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54e08e5e-66e8-5e5b-b1ab-375550c5ad51"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_54e08e5e-66e8-5e5b-b1ab-375550c5ad51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54e08e5e-66e8-5e5b-b1ab-375550c5ad51"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54e08e5e-66e8-5e5b-b1ab-375550c5ad51-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54e08e5e-66e8-5e5b-b1ab-375550c5ad51" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54e08e5e-66e8-5e5b-b1ab-375550c5ad51" class="save-list-54e08e5e-66e8-5e5b-b1ab-375550c5ad51-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54e08e5e-66e8-5e5b-b1ab-375550c5ad51" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-af0015df-a742-5c9f-97f1-9cd985e5dc6a">
                            <div class="item-container">
				                <div data-track-object='{"title":"POLICE REPORTS: Deputies arrest man on warrants","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Richard Charles Mack"
                    class="img-responsive owl-lazy"
                    width="226"
                    height="408"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/f0/af0015df-a742-5c9f-97f1-9cd985e5dc6a/5e6084926a0c2.image.jpg?crop=226%2C408%2C113%2C51" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target=".caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Richard Charles Mack</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fimage_af0015df-a742-5c9f-97f1-9cd985e5dc6a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_af0015df-a742-5c9f-97f1-9cd985e5dc6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af0015df-a742-5c9f-97f1-9cd985e5dc6a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richard%20Charles%20Mack&url=http%3A%2F%2Flufkindailynews.com%2Fimage_af0015df-a742-5c9f-97f1-9cd985e5dc6a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_af0015df-a742-5c9f-97f1-9cd985e5dc6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af0015df-a742-5c9f-97f1-9cd985e5dc6a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://lufkindailynews.com/image_af0015df-a742-5c9f-97f1-9cd985e5dc6a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_af0015df-a742-5c9f-97f1-9cd985e5dc6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af0015df-a742-5c9f-97f1-9cd985e5dc6a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/af0015df-a742-5c9f-97f1-9cd985e5dc6a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af0015df-a742-5c9f-97f1-9cd985e5dc6a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Richard%20Charles%20Mack&body=http%3A%2F%2Flufkindailynews.com%2Fimage_af0015df-a742-5c9f-97f1-9cd985e5dc6a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af0015df-a742-5c9f-97f1-9cd985e5dc6a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_af0015df-a742-5c9f-97f1-9cd985e5dc6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af0015df-a742-5c9f-97f1-9cd985e5dc6a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af0015df-a742-5c9f-97f1-9cd985e5dc6a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af0015df-a742-5c9f-97f1-9cd985e5dc6a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="af0015df-a742-5c9f-97f1-9cd985e5dc6a" class="save-list-af0015df-a742-5c9f-97f1-9cd985e5dc6a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af0015df-a742-5c9f-97f1-9cd985e5dc6a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0a697b56-7bcc-52cd-8af4-996d17dff866" class="asset article-default"  data-url="http://lufkindailynews.com/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg?resize=777%2C437">
            <meta itemprop="width" content="777">
            <meta itemprop="height" content="437">
        </div>
        <meta itemprop="name" content="lufkindailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://lufkindailynews.com/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/lufkindailynews.com\/tncms\/search\/mlt\/?origin=0a697b56-7bcc-52cd-8af4-996d17dff866&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0a697b56-7bcc-52cd-8af4-996d17dff866" class="asset-paging">
                <div id="paging-prev-0a697b56-7bcc-52cd-8af4-996d17dff866" class="paging-link prev offset"></div>
                <div id="paging-next-0a697b56-7bcc-52cd-8af4-996d17dff866" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            POLICE REPORTS: Deputies arrest man on warrants
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-47292664-8d98-11e7-94b2-f7348392991b-asset-0a697b56-7bcc-52cd-8af4-996d17dff866" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://lufkindailynews.com/users/profile/austink">By AUSTIN KING/The Lufkin Daily News
</a></span>
                
                    <div id="author-popup-47292664-8d98-11e7-94b2-f7348392991b-asset-0a697b56-7bcc-52cd-8af4-996d17dff866-content" class="hide">
                        <article class="clearfix card author popup-content card-author-47292664-8d98-11e7-94b2-f7348392991b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lufkindailynews.com/users/profile/austink" rel="author" class="tnt-user-profile-link tnt-user-name">Austin King</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:aking@lufkindailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-47292664-8d98-11e7-94b2-f7348392991b-asset-0a697b56-7bcc-52cd-8af4-996d17dff866').popover({
                            content: $('#author-popup-47292664-8d98-11e7-94b2-f7348392991b-asset-0a697b56-7bcc-52cd-8af4-996d17dff866-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-05T00:30:00-06:00" class="tnt-date asset-date text-muted">
            Mar 5, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-05T00:30:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-05T00:30:00-06:00">
    <meta itemprop="datePublished" content="2020-03-05T00:30:00-06:00">
    <meta itemprop="dateModified" content="2020-03-05T00:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=POLICE%20REPORTS%3A%20Deputies%20arrest%20man%20on%20warrants&url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://lufkindailynews.com/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/0a697b56-7bcc-52cd-8af4-996d17dff866" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20POLICE%20REPORTS%3A%20Deputies%20arrest%20man%20on%20warrants&body=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-0e1807ee-e445-541a-91d8-33b74eff1d20" data-toggle="modal" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
            <span class="expand">
                    +7&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="399">
            <meta itemprop="height" content="586">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e1/0e1807ee-e445-541a-91d8-33b74eff1d20/5e6084924386b.image.jpg?crop=399%2C586%2C52%2C9">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e1/0e1807ee-e445-541a-91d8-33b74eff1d20/5e6084924386b.image.jpg?crop=399%2C586%2C52%2C9">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="John Logan Hunter"
                            class="img-responsive lazyload full"
                            width="399"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e1/0e1807ee-e445-541a-91d8-33b74eff1d20/5e6084924386b.image.jpg?crop=399%2C586%2C52%2C9&resize=200%2C294&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e1/0e1807ee-e445-541a-91d8-33b74eff1d20/5e6084924386b.image.jpg?crop=399%2C586%2C52%2C9&resize=300%2C441&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e1/0e1807ee-e445-541a-91d8-33b74eff1d20/5e6084924386b.image.jpg?crop=399%2C586%2C52%2C9&resize=399%2C586&order=crop%2Cresize 400w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>John Logan Hunter</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-d5b40d51-e7d9-5c9b-9dd7-21c27783ae87" data-toggle="modal" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
            <span class="expand">
                    +7&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="263">
            <meta itemprop="height" content="445">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/5b/d5b40d51-e7d9-5c9b-9dd7-21c27783ae87/5e6084921f638.image.jpg?crop=263%2C445%2C140%2C32">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/5b/d5b40d51-e7d9-5c9b-9dd7-21c27783ae87/5e6084921f638.image.jpg?crop=263%2C445%2C140%2C32">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Christian V. Mares"
                            class="img-responsive lazyload full"
                            width="263"
                            height="445"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/5b/d5b40d51-e7d9-5c9b-9dd7-21c27783ae87/5e6084921f638.image.jpg?crop=263%2C445%2C140%2C32&resize=200%2C338&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/5b/d5b40d51-e7d9-5c9b-9dd7-21c27783ae87/5e6084921f638.image.jpg?crop=263%2C445%2C140%2C32&resize=263%2C445&order=crop%2Cresize 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Christian V. Mares</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9" data-toggle="modal" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
            <span class="expand">
                    +7&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="206">
            <meta itemprop="height" content="361">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/d3/4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9/5e6084922b3c3.image.jpg?crop=206%2C361%2C134%2C129">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/d3/4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9/5e6084922b3c3.image.jpg?crop=206%2C361%2C134%2C129">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Earl Calvin Russaw Jr."
                            class="img-responsive lazyload full"
                            width="206"
                            height="361"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/d3/4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9/5e6084922b3c3.image.jpg?crop=206%2C361%2C134%2C129&resize=200%2C350&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/d3/4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9/5e6084922b3c3.image.jpg?crop=206%2C361%2C134%2C129&resize=206%2C361&order=crop%2Cresize 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Earl Calvin Russaw Jr.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-cdd11b8b-4eba-5bda-b29b-7c41e384bce6" data-toggle="modal" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
            <span class="expand">
                    +7&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="275">
            <meta itemprop="height" content="428">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/dd/cdd11b8b-4eba-5bda-b29b-7c41e384bce6/5e60849237d95.image.jpg?crop=275%2C428%2C80%2C95">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/dd/cdd11b8b-4eba-5bda-b29b-7c41e384bce6/5e60849237d95.image.jpg?crop=275%2C428%2C80%2C95">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edwardo Reyes"
                            class="img-responsive lazyload full"
                            width="275"
                            height="428"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/dd/cdd11b8b-4eba-5bda-b29b-7c41e384bce6/5e60849237d95.image.jpg?crop=275%2C428%2C80%2C95&resize=200%2C311&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/dd/cdd11b8b-4eba-5bda-b29b-7c41e384bce6/5e60849237d95.image.jpg?crop=275%2C428%2C80%2C95&resize=275%2C428&order=crop%2Cresize 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Edwardo Reyes</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-d0ac57d6-5f0c-562b-9352-427b94b92df9" data-toggle="modal" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
            <span class="expand">
                    +7&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="418">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/0a/d0ac57d6-5f0c-562b-9352-427b94b92df9/5e6084924e668.image.jpg?crop=240%2C418%2C103%2C80">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/0a/d0ac57d6-5f0c-562b-9352-427b94b92df9/5e6084924e668.image.jpg?crop=240%2C418%2C103%2C80">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Narvlee Sierra Young"
                            class="img-responsive lazyload full"
                            width="240"
                            height="418"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/0a/d0ac57d6-5f0c-562b-9352-427b94b92df9/5e6084924e668.image.jpg?crop=240%2C418%2C103%2C80&resize=200%2C348&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/0a/d0ac57d6-5f0c-562b-9352-427b94b92df9/5e6084924e668.image.jpg?crop=240%2C418%2C103%2C80&resize=240%2C418&order=crop%2Cresize 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Narvlee Sierra Young</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-54e08e5e-66e8-5e5b-b1ab-375550c5ad51" data-toggle="modal" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
            <span class="expand">
                    +7&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="401">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/4e/54e08e5e-66e8-5e5b-b1ab-375550c5ad51/5e6084925a1bd.image.jpg?crop=240%2C401%2C105%2C106">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/4e/54e08e5e-66e8-5e5b-b1ab-375550c5ad51/5e6084925a1bd.image.jpg?crop=240%2C401%2C105%2C106">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Natalie Stump"
                            class="img-responsive lazyload full"
                            width="240"
                            height="401"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/4e/54e08e5e-66e8-5e5b-b1ab-375550c5ad51/5e6084925a1bd.image.jpg?crop=240%2C401%2C105%2C106&resize=200%2C334&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/4e/54e08e5e-66e8-5e5b-b1ab-375550c5ad51/5e6084925a1bd.image.jpg?crop=240%2C401%2C105%2C106&resize=240%2C401&order=crop%2Cresize 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Natalie Stump</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-af0015df-a742-5c9f-97f1-9cd985e5dc6a" data-toggle="modal" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
            <span class="expand">
                    +7&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="408">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/f0/af0015df-a742-5c9f-97f1-9cd985e5dc6a/5e6084926a0c2.image.jpg?crop=226%2C408%2C113%2C51">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/f0/af0015df-a742-5c9f-97f1-9cd985e5dc6a/5e6084926a0c2.image.jpg?crop=226%2C408%2C113%2C51">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Richard Charles Mack"
                            class="img-responsive lazyload full"
                            width="226"
                            height="408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/f0/af0015df-a742-5c9f-97f1-9cd985e5dc6a/5e6084926a0c2.image.jpg?crop=226%2C408%2C113%2C51&resize=200%2C361&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/f0/af0015df-a742-5c9f-97f1-9cd985e5dc6a/5e6084926a0c2.image.jpg?crop=226%2C408%2C113%2C51&resize=226%2C408&order=crop%2Cresize 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Richard Charles Mack</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e1d18848-a4b0-11e8-8b1d-4bc39564bdb2" 
                    data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" 
                    data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e1d18848-a4b0-11e8-8b1d-4bc39564bdb2" 
                    data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" 
                    data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="777">
            <meta itemprop="height" content="437">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/1d/e1d18848-a4b0-11e8-8b1d-4bc39564bdb2/5b7b1940e442d.image.jpg?resize=777%2C437 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="777"
                    height="437"
                    alt="LDN Police Reports"
                    class="img-responsive full tnt-restrict-img-e1d18848-a4b0-11e8-8b1d-4bc39564bdb2" />
            </div><style>
                .tnt-restrict-img-e1d18848-a4b0-11e8-8b1d-4bc39564bdb2 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0a697b56-7bcc-52cd-8af4-996d17dff866">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=POLICE%20REPORTS%3A%20Deputies%20arrest%20man%20on%20warrants&url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://lufkindailynews.com/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/0a697b56-7bcc-52cd-8af4-996d17dff866" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20POLICE%20REPORTS%3A%20Deputies%20arrest%20man%20on%20warrants&body=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0a697b56-7bcc-52cd-8af4-996d17dff866-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0a697b56-7bcc-52cd-8af4-996d17dff866" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0a697b56-7bcc-52cd-8af4-996d17dff866" class="save-list-0a697b56-7bcc-52cd-8af4-996d17dff866-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0a697b56-7bcc-52cd-8af4-996d17dff866" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Deputies arrested John Logan Hunter, 39, of Lufkin, on warrants for violating promise to appear and traffic violations after responding to a report of a man with a gun near Central High School Tuesday afternoon.</p></div><div class="subscriber-preview"><p><strong>Someone</strong> got into a vehicle in the 1300 block of Rifle Road and stole a wallet overnight Tuesday.</p></div><div class="subscriber-only"><p><strong>Someone</strong> stole two pistols from a vehicle in the 300 block of Austin Lane overnight Tuesday.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/record\/police_report","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>Someone</strong> found a clear bag containing drugs in the 5600 block of U.S. Highway 59 north Tuesday afternoon.</p></div><div class="subscriber-only"><p><strong>A dog</strong> bit a girl in the 9200 block of FM 2021 Tuesday afternoon.</p></div><div class="subscriber-only"><p><strong>Someone</strong> used a woman’s debit card after she lost it a local business in late February.</p></div><div class="subscriber-only"><p><strong>A woman</strong> took money from her husband’s bank account Tuesday afternoon.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/record\/police_report","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>A man’s former roommate</strong> took his 1993 Ford pickup Tuesday night.</p></div><div class="subscriber-only"><p><strong>The Lufkin Police Department</strong> made six arrests late Tuesday and early Wednesday. Arrests and charges included: Narvlee Sierra Young, 34, of Lufkin, public intoxication and warrants for public intoxication and traffic violations; Edwardo Reyes, 53, of Lufkin, warrants for 15 counts of possession of drug paraphernalia, nine counts of public intoxication, failure to appear and disorderly conduct; Natalie Stump, 37, of Lufkin, warrants for two counts of theft and traffic violations; Earl Calvin Russaw Jr., 41, of Diboll, warrants for open container – driver and traffic violations; Richard Charles Mack, 31, New Orleans, Louisiana, public intoxication and possession of drug paraphernalia; and Brian Darrell James, age unavailable, of Lufkin, traffic violations.</p></div><div class="subscriber-only"><p><strong>The Angelina County Sheriff’s Office</strong> made five arrests late Tuesday and early Wednesday. Arrests and charges included: Christian V. Mares, 36, of Houston, warrant for engaging in organized criminal activity; Walter Conway Bowlin Jr., 62, of Lufkin, driving while intoxicated; Jerinatte Jayellen Dorsey, age unavailable, of Lufkin, warrants for two counts of theft of service; Llewelyn Veronica White, 52, of Lufkin, warrant for forgery of a financial instrument; and Marquise Jerone Lightsey, 28, of Lufkin, possession of drug paraphernalia and warrants for two counts of possession of drug paraphernalia, theft and traffic violations.</p></div><div class="subscriber-only"><p><strong>The Hudson Police Department</strong> arrested Lelon Frank Phillips, age unavailable, of Lufkin, deadly conduct.</p></div><div class="subscriber-only"><p><strong>Angelina County Adult Probation</strong> arrested Issac Jacob Tucker, 28, of Pollok, warrants for intoxicated manslaughter, intoxicated assault.</p></div><div class="subscriber-only"><p><strong>The Angelina County Jail</strong> housed 225 inmates as of 4 p.m. Tuesday.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/record\/police_report","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>We listen to local police and fire departments&rsquo; scanner traffic, but sometimes miss crimes, wrecks, fires or other incidents, especially if they happen overnight. If you know of something we&rsquo;re not covering yet, please let Managing Editor Jeff Pownall know by emailing him at<!--p:E-mail Tagline left--> <strong><a href="mailto:jeff.pownall@lufkindailynews.com">jeff.pownall@lufkindailynews.com</a></strong><!--p:E-mail Tagline left-->, or submit a news tip online by visiting<!--p:E-mail Tagline left--> <strong><a href="http://lufkindailynews.com/tips">lufkindailynews.com/tips</a>.</strong><!--p:E-mail Tagline left--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=POLICE%20REPORTS%3A%20Deputies%20arrest%20man%20on%20warrants&url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://lufkindailynews.com/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/0a697b56-7bcc-52cd-8af4-996d17dff866" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20POLICE%20REPORTS%3A%20Deputies%20arrest%20man%20on%20warrants&body=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/record/police_report/article_0a697b56-7bcc-52cd-8af4-996d17dff866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a697b56-7bcc-52cd-8af4-996d17dff866"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0a697b56-7bcc-52cd-8af4-996d17dff866-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0a697b56-7bcc-52cd-8af4-996d17dff866" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0a697b56-7bcc-52cd-8af4-996d17dff866" class="save-list-0a697b56-7bcc-52cd-8af4-996d17dff866-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0a697b56-7bcc-52cd-8af4-996d17dff866" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-0e1807ee-e445-541a-91d8-33b74eff1d20" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
                                                    <span class="expand">
                                                            +7&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="399">
            <meta itemprop="height" content="586">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e1/0e1807ee-e445-541a-91d8-33b74eff1d20/5e6084924386b.image.jpg?crop=399%2C586%2C52%2C9">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e1/0e1807ee-e445-541a-91d8-33b74eff1d20/5e6084924386b.image.jpg?crop=399%2C586%2C52%2C9">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="John Logan Hunter"
                            class="img-responsive lazyload full"
                            width="399"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e1/0e1807ee-e445-541a-91d8-33b74eff1d20/5e6084924386b.image.jpg?crop=399%2C586%2C52%2C9&resize=200%2C294&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e1/0e1807ee-e445-541a-91d8-33b74eff1d20/5e6084924386b.image.jpg?crop=399%2C586%2C52%2C9&resize=300%2C441&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e1/0e1807ee-e445-541a-91d8-33b74eff1d20/5e6084924386b.image.jpg?crop=399%2C586%2C52%2C9&resize=399%2C586&order=crop%2Cresize 400w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>John Logan Hunter</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-d5b40d51-e7d9-5c9b-9dd7-21c27783ae87" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
                                                    <span class="expand">
                                                            +7&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="263">
            <meta itemprop="height" content="445">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/5b/d5b40d51-e7d9-5c9b-9dd7-21c27783ae87/5e6084921f638.image.jpg?crop=263%2C445%2C140%2C32">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/5b/d5b40d51-e7d9-5c9b-9dd7-21c27783ae87/5e6084921f638.image.jpg?crop=263%2C445%2C140%2C32">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Christian V. Mares"
                            class="img-responsive lazyload full"
                            width="263"
                            height="445"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/5b/d5b40d51-e7d9-5c9b-9dd7-21c27783ae87/5e6084921f638.image.jpg?crop=263%2C445%2C140%2C32&resize=200%2C338&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/5b/d5b40d51-e7d9-5c9b-9dd7-21c27783ae87/5e6084921f638.image.jpg?crop=263%2C445%2C140%2C32&resize=263%2C445&order=crop%2Cresize 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Christian V. Mares</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
                                                    <span class="expand">
                                                            +7&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="206">
            <meta itemprop="height" content="361">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/d3/4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9/5e6084922b3c3.image.jpg?crop=206%2C361%2C134%2C129">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/d3/4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9/5e6084922b3c3.image.jpg?crop=206%2C361%2C134%2C129">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Earl Calvin Russaw Jr."
                            class="img-responsive lazyload full"
                            width="206"
                            height="361"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/d3/4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9/5e6084922b3c3.image.jpg?crop=206%2C361%2C134%2C129&resize=200%2C350&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/d3/4d3096b8-0c7d-5968-bb7e-4be7b1ac65e9/5e6084922b3c3.image.jpg?crop=206%2C361%2C134%2C129&resize=206%2C361&order=crop%2Cresize 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Earl Calvin Russaw Jr.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-cdd11b8b-4eba-5bda-b29b-7c41e384bce6" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
                                                    <span class="expand">
                                                            +7&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="275">
            <meta itemprop="height" content="428">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/dd/cdd11b8b-4eba-5bda-b29b-7c41e384bce6/5e60849237d95.image.jpg?crop=275%2C428%2C80%2C95">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/dd/cdd11b8b-4eba-5bda-b29b-7c41e384bce6/5e60849237d95.image.jpg?crop=275%2C428%2C80%2C95">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edwardo Reyes"
                            class="img-responsive lazyload full"
                            width="275"
                            height="428"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/dd/cdd11b8b-4eba-5bda-b29b-7c41e384bce6/5e60849237d95.image.jpg?crop=275%2C428%2C80%2C95&resize=200%2C311&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/dd/cdd11b8b-4eba-5bda-b29b-7c41e384bce6/5e60849237d95.image.jpg?crop=275%2C428%2C80%2C95&resize=275%2C428&order=crop%2Cresize 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Edwardo Reyes</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-d0ac57d6-5f0c-562b-9352-427b94b92df9" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
                                                    <span class="expand">
                                                            +7&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="418">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/0a/d0ac57d6-5f0c-562b-9352-427b94b92df9/5e6084924e668.image.jpg?crop=240%2C418%2C103%2C80">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/0a/d0ac57d6-5f0c-562b-9352-427b94b92df9/5e6084924e668.image.jpg?crop=240%2C418%2C103%2C80">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Narvlee Sierra Young"
                            class="img-responsive lazyload full"
                            width="240"
                            height="418"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/0a/d0ac57d6-5f0c-562b-9352-427b94b92df9/5e6084924e668.image.jpg?crop=240%2C418%2C103%2C80&resize=200%2C348&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/0a/d0ac57d6-5f0c-562b-9352-427b94b92df9/5e6084924e668.image.jpg?crop=240%2C418%2C103%2C80&resize=240%2C418&order=crop%2Cresize 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Narvlee Sierra Young</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-54e08e5e-66e8-5e5b-b1ab-375550c5ad51" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
                                                    <span class="expand">
                                                            +7&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="401">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/4e/54e08e5e-66e8-5e5b-b1ab-375550c5ad51/5e6084925a1bd.image.jpg?crop=240%2C401%2C105%2C106">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/4e/54e08e5e-66e8-5e5b-b1ab-375550c5ad51/5e6084925a1bd.image.jpg?crop=240%2C401%2C105%2C106">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Natalie Stump"
                            class="img-responsive lazyload full"
                            width="240"
                            height="401"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/4e/54e08e5e-66e8-5e5b-b1ab-375550c5ad51/5e6084925a1bd.image.jpg?crop=240%2C401%2C105%2C106&resize=200%2C334&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/4e/54e08e5e-66e8-5e5b-b1ab-375550c5ad51/5e6084925a1bd.image.jpg?crop=240%2C401%2C105%2C106&resize=240%2C401&order=crop%2Cresize 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Natalie Stump</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-af0015df-a742-5c9f-97f1-9cd985e5dc6a" data-instance="#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal" data-target="#photo-carousel-0a697b56-7bcc-52cd-8af4-996d17dff866">
                                                    <span class="expand">
                                                            +7&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="408">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/f0/af0015df-a742-5c9f-97f1-9cd985e5dc6a/5e6084926a0c2.image.jpg?crop=226%2C408%2C113%2C51">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/f0/af0015df-a742-5c9f-97f1-9cd985e5dc6a/5e6084926a0c2.image.jpg?crop=226%2C408%2C113%2C51">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Richard Charles Mack"
                            class="img-responsive lazyload full"
                            width="226"
                            height="408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/f0/af0015df-a742-5c9f-97f1-9cd985e5dc6a/5e6084926a0c2.image.jpg?crop=226%2C408%2C113%2C51&resize=200%2C361&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/f0/af0015df-a742-5c9f-97f1-9cd985e5dc6a/5e6084926a0c2.image.jpg?crop=226%2C408%2C113%2C51&resize=226%2C408&order=crop%2Cresize 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Richard Charles Mack</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22arrests%22#tncms-source=keyword" class="tag-arrests label label-default" data-tncms-track-dmp='search: arrests'>Arrests</a>
            </li> <li>
                <a href="/search/?k=%22police%20reports%22#tncms-source=keyword" class="tag-police-reports label label-default" data-tncms-track-dmp='search: police-reports'>Police Reports</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-47292664-8d98-11e7-94b2-f7348392991b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lufkindailynews.com/users/profile/austink" rel="author" class="tnt-user-profile-link tnt-user-name">Austin King</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:aking@lufkindailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-47292664-8d98-11e7-94b2-f7348392991b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=47292664-8d98-11e7-94b2-f7348392991b&amp;s=start_time&amp;sd=desc" data-subject="Austin King" data-description="Whenever Austin King posts new content, you'll get an email delivered to your inbox with a link." data-name="Austin King notification" data-author-id="47292664-8d98-11e7-94b2-f7348392991b" data-user-url="https://lufkindailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Austin King
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://lufkindailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://lufkindailynews.com/users/login/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://lufkindailynews.com/users/signup/?referer_url=http%3A%2F%2Flufkindailynews.com%2Fnews%2Frecord%2Fpolice_report%2Farticle_0a697b56-7bcc-52cd-8af4-996d17dff866.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718543" class="tncms-block"><section id="block-1718543" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718543 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718543" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718543" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/record\/police_report","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1565109" class="tncms-block"></div><div id="tncms-block-1563526" class="tncms-block most-popular-block"><section id="block-1563526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563526 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1563526" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1563526" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1563526" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1563526" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1563526" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/community/article_e87286fa-5dac-11ea-9465-67a0507dc966.html">2020 contested Republican primary election returns</a></li><li><a href="/news/local/article_7cbb31e8-59c7-11ea-9afe-a74cd425a398.html">Man charged with using knife during sexual assault</a></li><li><a href="/news/community/article_0a81bf38-5b71-11ea-aa1a-cb93eda79894.html">Lufkin police seeking pursuit suspect</a></li><li><a href="/obituaries/article_0351410c-59a0-11ea-8d4b-8f6a38e8b594.html">Kylie BreAnne Kelley</a></li><li><a href="/news/record/police_report/article_9f0b3db2-a316-57db-9950-0a5e321545be.html">POLICE REPORTS: Sheriff’s deputies investigating 33-year-old man’s death</a></li><li><a href="/news/local/article_bfdd8b72-2da3-5363-bbc9-081b1a5ce76d.html">Sanches wins reelection, runoffs to be held for contested commissioner, constable races</a></li><li><a href="/news/community/article_0cd52d76-5da4-11ea-acad-33a8157f255c.html">Suspect in January LMS shooting charged with attempted murder</a></li><li><a href="/news/local/article_04d3ac0b-d4de-58cd-8c5f-6b9ff0e41577.html">Previously convicted sex offender indicted on new charge</a></li><li><a href="/news/local/article_0bbee51a-886f-52eb-bd0a-840e5a0cb1ae.html">53 indictments handed up during February grand jury session</a></li><li><a href="/news/record/police_report/article_1643dd8d-5084-5341-81c5-e8ab752cef00.html">POLICE REPORTS: Autopsy: Man died of natural causes after assault</a></li></ul></div>
        
        
            <div id="images-1563526" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_9b816066-59c7-11ea-a9db-575255ba3d74.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Derrick Andrew Holst Jr."
                            class="img-responsive lazyload full"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/b8/9b816066-59c7-11ea-a9db-575255ba3d74/5e58696b7a282.image.jpg?crop=200%2C200%2C0%2C93&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_b2bf30d6-5aae-11ea-93fc-d3296b3e3615.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fatal crash"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/2b/b2bf30d6-5aae-11ea-93fc-d3296b3e3615/5e59ed27a011d.image.jpg?crop=720%2C720%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_4be1dcf0-59a1-11ea-86e8-7f8fab1d3759.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kylie BreAnne Kelley"
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/be/4be1dcf0-59a1-11ea-86e8-7f8fab1d3759/5e58291d19846.image.jpg?crop=300%2C300%2C0%2C58&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_2de0ce4e-5da4-11ea-8e7a-f7db5be29288.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Davonsea Thomas"
                            class="img-responsive lazyload full"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/2/de/2de0ce4e-5da4-11ea-8e7a-f7db5be29288/5e5ee3f83b2d7.image.jpg?crop=288%2C288%2C0%2C72&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_a99671fd-5dac-541c-b184-c614116e229a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joe Coulombe, founder of popular Trader Joe’s markets, dies"
                            class="img-responsive lazyload ap-photo full"
                            width="1280"
                            height="1280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/99/a99671fd-5dac-541c-b184-c614116e229a/5e5a1e233a986.image.jpg?crop=1280%2C1280%2C0%2C170&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_4a87292a-5b75-11ea-9fe3-579cd827ad03.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sharon (Taylor) Moore"
                            class="img-responsive lazyload full"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/a8/4a87292a-5b75-11ea-9fe3-579cd827ad03/5e5b3a4bcfb67.image.jpg?crop=200%2C200%2C0%2C129&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/international/image_f773edc0-c91d-5f2a-9e5a-559b79b173c0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="México confirma sus primeros 2 casos del coronavirus"
                            class="img-responsive lazyload ap-photo full"
                            width="1151"
                            height="1151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/77/f773edc0-c91d-5f2a-9e5a-559b79b173c0/5e59480d6b427.image.jpg?crop=1151%2C1151%2C324%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_b71b0aa6-5a40-11ea-86bc-0f2db322b6ea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ty Robert Glover.jpg"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/71/b71b0aa6-5a40-11ea-86bc-0f2db322b6ea/5e59348a713fd.image.jpg?crop=360%2C360%2C0%2C43&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_b75295b6-5a40-11ea-94f5-6bb5a8f3ea83.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Danny Dean Hughes.jpg"
                            class="img-responsive lazyload full"
                            width="355"
                            height="355"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/75/b75295b6-5a40-11ea-94f5-6bb5a8f3ea83/5e59348aca1e4.image.jpg?crop=355%2C355%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/nation/image_64ac8670-e125-51e7-a309-427309c8846c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Frustration rising over lack of access to coronavirus tests"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/4a/64ac8670-e125-51e7-a309-427309c8846c/5e5e9c4c1ff13.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1563526" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_7252a5df-9fc3-559f-9906-2851e4688ba4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crane collapses outside under-construction stadium"
                            class="img-responsive lazyload ap-photo full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/25/7252a5df-9fc3-559f-9906-2851e4688ba4/5e5963ccb7490.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_0819f650-2b72-5e61-a190-7b71651aa467.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Health officials expand testing for coronavirus"
                            class="img-responsive lazyload ap-photo full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/81/0819f650-2b72-5e61-a190-7b71651aa467/5e58520daefbd.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_b90f4230-534e-11ea-bd40-53d0d5ea476f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rogers Street Shooting update"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/90/b90f4230-534e-11ea-bd40-53d0d5ea476f/5e4d8e158d127.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_bb1b5ef8-d518-5598-aeae-a5707a67815d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two women cleared to leave virus quarantine"
                            class="img-responsive lazyload ap-photo full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/b1/bb1b5ef8-d518-5598-aeae-a5707a67815d/5e5d82f04a04f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_38988962-a4ee-5dce-94aa-19fb392685e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Flat earther' dies in rocket crash"
                            class="img-responsive lazyload ap-photo full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/89/38988962-a4ee-5dce-94aa-19fb392685e2/5e52e5098fbca.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_a838630b-953c-5c2e-9b4d-1a73d592995b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump: US coping 'very well' with coronavirus"
                            class="img-responsive lazyload ap-photo full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/83/a838630b-953c-5c2e-9b4d-1a73d592995b/5e5d3f4fea13d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_f2660e70-9419-50a0-97dd-7b382c1264a9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tornado hits near downtown Nashville, Tennessee"
                            class="img-responsive lazyload ap-photo full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/26/f2660e70-9419-50a0-97dd-7b382c1264a9/5e5e1d033d1c9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_04db14b4-5331-11ea-814a-2365086e7e99.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rogers Street Shooting Feb. 18, 2020"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/4d/04db14b4-5331-11ea-814a-2365086e7e99/5e4d5c8b3c5d4.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1563526" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1563589" class="tncms-block"><section id="block-1563589" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563589 ">
        <div class="block-title-inner">
            <h4>
                
                Receive our News in Your Inbox!
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1563589"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-8 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="f606b138-79a3-11e1-9495-001a4bcf887a" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Start your morning with the top headlines each day. <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-7 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="0102a116-af97-11e3-b121-0019bb2963f4" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Get the latest breaking news from The Lufkin News newsroom. <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-6 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="fc522f42-bd2d-11e9-8d67-4bd0ac29d029" data-name="Sports Update" title="Sports Update" >
                                    <h4 class="mailinglist-title">Sports Update</h4>
                                    
                                        <p>Get the latest local, college and national sports headlines delivered to your inbox every morning.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-5 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="1feabd6e-bd30-11e9-85dd-c34ce9e1b972" data-name="Police Reports" title="Police Reports" >
                                    <h4 class="mailinglist-title">Police Reports</h4>
                                    
                                        <p>Get the latest local and national police reports every day in your inbox.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="2f64d15e-bd2f-11e9-a0bf-d33b4c035e89" data-name="Weather" title="Weather" >
                                    <h4 class="mailinglist-title">Weather</h4>
                                    
                                        <p>Receive the daily weather forecast and the weekly outlook in your inbox each morning.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="9901d324-bd2e-11e9-bab9-636b4bbf4a99" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p>Receive the most recent obituaries every afternoon.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="78ddbc6e-bd30-11e9-bfbe-27656e2b21a5" data-name="Charm East Texas Magazine" title="Charm East Texas Magazine" >
                                    <h4 class="mailinglist-title">Charm East Texas Magazine</h4>
                                    
                                        <p>Receive monthly updates on the latest issues of Charm East Texas magazine.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="8d54b85e-f84e-11e1-91c5-001a4bcf887a" data-name="Promotions & Special Offers" title="Promotions & Special Offers" >
                                    <h4 class="mailinglist-title">Promotions & Special Offers</h4>
                                    
                                        <p>Sign up to receive emails about our exciting <span><strong>Deals, Contests, &amp; Special Offers!</strong></span></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1563589" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lufkindailynews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1566897" class="tncms-block"><script type="text/javascript">
(function(d, s) {
  var wid = 'web_widgets_inline_async_3ebc29b8ded0bff2e38f6c951d7bf03e',
  js, load = function(url, id) {
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.src = url; js.id = id;
    d.getElementsByTagName('head')[0].appendChild(js);
  };
  var old = function(){};
  if (typeof window.onload == 'function') {
    old = window.onload;
  }
  window.onload = function(e) { old(e); load('http://collegebasketball.ap.org/lufkindailynews/ap_widgets/widget/data/latest_news', 'script_'+ wid); };
}(document, 'script'));
</script><link type="text/css" rel="stylesheet" href="http://collegebasketball.ap.org/profiles/ap/modules/custom/core/ap_widgets/misc/ap-widget.css" media="all"><div class="ap_widget ap_widget-latest_news" id="web_widgets_inline_async_3ebc29b8ded0bff2e38f6c951d7bf03e"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/record\/police_report","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/record\/police_report","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1563566" class="tncms-block"><section id="block-1563566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563566 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="/tv/" >
                    <span class="nav-label">TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1563517" class="tncms-block"><section id="block-1563517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563517 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy-a-paper"  href="/site/locations.html" >
                    <span class="nav-label">Where to Buy a Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund.html" >
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/services/customerservice/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help"  href="/services/help/" >
                    <span class="nav-label">Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-ad"  href="/services/onlinead/" >
                    <span class="nav-label">Online Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-set-as-home"  href="/services/setashome/" >
                    <span class="nav-label">Set as Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="/site/forms/employment_application/" >
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1563571" class="tncms-block footer-logo"><section id="block-1563571" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1618644" class="tncms-block"><div id="contact-info">
<p><strong><a href="http://www.lufkindailynews.com">LufkinDailyNews.com</a></strong><br>
300 Ellis Ave.,<br>Lufkin, TX 75904<br><strong>Phone</strong>: 936-632-6631<br><strong>Newsroom Email</strong>:<a href="mailto:news@lufkindailynews.com">news@lufkindailynews.com</a><br><strong>Circulation Email</strong>:<a href="mailto:circulation@lufkindailynews.com">circulation@lufkindailynews.com</a>
</p>
</div></div><div id="tncms-block-1563576" class="tncms-block padding-bottom"><table style=""><tr><td style=" "><a href="" style=""><img src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/facebook.78489e30e0a8f2ba517bbd9f8161d164.png" alt="Facebook" style="display:inline; float:none; vertical-align:middle;" width="36" /></a> <a href="" style=""><img src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/twitter.b2497827aac9cb02462d06a4986ebbe8.png" alt="Twitter" style="display:inline; float:none; vertical-align:middle;" width="36" /></a>    <a href="" style=""><img src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/instagram.8839dab30765df3226ff3749945c916d.png" alt="Instagram" style="display:inline; float:none; vertical-align:middle;" width="36" /></a>  </td></tr></table></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1563521" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1563521"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Lufkin Daily News</a>, 300 Ellis Ave. Lufkin, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1564295" class="tncms-block southern-newspapers-logo-block"><section id="block-1564295" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e67b2680-47ca-11e8-9a6b-0f3deb0e9c6e.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/record\/police_report","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14694.add('act', dmpData);
	_cc14694.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_0a697b56_7bcc_52cd_8af4_996d17dff866_photo_modal = false;
                var gallery_changed_0a697b56_7bcc_52cd_8af4_996d17dff866_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal .owl-stage-outer").height( $('#carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0a697b56_7bcc_52cd_8af4_996d17dff866_photo_modal = $('#gallery-items-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal').data('owlCarousel');
                $('#carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0a697b56_7bcc_52cd_8af4_996d17dff866_photo_modal.prev();
                });
                $('#carousel-0a697b56-7bcc-52cd-8af4-996d17dff866-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0a697b56_7bcc_52cd_8af4_996d17dff866_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14694.add('act', mailListData);
	_cc14694.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14694.add('act', serviceData);
	_cc14694.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14694.add('act', dmpData);
	_cc14694.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>