
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lufkindailynews.com/content/tncms/live/" />
<meta name="keywords" content="janice ann rowe, janice ann's journal, middle name, ernest, vickie, commerce, military, patricia white, sydney white, greyson kirkwood hicks, carolyn new" />
<meta name="news_keywords" content="janice ann rowe, janice ann's journal, middle name, ernest, vickie, commerce, military, patricia white, sydney white, greyson kirkwood hicks, carolyn new" />
<meta name="description" content="Will and Emily Hicks of Chicago are the proud parents of Greyson Kirkwood Hicks born July 28. His 3-year-old brother is Emerson Read Hicks. Grandparents are Nancy (Read) and Steve" />
<meta name="author" content="JANICE ANN ROWE/For The Lufkin Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.lufkindailynews.ios" />
<meta name="google-play-app" content="app-id=com.lufkindailynews.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lufkindailynews.com/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg?resize=200%2C300" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="JANICE ANN&rsquo;S JOURNAL: Hicks' sons inherit middle names from grandmothers" />
<meta property="og:description" content="Will and Emily Hicks of Chicago are the proud parents of Greyson Kirkwood Hicks born July 28. His 3-year-old brother is Emerson Read Hicks. Grandparents are Nancy (Read) and Steve" />
<meta property="og:site_name" content="The Lufkin Daily News" />
<meta property="og:section" content="Life" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|PT+Serif:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/life","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JANICE ANN ROWE\/For The Lufkin Daily News","presentation":null,"start_hour":"09","id":"079e9335-53d1-52f4-8285-7d9c2c95b52e","app":"editorial","ga_page":"\/life\/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":407},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-30"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1485,1500,7382,1337,6906,7563", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["janice ann rowe","janice ann's journal","middle name","ernest","vickie","commerce","military","patricia white","sydney white","greyson kirkwood hicks"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/life';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90], [728, 250]]).build();
                gptAdSlots['ad-1893445'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90],[728,250]], 'ad-1893445').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893445'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/life';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50], [300,90]]).addSize([768, 0], [[300, 250], [320,50], [300,90]]).addSize([992, 0], [[300, 250], [320,50], [300,90], [300,600]]).addSize([1200, 0], [[300, 250], [320,50], [300,90], [300,600]]).build();
                gptAdSlots['ad-1893446'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,90],[300,600]], 'ad-1893446').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893446'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/life';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50], [300,90]]).addSize([768, 0], [[300, 250], [320,50], [300,90]]).addSize([992, 0], [[300, 250], [320,50], [300,90], [300,600]]).addSize([1200, 0], [[300, 250], [320,50], [300,90], [300,600]]).build();
                gptAdSlots['ad-1893448'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,90],[300,600]], 'ad-1893448').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893448'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/life';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50], [300,90]]).addSize([768, 0], [[300, 250], [320,50], [300,90]]).addSize([992, 0], [[300, 250], [320,50], [300,90], [300,600]]).addSize([1200, 0], [[300, 250], [320,50], [300,90], [300,600]]).build();
                gptAdSlots['ad-1893450'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,90],[300,600]], 'ad-1893450').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893450'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1563589"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/life';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50], [300,90]]).addSize([768, 0], [[300, 250], [320,50], [300,90]]).addSize([992, 0], [[300, 250], [320,50], [300,90], [300,600]]).addSize([1200, 0], [[300, 250], [320,50], [300,90], [300,600]]).build();
                gptAdSlots['ad-1893452'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,90],[300,600]], 'ad-1893452').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893452'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>JANICE ANN’S JOURNAL: Hicks' sons inherit middle names from grandmothers | Life | lufkindailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #666; } .fixed-nav #main-navigation { background-color: #666 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #4175aa; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lufkindailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="JANICE ANN’S JOURNAL: Hicks' sons inherit middle names from grandmothers | Life | lufkindailynews.com" href="http://lufkindailynews.com/search/?f=rss&amp;t=article&amp;c=life&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lufkindailynews.com/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">
$(document).ready(function(){
var sHomeIconReplace = '<img src="global/resources/images/small-instagram.png" class="img-responsive new-inst" alt="Responsive image" />';

  $(sHomeIconReplace).insertBefore( $(".follow-links-1563575 li span:contains('Instagram')") );
  $(sHomeIconReplace).insertBefore( $(".follow-links-1563576 li span:contains('Instagram')") );
  
}); // closes doc ready
</script>

<link rel="apple-touch-icon" href="http://lufkindailynews.com/app/apple-touch-icon.png">
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-079e9335-53d1-52f4-8285-7d9c2c95b52e  section-life type-article infinity-disabled" data-path="/life">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lufkindailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Flife&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=JANICE+ANN+ROWE%2FFor+The+Lufkin+Daily+News&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=079e9335-53d1-52f4-8285-7d9c2c95b52e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=407&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-30&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://lufkindailynews.com/users/signup/?referer_url=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://lufkindailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flufkindailynews.com%252Flife%252Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://lufkindailynews.com/users/signup/?referer_url=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://lufkindailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flufkindailynews.com%252Flife%252Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1485);
                
                bloxServiceIDs.push(1500);
                
                bloxServiceIDs.push(7382);
                
                bloxServiceIDs.push(1337);
                
                bloxServiceIDs.push(6906);
                
                bloxServiceIDs.push(7563);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lufkindailynews.com/tncms/admin/editorial-asset/?edit=079e9335-53d1-52f4-8285-7d9c2c95b52e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1563577" class="tncms-block"><div id="user-controls-1563577" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lufkindailynews.com/users/signup/?referer_url=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lufkindailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1563577').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lufkindailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lufkindailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lufkindailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1563577').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lufkindailynews.com/users/logout/" id="user-logout-form-1563577"><input type="hidden" name="referer_url" value="https://lufkindailynews.com/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-sign-up-to-receive-the-lufkin-daily-news-headlines"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Sign up to receive The Lufkin Daily News Headlines.</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1563575" class="tncms-block social-icons-block"><div class="follow-links-1563575 pull-right">
    
    <section id="block-1563575" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/lufkindaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lufkindailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lufkindailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lufkindailynews.com",
  "sameAs" : ["http://www.facebook.com/lufkindaily","http://twitter.com/lufkindailynews/","https://www.instagram.com/lufkindailynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1563579" class="tncms-block weather-block"><div id="weather-1563579" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75904" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">87&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75904"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1563579" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lufkin, TX
                                
                                 <small>(75904)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A stray shower or thunderstorm is possible early. Partly cloudy. Low near 70F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A stray shower or thunderstorm is possible early. Partly cloudy. Low near 70F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 18, 2021 @ 6:08 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75904"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1833104" class="tncms-block logo-block"><section id="block-1833104" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=300%2C28 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=400%2C37 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=540%2C50 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=640%2C59 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=750%2C69 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=990%2C91 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=1035%2C95 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=1200%2C110 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=1333%2C123 1333w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=1476%2C136 1476w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=2008%2C185 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3195"
                height="294"
                alt="The Lufkin Daily News"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1563570" class="tncms-block"><section id="block-1563570" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=640%2C79 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=750%2C93 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=990%2C122 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1035%2C128 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1200%2C148 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1333%2C165 1333w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1476%2C182 1476w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1715"
                height="212"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1563573" class="tncms-block search-block"><ul id="site-search-1563573-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1563573" aria-labelledby="site-search-button-1563573" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1563573-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1563573-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1563573" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1563573-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1563573').submit();
        return false;
    });

    $('#site-search-1563573').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1563573 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1563573 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1563573-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1600546" class="tncms-block"><div class="btn-container">
<div class="btn-subscribe">
<a href="https://lufkindailynews.com/users/admin/service/purchase/">SUBSCRIBE</a>
</div>
<!--//<div class="btn-paybill">//-->
<!--//<a href="/site/forms/subscription_services/paybill/">PAY MY BILL</a>//-->
<!--//</div>//-->
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_subscription_bill/"  tabindex="0">
                    <span class="nav-label">PAY BILL</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriberenew"  href="https://lufkindailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LUFKINDAILYNEWS&amp;publisher_url:lufkindailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-join-our-team"  href="/site/forms/employment_application/"  tabindex="0">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-state"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local & State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news/nation"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/international"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-public-record"  href="/news/record/"  tabindex="0">
                    <span class="nav-label">Police & Public Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fyi"  href="/news/fyi/"  tabindex="0">
                    <span class="nav-label">FYI</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archive"  href="/search"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-your-news-tip"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit Your News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stocks"  href="/business/stocks/"  tabindex="0">
                    <span class="nav-label">Stocks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bright-star"  href="/bright_star/"  tabindex="0">
                    <span class="nav-label">Bright Star</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-from-nacogdoches"  href="/news/dailysentinel/"  tabindex="0">
                    <span class="nav-label">News from Nacogdoches</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Local Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-football"  href="http://pro32.ap.org/lufkindailynews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-football"  href="http://collegefootball.ap.org/lufkindailynews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">College Football</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-news"  href="/life/community_news/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-news"  href="/life/church_news/"  tabindex="0">
                    <span class="nav-label">Church News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-church-directory"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Church Directory</span>
                </a><ul id="main-nav_menu-child-7-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-adventist"  href="/directory/church/adventist/"  tabindex="0">
                    <span class="nav-label">adventist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-assembly_of_god"  href="/directory/church/assembly_of_god/"  tabindex="0">
                    <span class="nav-label">assembly_of_god</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baptist"  href="/directory/church/baptist/"  tabindex="0">
                    <span class="nav-label">baptist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bible_church"  href="/directory/church/bible_church/"  tabindex="0">
                    <span class="nav-label">bible_church</span>
                </a></li><li>
                <a class="nav-link   tnt-section-catholic"  href="/directory/church/catholic/"  tabindex="0">
                    <span class="nav-label">catholic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-christian"  href="/directory/church/christian/"  tabindex="0">
                    <span class="nav-label">christian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-christian_scientist"  href="/directory/church/christian_scientist/"  tabindex="0">
                    <span class="nav-label">christian_scientist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church_of_christ"  href="/directory/church/church_of_christ/"  tabindex="0">
                    <span class="nav-label">church_of_christ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church_of_god"  href="/directory/church/church_of_god/"  tabindex="0">
                    <span class="nav-label">church_of_god</span>
                </a></li><li>
                <a class="nav-link   tnt-section-congregational"  href="/directory/church/congregational/"  tabindex="0">
                    <span class="nav-label">congregational</span>
                </a></li><li>
                <a class="nav-link   tnt-section-episcopal"  href="/directory/church/episcopal/"  tabindex="0">
                    <span class="nav-label">episcopal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inter-denominational"  href="/directory/church/inter_denominational/"  tabindex="0">
                    <span class="nav-label">Inter-Denominational</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jewish"  href="/directory/church/jewish/"  tabindex="0">
                    <span class="nav-label">jewish</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lutheran"  href="/directory/church/lutheran/"  tabindex="0">
                    <span class="nav-label">lutheran</span>
                </a></li><li>
                <a class="nav-link   tnt-section-methodist"  href="/directory/church/methodist/"  tabindex="0">
                    <span class="nav-label">methodist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nazarene"  href="/directory/church/nazarene/"  tabindex="0">
                    <span class="nav-label">nazarene</span>
                </a></li><li>
                <a class="nav-link   tnt-section-non-denominational"  href="/directory/church/non_denominational/"  tabindex="0">
                    <span class="nav-label">Non-Denominational</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pentecostal"  href="/directory/church/pentecostal/"  tabindex="0">
                    <span class="nav-label">pentecostal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-presbyterian"  href="/directory/church/presbyterian/"  tabindex="0">
                    <span class="nav-label">presbyterian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-salvation_army"  href="/directory/church/salvation_army/"  tabindex="0">
                    <span class="nav-label">salvation_army</span>
                </a></li><li>
                <a class="nav-link   tnt-section-unitarian"  href="/directory/church/unitarian/"  tabindex="0">
                    <span class="nav-label">unitarian</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-births"  href="/life/births"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/life/celebrations"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-funtv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Fun/TV</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-comics"  href="/fun/comics/"  tabindex="0">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-comics"  href="/fun/more_comics/"  tabindex="0">
                    <span class="nav-label">More Comics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles"  href="/fun/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-games-puzzles"  href="/fun/more_puzzles/"  tabindex="0">
                    <span class="nav-label">More Games & Puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv"  href="/fun/tv/"  tabindex="0">
                    <span class="nav-label">TV</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/services/printad/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-buy-an-ad"  href="http://lufkindailynews.com/site/buy_an_ad.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-bill"  href="/site/forms/online_services/pay_advertising_bill/"  tabindex="0">
                    <span class="nav-label">Pay Advertising Bill</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-automotive"  href="/classifieds/vehicle/?l=25"  tabindex="0">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/coronavirus"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1893445" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893445" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893445');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-0e832661-097c-5edb-a0dd-78fb17485f22" class="modal fullscreen in modal-image image-mugshot modal-0e832661-097c-5edb-a0dd-78fb17485f22" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg?resize=200%2C300 200w"
                    sizes="100vw"
                    
                    width="200"
                    height="300"
                    alt="Janice Ann Rowe"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0e832661-097c-5edb-a0dd-78fb17485f22" data-target=".caption-inner-modal-image-0e832661-097c-5edb-a0dd-78fb17485f22">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0e832661-097c-5edb-a0dd-78fb17485f22 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Janice Ann Rowe</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fimage_0e832661-097c-5edb-a0dd-78fb17485f22.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_0e832661-097c-5edb-a0dd-78fb17485f22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e832661-097c-5edb-a0dd-78fb17485f22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Janice%20Ann%20Rowe&url=https%3A%2F%2Flufkindailynews.com%2Fimage_0e832661-097c-5edb-a0dd-78fb17485f22.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_0e832661-097c-5edb-a0dd-78fb17485f22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e832661-097c-5edb-a0dd-78fb17485f22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/image_0e832661-097c-5edb-a0dd-78fb17485f22.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_0e832661-097c-5edb-a0dd-78fb17485f22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e832661-097c-5edb-a0dd-78fb17485f22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/0e832661-097c-5edb-a0dd-78fb17485f22" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e832661-097c-5edb-a0dd-78fb17485f22"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Janice%20Ann%20Rowe&body=https%3A%2F%2Flufkindailynews.com%2Fimage_0e832661-097c-5edb-a0dd-78fb17485f22.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e832661-097c-5edb-a0dd-78fb17485f22"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_0e832661-097c-5edb-a0dd-78fb17485f22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e832661-097c-5edb-a0dd-78fb17485f22"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e832661-097c-5edb-a0dd-78fb17485f22-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e832661-097c-5edb-a0dd-78fb17485f22" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e832661-097c-5edb-a0dd-78fb17485f22" class="save-list-0e832661-097c-5edb-a0dd-78fb17485f22-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e832661-097c-5edb-a0dd-78fb17485f22" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0e832661-097c-5edb-a0dd-78fb17485f22 img { max-height: 300px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-079e9335-53d1-52f4-8285-7d9c2c95b52e" class="asset article-default"  data-url="https://lufkindailynews.com/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Will and Emily Hicks of Chicago are the proud parents of Greyson Kirkwood Hicks born July 28. His 3-year-old brother is Emerson Read Hicks. Grandparents are Nancy (Read) and Steve Hicks, Suzanne (Kirkwood) and Tom Auld of The Woodlands. The boys’ middle names are their grandmother’s maiden names, as you can see. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg?resize=200%2C300">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="300">
        </div>
        <meta itemprop="name" content="lufkindailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lufkindailynews.com/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/lufkindailynews.com\/tncms\/search\/mlt\/?origin=079e9335-53d1-52f4-8285-7d9c2c95b52e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-079e9335-53d1-52f4-8285-7d9c2c95b52e" class="asset-paging">
                <div id="paging-prev-079e9335-53d1-52f4-8285-7d9c2c95b52e" class="paging-link prev offset"></div>
                <div id="paging-next-079e9335-53d1-52f4-8285-7d9c2c95b52e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            JANICE ANN’S JOURNAL: Hicks' sons inherit middle names from grandmothers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JANICE ANN ROWE/For The Lufkin Daily News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-18T09:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-18T09:00:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-18T09:00:00-05:00">
    <meta itemprop="datePublished" content="2021-09-18T09:00:00-05:00">
    <meta itemprop="dateModified" content="2021-09-18T09:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JANICE%20ANN%E2%80%99S%20JOURNAL%3A%20Hicks%27%20sons%20inherit%20middle%20names%20from%20grandmothers&url=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/079e9335-53d1-52f4-8285-7d9c2c95b52e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20JANICE%20ANN%E2%80%99S%20JOURNAL%3A%20Hicks%27%20sons%20inherit%20middle%20names%20from%20grandmothers&body=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-0e832661-097c-5edb-a0dd-78fb17485f22" data-toggle="modal" data-instance="#gallery-items-079e9335-53d1-52f4-8285-7d9c2c95b52e-photo-modal" data-target="#photo-carousel-079e9335-53d1-52f4-8285-7d9c2c95b52e">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Janice Ann Rowe"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg?resize=200%2C300 200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Janice Ann Rowe</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="079e9335-53d1-52f4-8285-7d9c2c95b52e" data-smart-adunit="/132916964/lufkindailynews.com/life">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JANICE%20ANN%E2%80%99S%20JOURNAL%3A%20Hicks%27%20sons%20inherit%20middle%20names%20from%20grandmothers&url=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/079e9335-53d1-52f4-8285-7d9c2c95b52e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20JANICE%20ANN%E2%80%99S%20JOURNAL%3A%20Hicks%27%20sons%20inherit%20middle%20names%20from%20grandmothers&body=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-079e9335-53d1-52f4-8285-7d9c2c95b52e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="079e9335-53d1-52f4-8285-7d9c2c95b52e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="079e9335-53d1-52f4-8285-7d9c2c95b52e" class="save-list-079e9335-53d1-52f4-8285-7d9c2c95b52e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="079e9335-53d1-52f4-8285-7d9c2c95b52e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>Will</strong> and <strong>Emily Hicks</strong> of Chicago are the proud parents of <strong>Greyson Kirkwood</strong> <strong>Hicks</strong> born July 28. His 3-year-old brother is <strong>Emerson Read Hicks</strong>. Grandparents are <strong>Nancy (Read)</strong> and <strong>Steve Hicks, Suzanne (Kirkwood)</strong> and <strong>Tom Auld</strong> of The Woodlands. The boys’ middle names are their grandmother’s maiden names, as you can see.</p></div><div class="subscriber-preview"><p>Amid concerns about the COVID-19 surge, the LHS Class of 1971’s 50th reunion, which was scheduled for Oct. 16, has been postponed to 2022. A new invitation will be mailed out when a 2022 date is selected.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAmxE H2D 6I4:E:?8 E@ D66 `b &amp;]$] 7=28D 3C@F89E 7=J:?8 :? 3J D@&gt;6 @7 E96 !2?E96C 7@@E32== E62&gt;[ 4966C &gt;2?286CD 2?5 DA64:2= D6CG:46 A6CD@?D 7C@&gt; E96 5:776C6?E &gt;:=:E2CJ 7@C46D 2E E96 !2?E96C 7@@E32== 82&gt;6 @? uC:52J ?:89E]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmr966C &gt;@&gt; kDEC@?8m|:DDJ q6CCJk^DEC@?8m H2?E65 E@ 5@ D@&gt;6E9:?8 E@ 9@?@C E96 72==6? `b D@=5:6CD] $96 E2=&lt;65 E@ kDEC@?8m|2C4J (6:36k^DEC@?8m 7C@&gt; E96 u@@E32== |@E96C’D r=F3[ 2?5 27E6C E2=&lt;:?8 E@ kDEC@?8m4@249 %@55 &quot;F:4&lt;k^DEC@?8m :E H2D 564:565 E92E E96 7@@E32== E62&gt; H@F=5 42CCJ `b 7=28D] %96? @?6 @7 @FC #@E2C:2?D[ kDEC@?8m#@??:6 #@3:?D@?k^DEC@?8m[ 4@?E24E65 kDEC@?8mq2CCJ ~=86EC66k^DEC@?8m 2?5 96 2=D@ 96=A65 5@?2E6 7=28D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 9@?@C:?8 E96 &gt;:=:E2CJ :562 4@?E:?F65 E@ 8C@H[ D@ |:DDJ E96? 4@?E24E65 @FC =@42= 2C&gt;65 7@C46D @77:46D E@ 2D&lt; :7 E96J 4@F=5 3@CC@H 2 7=28 2?5 E96J D2:5 E96J H:== 3C:?8 D@=5:6CD @FE E@ 42CCJ E96&gt;] $@[ E96 pC&gt;J[ }2GJ 2?5 |2C:?6D H6C6 C6AC6D6?E65] %H@ @7 @FC {F7&lt;:? !2?E96CD 92G6 2=C625J 6?=:DE65 :? E96 |2C:?6 r@CAD — kDEC@?8m#:=6J (2=&lt;6Ck^DEC@?8m 2?5 kDEC@?8mp:56? w6?D6?k^DEC@?8m]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~FC 3:CE952J 8C@FA H6?E E@ !6&gt;36C=6J’D 2E E96 y@?6D w@FD6 :? }24@85@496D 7@C r2C@=J? w2?6J’D 3:CE952J] v@:?8 H6C6i kDEC@?8m}2?4J |@@C6[ r2C@=J? }6H[ yF=:6 yF&gt;A6C\|@CC:Dk^DEC@?8m 2?5 &gt;6] r2C@=J?’D 52F89E6C kDEC@?8my62? u:D96Ck^DEC@?8m H2D 8@:?8 E@ 4@&gt;6[ 3FE D96 H2D :? E96 C2:? 7C@&gt; wFCC:42?6 }:49@=2D 2?5 5:5 ?@E &gt;2&lt;6 :E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr2C@=J? C6&gt;6&gt;36C65 H96? D96 H2D :? 9:89 D49@@=[ D96 G:D:E65 E96 y@?6D w@FD6 H:E9 kDEC@?8my24BF6=:?6 |4s6C&gt;@EEk^DEC@?8m[ H9@D6 2F?E =:G65 E96C6] (6 2C6 ECJ:?8 E@ C6&gt;6&gt;36C H9@ D96 H2D] (6 H6?E @? w@DA:E2= $EC66E :? }24@85@496D 2?5 D2H E96 DE2EF6 @7 “%96 $E@CJE6==6CDi q@3 |FCA96J[ p3 p36C?2E9J[ r92C=6D qC:89E 2?5 qCJ2? w@=E s2G:5]’’ xE H2D 565:42E65 :? yF=J] kDEC@?8mq@3 |FCA96Jk^DEC@?8m :D E6==:?8 2 E2== E2=6 J@F 42? D66]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(6 H6C6 3FJ:?8 3:CE952J 42C5D :? %2C86E 2?5 D2H kDEC@?8m':4&lt;:6k^DEC@?8m 2?5 kDEC@?8m$2&gt; s2G:Dk^DEC@?8m] ':4&lt;:6 H2D 2E E96 %6I2D !2C&lt;D U2&gt;Aj (:=5=:76 3@2E 2?5 =:46?D6 56A2CE&gt;6?E 2?5 H2?E65 E@ &lt;?@H :7 kDEC@?8mtC?6DEk^DEC@?8m 925 3@F89E 9:D 9F?E:?8^7:D9:?8 =:46?D6] w6C 52F89E6CD 2C6 kDEC@?8mw2??2 $9FC=6Jk^DEC@?8m[ H9@ :D :? w@FDE@? H:E9 |24J’D[ 2?5 kDEC@?8mw2=6J $9FC=6Jk^DEC@?8m[ H9@ :D H@C&lt;:?8 7@C z6?5C2 $4@EE y6H6=CJ]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmxE :D E92E E:&gt;6 @7 J62C 282:? 7@C E96 !@C&lt; qFEE uF?5C2:D6C 7@C E96 {F7&lt;:? !2?E96C q2D632== E62&gt;] s2E6D 7@C A:4&lt; FA 2C6 ~4E] b_ 2?5 s64] ``] *@F ?665 E@ 4@?E24E kDEC@?8m4@249 y@9? r@33k^DEC@?8m 2E c`c\`gcc @C 2 !2?E96C 32D632== A=2J6C 7@C J@FC Sb_ E:4&lt;6E] %:4&lt;6ED &gt;FDE 36 @C56C65 367@C6 ~4E] a` 7@C E96 ~4E@36C 52E6 @7 s64] ` 7@C E96 s646&gt;36C 52E6] !:4&lt; FA H:== 36 2E E96 v6@C86 w] w6?56CD@? yC] tIA@D:E:@? r6?E6C 7C@&gt; a\d A]&gt;] @? E9@D6 $2EFC52JD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m{2?5@?k^DEC@?8m 2?5 kDEC@?8mtG2? (6DEk^DEC@?8m H6C6 D6==:?8 &gt;F&gt;D 7@C E96 sF?32C !%z] %96:C A2C6?ED[ kDEC@?8my:==k^DEC@?8m 2?5 kDEC@?8m$4@EEJ (6DEk^DEC@?8m[ 56=:G6C65 E96&gt; E@ &gt;6 @? (65?6D52J] y:==’D A2C6?ED[ kDEC@?8m!2F=2k^DEC@?8m 2?5 kDEC@?8m|24&lt; |4r=6==2?k^DEC@?8m[ H6C6 4@&gt;:?8 E@ {F7&lt;:? 7C@&gt; #@DH6==[ }6H |6I:4@[ 7@C 2 G:D:E] $4@EEJ 925 2 3:CE952J @? $6AE] `c 2?5 E96 ?6IE 52J H2D 9:D 2?5 y:==’D ?:?E9 H655:?8 2??:G6CD2CJ] kDEC@?8m|2CJ y2?6 (6DEk^DEC@?8m 92D 2 3:CE952J 4@&gt;:?8 FA D@@?] $6AE6&gt;36C :D 2 3FDJ &gt;@?E9 7@C E96&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m'2=6?2 $AC25=6Jk^DEC@?8m 92D DE2CE65 96C @H? &gt;2C&lt;6E:?8 286?4J ?2&gt;65 p?49@C ' $@=FE:@?D] $96 D2JD 36:?8 23=6 E@ ?2G:82E6 2?5 &gt;2?286 J@FC 3FD:?6DD DE@CJ 92D 364@&gt;6 &gt;@C6 :&gt;A@CE2?E ?@H E92? 6G6C] $96 =@G6D E2&lt;:?8 72&gt;:=J A9@E@D 2?5 DA64:2= 6G6?ED] '2=6?2 :?G:E6D J@F E@ =:&lt;6 96C u2463@@&lt; 2?5 x?DE28C2&gt; 244@F?ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m$J5?6J (9:E6k^DEC@?8m 92D 2 C6A=246&gt;6?E %6I2D pU2&gt;Aj| C:?8] $96 =@DE 96C @C:8:?2= C:?8 &gt;@C6 E92? 2 J62C 28@ H9:=6 4=62?:?8 96C C@@&gt; 2E {F7&lt;:? |:55=6 $49@@= H:E9 96C D:DE6C kDEC@?8mr@FCE?6J (9:E6k^DEC@?8m] $96 92D ?2&gt;65 E9:D C:?8 “|288:6]” |@&gt; kDEC@?8m!2EC:4:2 (9:E6k^DEC@?8m :D 3FDJ H:E9 4C27ED &gt;2&lt;:?8 4FCE2:?D 7@C kDEC@?8m$J5?6Jk^DEC@?8m 2?5 A:==@HD 7@C r@FCE?6J 2?5 525 kDEC@?8muC655:6 (9:E6k^DEC@?8m :D 3FDJ 5@:?8 J2C5 H@C&lt; 2?5 H@C&lt;:?8 2E E96:C 49FC49]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 !2?E96C !C:56 sC:== E62&gt; H:== 46=63C2E6 :ED d_E9 2??:G6CD2CJ @? E96 H66&lt;6?5 @7 ~4E] ah 2E E96 r2?6J rC66&lt; 7@@E32== 82&gt;6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(6 H6?E E@ kDEC@?8ms2G:5 w:4&lt;Dk^DEC@?8m‘ tDE2E6 $2=6 2E kDEC@?8mpFC6=:2k^DEC@?8m 2?5 kDEC@?8m|2C&lt; }6HE@?k^DEC@?8m‘D 2?5 D2H H@C&lt;6CDi kDEC@?8mp?? q=2?E@?[ s2G:5 w@586D[ !688J q@HD6Ck^DEC@?8m 2?5 kDEC@?8m}2?4J w:4&lt;Dk^DEC@?8m[ 2=@?8 H:E9 kDEC@?8ms2G:5 w:4&lt;Dk^DEC@?8m] %96 }6HE@?D 92G6 2 4@?EC24E @? E96:C r@A6=2?5 9@&gt;6 2?5 2C6 :? 2? 2A2CE&gt;6?E] %96J A=2? E@ 3F:=5 :? qC@@&lt;9@==@H] x E@=5 pFC6=:2 E92E x H2D 27C2:5 E96J H6C6 =62G:?8 {F7&lt;:?] v=25 E96J 2C6 ?@E =62G:?8 FD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmtC?6DE 2?5 x &gt;256 2 EC:A E@ E96 p:CA@CE r27é 2?5 D2H E96 DE277i kDEC@?8mr2C@= q2:C5[ |:EE:6 |:==D[ {:?52 $96==6Jk^DEC@?8m 2?5 kDEC@?8mpAC:= %@@=6k^DEC@?8m] p=D@ 62E:?8 H2D kDEC@?8m$96C:77 vC68 $2?496Dk^DEC@?8m]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx 92G6 2 8C2?552F89E6C[ kDEC@?8mxD236==6 w6C56k^DEC@?8m[ H9@ :D @? 2 4C@DD\4@F?ECJ 5C:G:?8 EC:A 3J 96CD6=7 7C@&gt; (:D4@?D:? E@ r@=@C25@] x 92G6 AC624965 E@ 96C 23@FE E96 &gt;:DD:?8 J@F?8 8:C=D :? E96 A2DE &gt;@?E9 2?5 x E9:?&lt; x 92G6 AFE E96 762C :? 96C] $96 E@=5 &gt;6 =2DE E:&gt;6 H6 E2=&lt;65 E92E D96 H2D 5C:G:?8 D=@H6C 2?5 5:5 ?@E E2=&lt; E@ 2 J@F?8 &gt;2? H9@ H2?E65 E@ E2=&lt; 2E 2 4@?G6?:6?46 DE@C6] (96? 9:&lt;:?8[ D96 E@=5 96CD6=7 E@ ?@E 8@ E@@ 4=@D6 E@ E96 6586] !C2J6CD 2C6 2?DH6C65] $96 C6EFC?D 9@&gt;6 E@ (:D4@?D:? @? $6AE] a`]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Janice Ann Rowe&rsquo;s email address is&nbsp;<strong><a href="mailto:roweja@suddenlink.net">roweja@suddenlink.net</a>.</strong></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JANICE%20ANN%E2%80%99S%20JOURNAL%3A%20Hicks%27%20sons%20inherit%20middle%20names%20from%20grandmothers&url=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/079e9335-53d1-52f4-8285-7d9c2c95b52e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20JANICE%20ANN%E2%80%99S%20JOURNAL%3A%20Hicks%27%20sons%20inherit%20middle%20names%20from%20grandmothers&body=https%3A%2F%2Flufkindailynews.com%2Flife%2Farticle_079e9335-53d1-52f4-8285-7d9c2c95b52e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/article_079e9335-53d1-52f4-8285-7d9c2c95b52e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079e9335-53d1-52f4-8285-7d9c2c95b52e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-079e9335-53d1-52f4-8285-7d9c2c95b52e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="079e9335-53d1-52f4-8285-7d9c2c95b52e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="079e9335-53d1-52f4-8285-7d9c2c95b52e" class="save-list-079e9335-53d1-52f4-8285-7d9c2c95b52e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="079e9335-53d1-52f4-8285-7d9c2c95b52e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-0e832661-097c-5edb-a0dd-78fb17485f22">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Janice Ann Rowe"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/e8/0e832661-097c-5edb-a0dd-78fb17485f22/5a74ffc148212.image.jpg?resize=200%2C300 200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Janice Ann Rowe</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22janice%20ann%20rowe%22#tncms-source=keyword" class="tag-janice-ann-rowe label label-default" data-tncms-track-dmp='search: janice-ann-rowe'>Janice Ann Rowe</a>
            </li> <li>
                <a href="/search/?k=%22janice%20ann%27s%20journal%22#tncms-source=keyword" class="tag-janice-anns-journal label label-default" data-tncms-track-dmp='search: janice-anns-journal'>Janice Ann's Journal</a>
            </li> <li>
                <a href="/search/?k=%22middle%20name%22#tncms-source=keyword" class="tag-middle-name label label-default" data-tncms-track-dmp='search: middle-name'>Middle Name</a>
            </li> <li>
                <a href="/search/?k=%22ernest%22#tncms-source=keyword" class="tag-ernest label label-default" data-tncms-track-dmp='search: ernest'>Ernest</a>
            </li> <li>
                <a href="/search/?k=%22vickie%22#tncms-source=keyword" class="tag-vickie label label-default" data-tncms-track-dmp='search: vickie'>Vickie</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22patricia%20white%22#tncms-source=keyword" class="tag-patricia-white label label-default" data-tncms-track-dmp='search: patricia-white'>Patricia White</a>
            </li> <li>
                <a href="/search/?k=%22sydney%20white%22#tncms-source=keyword" class="tag-sydney-white label label-default" data-tncms-track-dmp='search: sydney-white'>Sydney White</a>
            </li> <li>
                <a href="/search/?k=%22greyson%20kirkwood%20hicks%22#tncms-source=keyword" class="tag-greyson-kirkwood-hicks label label-default" data-tncms-track-dmp='search: greyson-kirkwood-hicks'>Greyson Kirkwood Hicks</a>
            </li> <li>
                <a href="/search/?k=%22carolyn%20new%22#tncms-source=keyword" class="tag-carolyn-new label label-default" data-tncms-track-dmp='search: carolyn-new'>Carolyn New</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1893446" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893446" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893446');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1833744" class="tncms-block double-pad-bottom hidden-sm hidden-xs"><style>
        
            #block-1833744 .card { margin-bottom:0; }
            #block-1833744 .card.product { border:0; padding:0; margin:0; }
            #block-1833744 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1833744 .card .card-meta { display:block; }
        #block-1833744 .card-image { width:300px;}

            #block-1833744 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1833744 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1833744 .card-body {  display:none; }
        #block-1833744 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1833744 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1833744" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1833744 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9ce390df-5629-5c40-bde8-70f0d4bb50c7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9ce390df-5629-5c40-bde8-70f0d4bb50c7 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_9ce390df-5629-5c40-bde8-70f0d4bb50c7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Lufkin Daily News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="594"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/eedition/3/e9/3e909306-48cf-5004-9ce0-53e96cd1523b/614580a61f73b.preview-300.jpg?resize=150%2C297 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/eedition/3/e9/3e909306-48cf-5004-9ce0-53e96cd1523b/614580a61f73b.preview-300.jpg?resize=200%2C396 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/eedition/3/e9/3e909306-48cf-5004-9ce0-53e96cd1523b/614580a61f73b.preview-300.jpg?resize=225%2C446 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/eedition/3/e9/3e909306-48cf-5004-9ce0-53e96cd1523b/614580a61f73b.preview-300.jpg?resize=300%2C594 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1893448" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893448" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893448');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1903685" class="tncms-block"><section id="block-1903685" class="block emphasis-h3   " ><div class="block"><a href="https://lufkindailynews.com/contests/bol/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/061bad8a-11bb-11ec-9307-4bda5916d36b.jpg?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/061bad8a-11bb-11ec-9307-4bda5916d36b.jpg?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/061bad8a-11bb-11ec-9307-4bda5916d36b.jpg?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/061bad8a-11bb-11ec-9307-4bda5916d36b.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="94"
                alt=""></a></div></section></div><div id="tncms-block-1563526" class="tncms-block most-popular-block"><section id="block-1563526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563526 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1563526" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1563526" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1563526" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1563526" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1563526" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/community/article_56dd3127-1862-55f9-a3b6-3e38b85342ec.html">Lufkin police investigating two deaths</a></li><li><a href="/news/local/article_5bcbdc7a-77be-52c8-a4f3-ad5ec152196e.html">Lufkin ISD police arrest Lufkin man after alleged disturbance at Lufkin Middle School</a></li><li><a href="/news/community/article_dd8e8667-e036-5ca8-af1a-a87dbe225afd.html">Police searching for Lufkin man implicated in slaying of two elderly people</a></li><li><a href="/news/local/article_11bbf9aa-c4e4-5b82-804c-d05df76fc9d7.html">Man sentenced to life in prison for continuous sexual assault of a child under 14</a></li><li><a href="/news/local/article_481d6dbc-ba1d-58c2-ad88-d4ab87947218.html">Grand jury hands up 77 indictments</a></li><li><a href="/news/local/article_ff51d310-2c78-585a-a04e-230078a92543.html">Selman accuses court of making decisions behind the scenes</a></li><li><a href="/news/local/article_76332aac-dd17-5193-9afe-82cffa07fe45.html">LISD receives complaints from parents regarding mask mandate</a></li><li><a href="/news/community/article_bf4dbeb4-1437-11ec-97d8-5f54a30564b8.html">Nicholas expected to bring wind, rain to Angelina County this week</a></li><li><a href="/news/community/article_5b71ade0-18ad-11ec-b370-3b1b487217d0.html">Crime Stoppers tip leads Lufkin police to suspect in Thursday's double homicide</a></li><li><a href="/coronavirus/article_8d729289-7a47-5db5-9739-0c140e828054.html">LISD COVID numbers after one month approaching total for all of last year</a></li></ul></div>
        
        
            <div id="images-1563526" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/sports/image_c304e0fb-20e9-5e9e-8c78-719001e653ef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ingram has energetic, veteran presence on rebuilding Texans"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/30/c304e0fb-20e9-5e9e-8c78-719001e653ef/613f767baa563.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/30/c304e0fb-20e9-5e9e-8c78-719001e653ef/613f767baa563.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/30/c304e0fb-20e9-5e9e-8c78-719001e653ef/613f767baa563.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/30/c304e0fb-20e9-5e9e-8c78-719001e653ef/613f767baa563.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/30/c304e0fb-20e9-5e9e-8c78-719001e653ef/613f767baa563.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/30/c304e0fb-20e9-5e9e-8c78-719001e653ef/613f767baa563.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/30/c304e0fb-20e9-5e9e-8c78-719001e653ef/613f767baa563.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/30/c304e0fb-20e9-5e9e-8c78-719001e653ef/613f767baa563.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/30/c304e0fb-20e9-5e9e-8c78-719001e653ef/613f767baa563.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/30/c304e0fb-20e9-5e9e-8c78-719001e653ef/613f767baa563.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/30/c304e0fb-20e9-5e9e-8c78-719001e653ef/613f767baa563.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_4a253056-1d3f-54a9-b509-d5906909d1b0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ex-Detroit police chief enters governor race amid protest"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/a2/4a253056-1d3f-54a9-b509-d5906909d1b0/6140e44a5f604.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/a2/4a253056-1d3f-54a9-b509-d5906909d1b0/6140e44a5f604.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/a2/4a253056-1d3f-54a9-b509-d5906909d1b0/6140e44a5f604.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/a2/4a253056-1d3f-54a9-b509-d5906909d1b0/6140e44a5f604.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/a2/4a253056-1d3f-54a9-b509-d5906909d1b0/6140e44a5f604.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/a2/4a253056-1d3f-54a9-b509-d5906909d1b0/6140e44a5f604.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/a2/4a253056-1d3f-54a9-b509-d5906909d1b0/6140e44a5f604.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/a2/4a253056-1d3f-54a9-b509-d5906909d1b0/6140e44a5f604.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/a2/4a253056-1d3f-54a9-b509-d5906909d1b0/6140e44a5f604.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/a2/4a253056-1d3f-54a9-b509-d5906909d1b0/6140e44a5f604.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/a2/4a253056-1d3f-54a9-b509-d5906909d1b0/6140e44a5f604.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/sports/image_3e4c8289-99ff-5df8-892e-1fb6a4004994.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texans start strong but must improve before trip to Browns"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/e4/3e4c8289-99ff-5df8-892e-1fb6a4004994/613f767e02500.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/e4/3e4c8289-99ff-5df8-892e-1fb6a4004994/613f767e02500.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/e4/3e4c8289-99ff-5df8-892e-1fb6a4004994/613f767e02500.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/e4/3e4c8289-99ff-5df8-892e-1fb6a4004994/613f767e02500.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/e4/3e4c8289-99ff-5df8-892e-1fb6a4004994/613f767e02500.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/e4/3e4c8289-99ff-5df8-892e-1fb6a4004994/613f767e02500.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/e4/3e4c8289-99ff-5df8-892e-1fb6a4004994/613f767e02500.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/e4/3e4c8289-99ff-5df8-892e-1fb6a4004994/613f767e02500.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/e4/3e4c8289-99ff-5df8-892e-1fb6a4004994/613f767e02500.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/e4/3e4c8289-99ff-5df8-892e-1fb6a4004994/613f767e02500.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/e4/3e4c8289-99ff-5df8-892e-1fb6a4004994/613f767e02500.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/sports/image_df693f4c-8230-5b5f-9bc5-5e8f942bf529.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas Tech hangs on for 28-22 win over FCS' Stephen F Austin"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/f6/df693f4c-8230-5b5f-9bc5-5e8f942bf529/613d721d0f74b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/f6/df693f4c-8230-5b5f-9bc5-5e8f942bf529/613d721d0f74b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/f6/df693f4c-8230-5b5f-9bc5-5e8f942bf529/613d721d0f74b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/f6/df693f4c-8230-5b5f-9bc5-5e8f942bf529/613d721d0f74b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/f6/df693f4c-8230-5b5f-9bc5-5e8f942bf529/613d721d0f74b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/f6/df693f4c-8230-5b5f-9bc5-5e8f942bf529/613d721d0f74b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/f6/df693f4c-8230-5b5f-9bc5-5e8f942bf529/613d721d0f74b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/f6/df693f4c-8230-5b5f-9bc5-5e8f942bf529/613d721d0f74b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/f6/df693f4c-8230-5b5f-9bc5-5e8f942bf529/613d721d0f74b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/f6/df693f4c-8230-5b5f-9bc5-5e8f942bf529/613d721d0f74b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/f6/df693f4c-8230-5b5f-9bc5-5e8f942bf529/613d721d0f74b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_ede661a6-d2e9-5312-911b-9ee000eb97db.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nicholas, now a tropical depression, still douses Gulf Coast"
                            class="img-responsive lazyload ap-photo full default"
                            width="1207"
                            height="1207"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/de/ede661a6-d2e9-5312-911b-9ee000eb97db/613fed45cb4f1.image.jpg?crop=1207%2C1207%2C255%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/de/ede661a6-d2e9-5312-911b-9ee000eb97db/613fed45cb4f1.image.jpg?crop=1207%2C1207%2C255%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/de/ede661a6-d2e9-5312-911b-9ee000eb97db/613fed45cb4f1.image.jpg?crop=1207%2C1207%2C255%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/de/ede661a6-d2e9-5312-911b-9ee000eb97db/613fed45cb4f1.image.jpg?crop=1207%2C1207%2C255%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/de/ede661a6-d2e9-5312-911b-9ee000eb97db/613fed45cb4f1.image.jpg?crop=1207%2C1207%2C255%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/de/ede661a6-d2e9-5312-911b-9ee000eb97db/613fed45cb4f1.image.jpg?crop=1207%2C1207%2C255%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/de/ede661a6-d2e9-5312-911b-9ee000eb97db/613fed45cb4f1.image.jpg?crop=1207%2C1207%2C255%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/de/ede661a6-d2e9-5312-911b-9ee000eb97db/613fed45cb4f1.image.jpg?crop=1207%2C1207%2C255%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/de/ede661a6-d2e9-5312-911b-9ee000eb97db/613fed45cb4f1.image.jpg?crop=1207%2C1207%2C255%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/de/ede661a6-d2e9-5312-911b-9ee000eb97db/613fed45cb4f1.image.jpg?crop=1207%2C1207%2C255%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/de/ede661a6-d2e9-5312-911b-9ee000eb97db/613fed45cb4f1.image.jpg?crop=1207%2C1207%2C255%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/de/ede661a6-d2e9-5312-911b-9ee000eb97db/613fed45cb4f1.image.jpg?crop=1207%2C1207%2C255%2C0&resize=1207%2C1207&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/sports/image_a9471cc7-60f7-5d78-9bfb-7c220b278aed.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas Tech hangs on for 28-22 win over FCS' Stephen F Austin"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/94/a9471cc7-60f7-5d78-9bfb-7c220b278aed/613d72234ce89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/94/a9471cc7-60f7-5d78-9bfb-7c220b278aed/613d72234ce89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/94/a9471cc7-60f7-5d78-9bfb-7c220b278aed/613d72234ce89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/94/a9471cc7-60f7-5d78-9bfb-7c220b278aed/613d72234ce89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/94/a9471cc7-60f7-5d78-9bfb-7c220b278aed/613d72234ce89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/94/a9471cc7-60f7-5d78-9bfb-7c220b278aed/613d72234ce89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/94/a9471cc7-60f7-5d78-9bfb-7c220b278aed/613d72234ce89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/94/a9471cc7-60f7-5d78-9bfb-7c220b278aed/613d72234ce89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/94/a9471cc7-60f7-5d78-9bfb-7c220b278aed/613d72234ce89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/94/a9471cc7-60f7-5d78-9bfb-7c220b278aed/613d72234ce89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/94/a9471cc7-60f7-5d78-9bfb-7c220b278aed/613d72234ce89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_017d8680-70c8-55e6-a3de-1443b135537a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nicholas gets stronger, threatens to hit Texas as hurricane"
                            class="img-responsive lazyload ap-photo full default"
                            width="1420"
                            height="1420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/17/017d8680-70c8-55e6-a3de-1443b135537a/613e361181b82.image.jpg?crop=1420%2C1420%2C19%2C0&resize=1420%2C1420&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/sports/image_63bd5905-713c-5620-b1fd-3cef5d4f1b17.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texans start strong but must improve before trip to Browns"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3b/63bd5905-713c-5620-b1fd-3cef5d4f1b17/613f76768696b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3b/63bd5905-713c-5620-b1fd-3cef5d4f1b17/613f76768696b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3b/63bd5905-713c-5620-b1fd-3cef5d4f1b17/613f76768696b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3b/63bd5905-713c-5620-b1fd-3cef5d4f1b17/613f76768696b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3b/63bd5905-713c-5620-b1fd-3cef5d4f1b17/613f76768696b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3b/63bd5905-713c-5620-b1fd-3cef5d4f1b17/613f76768696b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3b/63bd5905-713c-5620-b1fd-3cef5d4f1b17/613f76768696b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3b/63bd5905-713c-5620-b1fd-3cef5d4f1b17/613f76768696b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3b/63bd5905-713c-5620-b1fd-3cef5d4f1b17/613f76768696b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3b/63bd5905-713c-5620-b1fd-3cef5d4f1b17/613f76768696b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3b/63bd5905-713c-5620-b1fd-3cef5d4f1b17/613f76768696b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1563526" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/community/video_7045ff6c-1053-11ec-b670-8337ccb82944.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cherry’s Grocery shooting"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/04/7045ff6c-1053-11ec-b670-8337ccb82944/61382d1acf91c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/04/7045ff6c-1053-11ec-b670-8337ccb82944/61382d1acf91c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/04/7045ff6c-1053-11ec-b670-8337ccb82944/61382d1acf91c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/04/7045ff6c-1053-11ec-b670-8337ccb82944/61382d1acf91c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/04/7045ff6c-1053-11ec-b670-8337ccb82944/61382d1acf91c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/04/7045ff6c-1053-11ec-b670-8337ccb82944/61382d1acf91c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/04/7045ff6c-1053-11ec-b670-8337ccb82944/61382d1acf91c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/04/7045ff6c-1053-11ec-b670-8337ccb82944/61382d1acf91c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_fbc7a896-54b4-572e-b433-617f54ca1d97.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Five dead in Akron, Ohio house fire"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/bc/fbc7a896-54b4-572e-b433-617f54ca1d97/613f7cbc7ad51.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/bc/fbc7a896-54b4-572e-b433-617f54ca1d97/613f7cbc7ad51.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/bc/fbc7a896-54b4-572e-b433-617f54ca1d97/613f7cbc7ad51.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/bc/fbc7a896-54b4-572e-b433-617f54ca1d97/613f7cbc7ad51.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/bc/fbc7a896-54b4-572e-b433-617f54ca1d97/613f7cbc7ad51.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/bc/fbc7a896-54b4-572e-b433-617f54ca1d97/613f7cbc7ad51.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/bc/fbc7a896-54b4-572e-b433-617f54ca1d97/613f7cbc7ad51.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/bc/fbc7a896-54b4-572e-b433-617f54ca1d97/613f7cbc7ad51.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_91fd72a0-429c-5e9e-ab5f-211a2a5ac460.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Morgan Freeman on ‘The Killing of Kenneth Chamberlain’"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/1f/91fd72a0-429c-5e9e-ab5f-211a2a5ac460/6144e2da04718.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/1f/91fd72a0-429c-5e9e-ab5f-211a2a5ac460/6144e2da04718.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/1f/91fd72a0-429c-5e9e-ab5f-211a2a5ac460/6144e2da04718.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/1f/91fd72a0-429c-5e9e-ab5f-211a2a5ac460/6144e2da04718.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/1f/91fd72a0-429c-5e9e-ab5f-211a2a5ac460/6144e2da04718.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/1f/91fd72a0-429c-5e9e-ab5f-211a2a5ac460/6144e2da04718.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/1f/91fd72a0-429c-5e9e-ab5f-211a2a5ac460/6144e2da04718.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/1f/91fd72a0-429c-5e9e-ab5f-211a2a5ac460/6144e2da04718.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_1dc5fc0f-1889-5c88-9659-ee0df85cdc3c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michigan band plans 'spectacular' Sept. 11 show"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/dc/1dc5fc0f-1889-5c88-9659-ee0df85cdc3c/613b743fc3d80.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/dc/1dc5fc0f-1889-5c88-9659-ee0df85cdc3c/613b743fc3d80.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/dc/1dc5fc0f-1889-5c88-9659-ee0df85cdc3c/613b743fc3d80.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/dc/1dc5fc0f-1889-5c88-9659-ee0df85cdc3c/613b743fc3d80.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/dc/1dc5fc0f-1889-5c88-9659-ee0df85cdc3c/613b743fc3d80.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/dc/1dc5fc0f-1889-5c88-9659-ee0df85cdc3c/613b743fc3d80.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/dc/1dc5fc0f-1889-5c88-9659-ee0df85cdc3c/613b743fc3d80.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/dc/1dc5fc0f-1889-5c88-9659-ee0df85cdc3c/613b743fc3d80.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_a2612520-a5d1-5ccc-99c5-452f485de308.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="US plans mass expulsions of Haitian migrants"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/26/a2612520-a5d1-5ccc-99c5-452f485de308/6146140b5e721.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/26/a2612520-a5d1-5ccc-99c5-452f485de308/6146140b5e721.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/26/a2612520-a5d1-5ccc-99c5-452f485de308/6146140b5e721.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/26/a2612520-a5d1-5ccc-99c5-452f485de308/6146140b5e721.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/26/a2612520-a5d1-5ccc-99c5-452f485de308/6146140b5e721.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/26/a2612520-a5d1-5ccc-99c5-452f485de308/6146140b5e721.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/26/a2612520-a5d1-5ccc-99c5-452f485de308/6146140b5e721.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/26/a2612520-a5d1-5ccc-99c5-452f485de308/6146140b5e721.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_d7a7b2bc-d1d1-565b-95d2-e5a0abbeaab0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lucky cat saved from fall at Miami football game"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/7a/d7a7b2bc-d1d1-565b-95d2-e5a0abbeaab0/613e4126aabb9.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/7a/d7a7b2bc-d1d1-565b-95d2-e5a0abbeaab0/613e4126aabb9.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/7a/d7a7b2bc-d1d1-565b-95d2-e5a0abbeaab0/613e4126aabb9.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/7a/d7a7b2bc-d1d1-565b-95d2-e5a0abbeaab0/613e4126aabb9.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/7a/d7a7b2bc-d1d1-565b-95d2-e5a0abbeaab0/613e4126aabb9.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/7a/d7a7b2bc-d1d1-565b-95d2-e5a0abbeaab0/613e4126aabb9.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/7a/d7a7b2bc-d1d1-565b-95d2-e5a0abbeaab0/613e4126aabb9.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/7a/d7a7b2bc-d1d1-565b-95d2-e5a0abbeaab0/613e4126aabb9.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_d9754c3c-6d2c-5261-a77d-0b24e9f11bf2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gymnasts call on Senate to hold FBI accountable"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/97/d9754c3c-6d2c-5261-a77d-0b24e9f11bf2/614243758a616.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/97/d9754c3c-6d2c-5261-a77d-0b24e9f11bf2/614243758a616.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/97/d9754c3c-6d2c-5261-a77d-0b24e9f11bf2/614243758a616.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/97/d9754c3c-6d2c-5261-a77d-0b24e9f11bf2/614243758a616.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/97/d9754c3c-6d2c-5261-a77d-0b24e9f11bf2/614243758a616.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/97/d9754c3c-6d2c-5261-a77d-0b24e9f11bf2/614243758a616.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/97/d9754c3c-6d2c-5261-a77d-0b24e9f11bf2/614243758a616.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/97/d9754c3c-6d2c-5261-a77d-0b24e9f11bf2/614243758a616.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_a0d3c52f-d927-5d3f-bbf4-2b666b62ccf9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Suspect hired to kill SCarolina lawyer arrested"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/0d/a0d3c52f-d927-5d3f-bbf4-2b666b62ccf9/6142a1f5db9ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/0d/a0d3c52f-d927-5d3f-bbf4-2b666b62ccf9/6142a1f5db9ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/0d/a0d3c52f-d927-5d3f-bbf4-2b666b62ccf9/6142a1f5db9ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/0d/a0d3c52f-d927-5d3f-bbf4-2b666b62ccf9/6142a1f5db9ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/0d/a0d3c52f-d927-5d3f-bbf4-2b666b62ccf9/6142a1f5db9ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/0d/a0d3c52f-d927-5d3f-bbf4-2b666b62ccf9/6142a1f5db9ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/0d/a0d3c52f-d927-5d3f-bbf4-2b666b62ccf9/6142a1f5db9ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/0d/a0d3c52f-d927-5d3f-bbf4-2b666b62ccf9/6142a1f5db9ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_aea8e471-d78e-538f-bd01-70fb1592dbce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Psaki: Not 'concerned' by President Biden's cough"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/ea/aea8e471-d78e-538f-bd01-70fb1592dbce/6143b48f13576.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/ea/aea8e471-d78e-538f-bd01-70fb1592dbce/6143b48f13576.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/ea/aea8e471-d78e-538f-bd01-70fb1592dbce/6143b48f13576.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/ea/aea8e471-d78e-538f-bd01-70fb1592dbce/6143b48f13576.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/ea/aea8e471-d78e-538f-bd01-70fb1592dbce/6143b48f13576.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/ea/aea8e471-d78e-538f-bd01-70fb1592dbce/6143b48f13576.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/ea/aea8e471-d78e-538f-bd01-70fb1592dbce/6143b48f13576.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/ea/aea8e471-d78e-538f-bd01-70fb1592dbce/6143b48f13576.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_cc974a77-2f37-5018-bd87-091642175c57.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kardashian, Rihanna, J-Lo have a ball at the Met Gala"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/c9/cc974a77-2f37-5018-bd87-091642175c57/61407a5b62b38.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/c9/cc974a77-2f37-5018-bd87-091642175c57/61407a5b62b38.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/c9/cc974a77-2f37-5018-bd87-091642175c57/61407a5b62b38.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/c9/cc974a77-2f37-5018-bd87-091642175c57/61407a5b62b38.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/c9/cc974a77-2f37-5018-bd87-091642175c57/61407a5b62b38.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/c9/cc974a77-2f37-5018-bd87-091642175c57/61407a5b62b38.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/c9/cc974a77-2f37-5018-bd87-091642175c57/61407a5b62b38.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/c9/cc974a77-2f37-5018-bd87-091642175c57/61407a5b62b38.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1563526" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1893450" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893450" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893450');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1563589" class="tncms-block hidden-sm hidden-xs"><section id="block-1563589" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563589 ">
        <div class="block-title-inner">
            <h4>
                
                Receive our News in Your Inbox!
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1563589"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-8 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="f606b138-79a3-11e1-9495-001a4bcf887a" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p class="p1" style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-DAILY-HEADLINES-01.jpg" alt="" />Start your morning with the top headlines each day. <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-7 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="0102a116-af97-11e3-b121-0019bb2963f4" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-BREAKING-01.jpg" alt="" />Get the latest breaking news from The Lufkin News newsroom.&nbsp;<strong><strong>Sign up today!</strong></strong>&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-6 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="fc522f42-bd2d-11e9-8d67-4bd0ac29d029" data-name="Sports Update" title="Sports Update" >
                                    <h4 class="mailinglist-title">Sports Update</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-SPORTS-01.jpg" alt="" /><span>Get the latest local, college and national sports headlines delivered to your inbox every morning.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-5 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="1feabd6e-bd30-11e9-85dd-c34ce9e1b972" data-name="Police Reports" title="Police Reports" >
                                    <h4 class="mailinglist-title">Police Reports</h4>
                                    
                                        <p style="text-align: center;"><img style="float: left;" src="data:image/jpeg;base64,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" alt="" /><span>Get the latest local and national police reports every day in your inbox.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="2f64d15e-bd2f-11e9-a0bf-d33b4c035e89" data-name="Weather" title="Weather" >
                                    <h4 class="mailinglist-title">Weather</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-WEATHER-01.jpg" alt="" /><span>Receive the daily weather forecast and the weekly outlook in your inbox each morning.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="9901d324-bd2e-11e9-bab9-636b4bbf4a99" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-OBITS-01.jpg" alt="" /><span>Receive the most recent obituaries every afternoon.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="78ddbc6e-bd30-11e9-bfbe-27656e2b21a5" data-name="Charm East Texas Magazine" title="Charm East Texas Magazine" >
                                    <h4 class="mailinglist-title">Charm East Texas Magazine</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-CHARM-01.jpg" alt="" /><span>Receive monthly updates on the latest issues of Charm East Texas magazine.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="8d54b85e-f84e-11e1-91c5-001a4bcf887a" data-name="Promotions & Special Offers" title="Promotions & Special Offers" >
                                    <h4 class="mailinglist-title">Promotions & Special Offers</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-PROMOS-01.jpg" alt="" /><span>Sign up to receive emails about our exciting&nbsp;</span><span><strong>Deals, Contests, &amp; Special Offers!</strong></span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1563589" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lufkindailynews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1893452" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893452" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893452');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1563566" class="tncms-block"><section id="block-1563566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563566 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv"  href="/tv/"  tabindex="0">
                    <span class="nav-label">TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1563517" class="tncms-block"><section id="block-1563517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563517 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LUFKINDAILYNEWS&amp;publisher_url:lufkindailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/users/admin/service/purchase/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-become-a-carrier"  href="/site/forms/subscription_services/carrier_application/"  tabindex="0">
                    <span class="nav-label">Become a Carrier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-buy-a-paper"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Where to Buy a Paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/services/customerservice/"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-help"  href="/services/help/"  tabindex="0">
                    <span class="nav-label">Help</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-ad"  href="/services/onlinead/"  tabindex="0">
                    <span class="nav-label">Online Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-set-as-home"  href="/services/setashome/"  tabindex="0">
                    <span class="nav-label">Set as Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-join-our-team"  href="/site/forms/employment_application/"  tabindex="0">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="/site/forms/online_services/pay_advertising_bill/"  tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1563571" class="tncms-block footer-logo"><section id="block-1563571" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=300%2C28 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=400%2C37 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=540%2C50 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=640%2C59 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=750%2C69 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=990%2C91 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=1035%2C95 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=1200%2C110 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=1333%2C123 1333w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=1476%2C136 1476w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=2008%2C185 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3195"
                height="294"
                alt=""></a></div></section></div><div id="tncms-block-1618644" class="tncms-block"><div id="contact-info">
<p><strong><a href="http://www.lufkindailynews.com">LufkinDailyNews.com</a></strong><br>
300 Ellis Ave.,<br>Lufkin, TX 75904<br><strong>Phone</strong>: 936-632-6631<br><strong>Newsroom Email</strong>:<a href="mailto:news@lufkindailynews.com">news@lufkindailynews.com</a><br><strong>Circulation Email</strong>:<a href="mailto:circulation@lufkindailynews.com">circulation@lufkindailynews.com</a>
</p>
</div></div><div id="tncms-block-1563576" class="tncms-block"><div class="follow-links-1563576 default">
    
    <section id="block-1563576" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lufkindaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lufkindailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lufkindailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lufkindailynews.com",
  "sameAs" : ["https://www.facebook.com/lufkindaily","https://twitter.com/lufkindailynews/","https://www.instagram.com/lufkindailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1563521" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1563521"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Lufkin Daily News</a>, 300 Ellis Ave. Lufkin, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1564295" class="tncms-block southern-newspapers-logo-block"><section id="block-1564295" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e67b2680-47ca-11e8-9a6b-0f3deb0e9c6e.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e67b2680-47ca-11e8-9a6b-0f3deb0e9c6e.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="50"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("079e9335-53d1-52f4-8285-7d9c2c95b52e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["life"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["janice ann rowe", "janice ann's journal", "middle name", "ernest", "vickie", "commerce", "military", "patricia white", "sydney white", "greyson kirkwood hicks", "carolyn new"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1563579').click(function(e){
                                        $('#weather-1563579 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>