
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lufkindailynews.com/content/tncms/live/" />
<meta name="keywords" content="drew emery, woodland heights medical center, mother's day" />
<meta name="news_keywords" content="drew emery, woodland heights medical center, mother's day" />
<meta name="description" content="Mother&rsquo;s Day is right around the corner, so let me be the first to wish all the mothers of Deep East Texas a very Happy Mother&rsquo;s Day." />
<meta name="author" content="DREW EMERY/Contributing writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.lufkindailynews.ios" />
<meta name="google-play-app" content="app-id=com.lufkindailynews.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lufkindailynews.com/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=320%2C630" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="EMERY: A happy and healthy Mother&rsquo;s Day" />
<meta property="og:description" content="Mother&rsquo;s Day is right around the corner, so let me be the first to wish all the mothers of Deep East Texas a very Happy Mother&rsquo;s Day." />
<meta property="og:site_name" content="The Lufkin Daily News" />
<meta property="og:section" content="Community" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|PT+Serif:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DREW EMERY\/Contributing writer","id":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":399},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-30"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["drew emery","woodland heights medical center","mother's day"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,1], [320,50]]).addSize([768, 0], [[2,1], [320,50]]).addSize([992, 0], [[2,1], [1000,125]]).addSize([1200, 0], [[2,1], [1000,125]]).build();
                gptAdSlots['ad-1893454'] = googletag.defineSlot(adUnit, [[2,1],[320,50],[1000,125]], 'ad-1893454').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893454'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-1893445'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1893445').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893445'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1893446'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1893446').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893446'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1893448'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1893448').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893448'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1563589"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1893450'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1893450').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893450'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1893452'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1893452').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893452'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>EMERY: A happy and healthy Mother’s Day | Community | lufkindailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #666; } .fixed-nav #main-navigation { background-color: #666 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #4175aa; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lufkindailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="EMERY: A happy and healthy Mother’s Day | Community | lufkindailynews.com" href="http://lufkindailynews.com/search/?f=rss&amp;t=article&amp;c=news/community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lufkindailynews.com/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
$(document).ready(function(){
var sHomeIconReplace = '<img src="global/resources/images/small-instagram.png" class="img-responsive new-inst" alt="Responsive image" />';

  $(sHomeIconReplace).insertBefore( $(".follow-links-1563575 li span:contains('Instagram')") );
  $(sHomeIconReplace).insertBefore( $(".follow-links-1563576 li span:contains('Instagram')") );
  
}); // closes doc ready
</script>

<link rel="apple-touch-icon" href="http://lufkindailynews.com/app/apple-touch-icon.png">
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-75fbb37b-dfb9-588a-8fa4-f56b0e1df826  section-news section-community type-article infinity-disabled" data-path="/news/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lufkindailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=DREW+EMERY%2FContributing+writer&amp;tncms.asset.id=75fbb37b-dfb9-588a-8fa4-f56b0e1df826&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=399&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-30&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lufkindailynews.com/tncms/admin/editorial-asset/?edit=75fbb37b-dfb9-588a-8fa4-f56b0e1df826"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1563577" class="tncms-block"><div id="user-controls-1563577" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lufkindailynews.com/users/signup/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Fcommunity%2Farticle_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Fcommunity%2Farticle_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lufkindailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1563577').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lufkindailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lufkindailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lufkindailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1563577').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lufkindailynews.com/users/logout/" id="user-logout-form-1563577"><input type="hidden" name="referer_url" value="https://lufkindailynews.com/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1893454" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893454" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893454');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-sign-up-to-receive-the-lufkin-daily-news-headlines"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Sign up to receive The Lufkin Daily News Headlines.</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1563575" class="tncms-block social-icons-block"><div class="follow-links-1563575 pull-right">
    
    <section id="block-1563575" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/lufkindaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lufkindailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lufkindailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lufkindailynews.com",
  "sameAs" : ["http://www.facebook.com/lufkindaily","http://twitter.com/lufkindailynews/","https://www.instagram.com/lufkindailynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1563579" class="tncms-block weather-block"><div id="weather-1563579" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75904" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75904"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1563579 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lufkin, TX
                                
                                 <small>(75904)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies early will become partly cloudy later in the day. High 88F. Winds SSE at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low around 70F. Winds SSE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 28, 2021 @ 3:39 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75904"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1833104" class="tncms-block logo-block"><section id="block-1833104" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=300%2C28 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=400%2C37 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=540%2C50 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=640%2C59 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=750%2C69 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=990%2C91 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=1035%2C95 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=1200%2C110 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=1333%2C123 1333w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=1476%2C136 1476w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=2008%2C185 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3195"
                height="294"
                alt="The Lufkin Daily News"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1563570" class="tncms-block"><section id="block-1563570" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=640%2C79 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=750%2C93 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=990%2C122 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1035%2C128 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1200%2C148 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1333%2C165 1333w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1476%2C182 1476w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1715"
                height="212"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1563573" class="tncms-block search-block"><ul id="site-search-1563573-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1563573" aria-labelledby="site-search-button-1563573" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1563573-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1563573-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1563573" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1563573-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1563573').submit();
        return false;
    });

    $('#site-search-1563573').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1563573 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1563573 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1563573-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1600546" class="tncms-block"><div class="btn-container">
<div class="btn-subscribe">
<a href="https://lufkindailynews.com/users/admin/service/purchase/">SUBSCRIBE</a>
</div>
<!--//<div class="btn-paybill">//-->
<!--//<a href="/site/forms/subscription_services/paybill/">PAY MY BILL</a>//-->
<!--//</div>//-->
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_subscription_bill/"  tabindex="0">
                    <span class="nav-label">PAY BILL</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriberenew"  href="https://lufkindailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-join-our-team"  href="/site/forms/employment_application/"  tabindex="0">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-state"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local & State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news/nation"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/international"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-public-record"  href="/news/record/"  tabindex="0">
                    <span class="nav-label">Police & Public Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fyi"  href="/news/fyi/"  tabindex="0">
                    <span class="nav-label">FYI</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archive"  href="/search"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-your-news-tip"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit Your News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stocks"  href="/business/stocks/"  tabindex="0">
                    <span class="nav-label">Stocks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bright-star"  href="/bright_star/"  tabindex="0">
                    <span class="nav-label">Bright Star</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-from-nacogdoches"  href="/news/dailysentinel/"  tabindex="0">
                    <span class="nav-label">News from Nacogdoches</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Local Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-football"  href="http://pro32.ap.org/lufkindailynews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-football"  href="http://collegefootball.ap.org/lufkindailynews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">College Football</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-news"  href="/life/community_news/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-news"  href="/life/church_news/"  tabindex="0">
                    <span class="nav-label">Church News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-church-directory"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Church Directory</span>
                </a><ul id="main-nav_menu-child-7-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-adventist"  href="/directory/church/adventist/"  tabindex="0">
                    <span class="nav-label">adventist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-assembly_of_god"  href="/directory/church/assembly_of_god/"  tabindex="0">
                    <span class="nav-label">assembly_of_god</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baptist"  href="/directory/church/baptist/"  tabindex="0">
                    <span class="nav-label">baptist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bible_church"  href="/directory/church/bible_church/"  tabindex="0">
                    <span class="nav-label">bible_church</span>
                </a></li><li>
                <a class="nav-link   tnt-section-catholic"  href="/directory/church/catholic/"  tabindex="0">
                    <span class="nav-label">catholic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-christian"  href="/directory/church/christian/"  tabindex="0">
                    <span class="nav-label">christian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-christian_scientist"  href="/directory/church/christian_scientist/"  tabindex="0">
                    <span class="nav-label">christian_scientist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church_of_christ"  href="/directory/church/church_of_christ/"  tabindex="0">
                    <span class="nav-label">church_of_christ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church_of_god"  href="/directory/church/church_of_god/"  tabindex="0">
                    <span class="nav-label">church_of_god</span>
                </a></li><li>
                <a class="nav-link   tnt-section-congregational"  href="/directory/church/congregational/"  tabindex="0">
                    <span class="nav-label">congregational</span>
                </a></li><li>
                <a class="nav-link   tnt-section-episcopal"  href="/directory/church/episcopal/"  tabindex="0">
                    <span class="nav-label">episcopal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inter-denominational"  href="/directory/church/inter_denominational/"  tabindex="0">
                    <span class="nav-label">Inter-Denominational</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jewish"  href="/directory/church/jewish/"  tabindex="0">
                    <span class="nav-label">jewish</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lutheran"  href="/directory/church/lutheran/"  tabindex="0">
                    <span class="nav-label">lutheran</span>
                </a></li><li>
                <a class="nav-link   tnt-section-methodist"  href="/directory/church/methodist/"  tabindex="0">
                    <span class="nav-label">methodist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nazarene"  href="/directory/church/nazarene/"  tabindex="0">
                    <span class="nav-label">nazarene</span>
                </a></li><li>
                <a class="nav-link   tnt-section-non-denominational"  href="/directory/church/non_denominational/"  tabindex="0">
                    <span class="nav-label">Non-Denominational</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pentecostal"  href="/directory/church/pentecostal/"  tabindex="0">
                    <span class="nav-label">pentecostal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-presbyterian"  href="/directory/church/presbyterian/"  tabindex="0">
                    <span class="nav-label">presbyterian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-salvation_army"  href="/directory/church/salvation_army/"  tabindex="0">
                    <span class="nav-label">salvation_army</span>
                </a></li><li>
                <a class="nav-link   tnt-section-unitarian"  href="/directory/church/unitarian/"  tabindex="0">
                    <span class="nav-label">unitarian</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-births"  href="/life/births"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/life/celebrations"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-funtv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Fun/TV</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-comics"  href="/fun/comics/"  tabindex="0">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-comics"  href="/fun/more_comics/"  tabindex="0">
                    <span class="nav-label">More Comics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles"  href="/fun/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-games-puzzles"  href="/fun/more_puzzles/"  tabindex="0">
                    <span class="nav-label">More Games & Puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kid-scoop"  href="/fun/kidscoop/"  tabindex="0">
                    <span class="nav-label">Kid Scoop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv"  href="/fun/tv/"  tabindex="0">
                    <span class="nav-label">TV</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/services/printad/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-buy-an-ad"  href="http://lufkindailynews.com/site/buy_an_ad.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-bill"  href="/site/forms/online_services/pay_advertising_bill/"  tabindex="0">
                    <span class="nav-label">Pay Advertising Bill</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-automotive"  href="/classifieds/vehicle/?l=25"  tabindex="0">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/coronavirus"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1893445" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893445" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893445');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-5e6d6d62-ec88-5b8f-a76d-1c5622869c75" class="modal fullscreen in modal-image image-mugshot modal-5e6d6d62-ec88-5b8f-a76d-1c5622869c75" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=400%2C788"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=150%2C296 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=200%2C394 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=225%2C443 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=300%2C591 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=400%2C788 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=540%2C1064 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=600%2C1182 640w"
                    sizes="100vw"
                    
                    width="600"
                    height="1182"
                    alt="Drew Emery"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5e6d6d62-ec88-5b8f-a76d-1c5622869c75" data-target=".caption-inner-modal-image-5e6d6d62-ec88-5b8f-a76d-1c5622869c75">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5e6d6d62-ec88-5b8f-a76d-1c5622869c75 collapse in"><div class="caption-text"><p>EMERY</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fimage_5e6d6d62-ec88-5b8f-a76d-1c5622869c75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_5e6d6d62-ec88-5b8f-a76d-1c5622869c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6d6d62-ec88-5b8f-a76d-1c5622869c75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Drew%20Emery&url=https%3A%2F%2Flufkindailynews.com%2Fimage_5e6d6d62-ec88-5b8f-a76d-1c5622869c75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_5e6d6d62-ec88-5b8f-a76d-1c5622869c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6d6d62-ec88-5b8f-a76d-1c5622869c75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/image_5e6d6d62-ec88-5b8f-a76d-1c5622869c75.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_5e6d6d62-ec88-5b8f-a76d-1c5622869c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6d6d62-ec88-5b8f-a76d-1c5622869c75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/5e6d6d62-ec88-5b8f-a76d-1c5622869c75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e6d6d62-ec88-5b8f-a76d-1c5622869c75"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Drew%20Emery&body=https%3A%2F%2Flufkindailynews.com%2Fimage_5e6d6d62-ec88-5b8f-a76d-1c5622869c75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e6d6d62-ec88-5b8f-a76d-1c5622869c75"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_5e6d6d62-ec88-5b8f-a76d-1c5622869c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6d6d62-ec88-5b8f-a76d-1c5622869c75"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e6d6d62-ec88-5b8f-a76d-1c5622869c75-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e6d6d62-ec88-5b8f-a76d-1c5622869c75" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e6d6d62-ec88-5b8f-a76d-1c5622869c75" class="save-list-5e6d6d62-ec88-5b8f-a76d-1c5622869c75-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e6d6d62-ec88-5b8f-a76d-1c5622869c75" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5e6d6d62-ec88-5b8f-a76d-1c5622869c75 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-75fbb37b-dfb9-588a-8fa4-f56b0e1df826" class="asset article-default"  data-url="https://lufkindailynews.com/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Mother’s Day is right around the corner, so let me be the first to wish all the mothers of Deep East Texas a very Happy Mother’s Day. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=320%2C630">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lufkindailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lufkindailynews.com/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/lufkindailynews.com\/tncms\/search\/mlt\/?origin=75fbb37b-dfb9-588a-8fa4-f56b0e1df826&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-75fbb37b-dfb9-588a-8fa4-f56b0e1df826" class="asset-paging">
                <div id="paging-prev-75fbb37b-dfb9-588a-8fa4-f56b0e1df826" class="paging-link prev offset"></div>
                <div id="paging-next-75fbb37b-dfb9-588a-8fa4-f56b0e1df826" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            EMERY: A happy and healthy Mother’s Day
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By DREW EMERY/Contributing writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-28T00:30:00-05:00" class="tnt-date asset-date text-muted">
            Apr 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-28T00:30:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-28T00:30:00-05:00">
    <meta itemprop="datePublished" content="2021-04-28T00:30:00-05:00">
    <meta itemprop="dateModified" content="2021-04-28T00:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fnews%2Fcommunity%2Farticle_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EMERY%3A%20A%20happy%20and%20healthy%20Mother%E2%80%99s%20Day&url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Fcommunity%2Farticle_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/75fbb37b-dfb9-588a-8fa4-f56b0e1df826" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20EMERY%3A%20A%20happy%20and%20healthy%20Mother%E2%80%99s%20Day&body=https%3A%2F%2Flufkindailynews.com%2Fnews%2Fcommunity%2Farticle_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-5e6d6d62-ec88-5b8f-a76d-1c5622869c75" data-toggle="modal" data-instance="#gallery-items-75fbb37b-dfb9-588a-8fa4-f56b0e1df826-photo-modal" data-target="#photo-carousel-75fbb37b-dfb9-588a-8fa4-f56b0e1df826">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="1182">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Drew Emery"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="1182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=150%2C296 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=200%2C394 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=225%2C443 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=300%2C591 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=400%2C788 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=540%2C1064 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=600%2C1182 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>EMERY</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="75fbb37b-dfb9-588a-8fa4-f56b0e1df826" data-smart-adunit="/132916964/lufkindailynews.com/news/community">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fnews%2Fcommunity%2Farticle_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EMERY%3A%20A%20happy%20and%20healthy%20Mother%E2%80%99s%20Day&url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Fcommunity%2Farticle_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/75fbb37b-dfb9-588a-8fa4-f56b0e1df826" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20EMERY%3A%20A%20happy%20and%20healthy%20Mother%E2%80%99s%20Day&body=https%3A%2F%2Flufkindailynews.com%2Fnews%2Fcommunity%2Farticle_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75fbb37b-dfb9-588a-8fa4-f56b0e1df826-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75fbb37b-dfb9-588a-8fa4-f56b0e1df826" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75fbb37b-dfb9-588a-8fa4-f56b0e1df826" class="save-list-75fbb37b-dfb9-588a-8fa4-f56b0e1df826-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75fbb37b-dfb9-588a-8fa4-f56b0e1df826" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Mother’s Day is right around the corner, so let me be the first to wish all the mothers of Deep East Texas a very Happy Mother’s Day.</p><p>Mothers, moms, mommas and mommies are what make the world go ’round, so it is important that our moms stay healthy ... for themselves, their family and their communities.</p><p>Taking control of your health should be a priority for us all. Here’s a place to start.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>1. Start with annual physical exams with your primary care physician. They will order blood work for tests and this is the best way to stay on top of those things that can sneak up on you and cause bigger problems, (e.g., cholesterol, blood sugar, thyroid, metabolic markers, essential nutrients and others).</p><p>Your PCP or OB/GYN &mdash; an ounce of prevention is worth a pound of cure. If you do not currently have a physician, click on the &ldquo;Find a Doctor&rdquo; link at <a href="http://WoodlandHeights.net">WoodlandHeights.net</a>.</p><p>2. In addition to your annual physical exam by your PCP, there are recommended annual screenings:</p><p>a. Mammogram — recommended for women aged 40-plus (earlier if you have a family history of breast cancer)</p><p>b. Automated Breast Ultrasound (ABUS) &mdash; recommended for women that have been diagnosed with dense breasts, this technology assists physicians in finding cancers hidden in dense breast tissue. For more information about this specialized technology, visit the ABUS page at <a href="http://WoodlandHeights.net">WoodlandHeights.net</a>.</p><p>c. Colonoscopy — Initial colonoscopies are recommended for men and women no later than age 50. If there are no signs of cancer, you should have the exam again every 10 years.</p><p>3. Are you getting enough sleep? Ongoing sleep deficiency is linked to an increased risk of heart disease, kidney disease, high blood pressure, diabetes and stroke. Some important questions you can ask yourself to identify any sleep improvements you can make:</p><p>■ I slept at least seven hours most nights.</p><p>■ I consistently went to bed and woke up at the same times.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>■ I went to bed when I started feeling sleepy but before I was overly sleepy.</p><p>■ I stopped looking at screens (TV, phone, computer, tablet) at least an hour before bed.</p><p>■ I performed my usual sleep “cues” (brushing teeth, putting on pajamas, light reading, etc.) each night.</p><p>■ I stopped drinking caffeine after lunch and alcohol after dinner.</p><p>■ I exercised for at least 30 minutes each day.</p><p>■ I didn’t have any stressful or negative emotional interactions before bed.</p><p>■ I didn’t snack before bed.</p><p>If you are having issues with sleep, talk to your physician about a sleep study.</p><p>4. Bladder incontinence &amp; pelvic pain therapy — Many women suffer in silence, but they don’t have to. Bladder retraining and pain relief targets the unique health care needs of women at all stages of life.</p><p>Performed by a specially-trained physical therapist, The Rehabilitation Center can assist you in taking your life back. Visit <a href="http://WoodlandHeights.net">WoodlandHeights.net</a> or call 632-2639.</p><p>I wish you all a healthy and happy Mother’s Day.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Drew Emery is the CEO at Woodland Heights Medical Center. His email address is&nbsp;<strong><a href="mailto:andrew.emery@woodlandheights.net">andrew.emery@woodlandheights.net</a>.</strong></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fnews%2Fcommunity%2Farticle_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EMERY%3A%20A%20happy%20and%20healthy%20Mother%E2%80%99s%20Day&url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Fcommunity%2Farticle_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/75fbb37b-dfb9-588a-8fa4-f56b0e1df826" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20EMERY%3A%20A%20happy%20and%20healthy%20Mother%E2%80%99s%20Day&body=https%3A%2F%2Flufkindailynews.com%2Fnews%2Fcommunity%2Farticle_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/community/article_75fbb37b-dfb9-588a-8fa4-f56b0e1df826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75fbb37b-dfb9-588a-8fa4-f56b0e1df826"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75fbb37b-dfb9-588a-8fa4-f56b0e1df826-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75fbb37b-dfb9-588a-8fa4-f56b0e1df826" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75fbb37b-dfb9-588a-8fa4-f56b0e1df826" class="save-list-75fbb37b-dfb9-588a-8fa4-f56b0e1df826-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75fbb37b-dfb9-588a-8fa4-f56b0e1df826" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-5e6d6d62-ec88-5b8f-a76d-1c5622869c75">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="1182">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Drew Emery"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="1182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=150%2C296 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=200%2C394 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=225%2C443 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=300%2C591 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=400%2C788 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=540%2C1064 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/e6/5e6d6d62-ec88-5b8f-a76d-1c5622869c75/5fdd985a551e9.image.jpg?resize=600%2C1182 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>EMERY</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22drew%20emery%22#tncms-source=keyword" class="tag-drew-emery label label-default" data-tncms-track-dmp='search: drew-emery'>Drew Emery</a>
            </li> <li>
                <a href="/search/?k=%22woodland%20heights%20medical%20center%22#tncms-source=keyword" class="tag-woodland-heights-medical-center label label-default" data-tncms-track-dmp='search: woodland-heights-medical-center'>Woodland Heights Medical Center</a>
            </li> <li>
                <a href="/search/?k=%22mother%27s%20day%22#tncms-source=keyword" class="tag-mothers-day label label-default" data-tncms-track-dmp='search: mothers-day'>Mother's Day</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1893446" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893446" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893446');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1563526" class="tncms-block most-popular-block"><section id="block-1563526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563526 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1563526" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1563526" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1563526" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1563526" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1563526" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local/article_2b03f29e-6891-562f-a7b1-0d0d662a0d93.html">Documents detail reasons why candidate for county road engineer was fired by city</a></li><li><a href="/news/community/article_a2263204-c37f-5c6f-81b4-3608e6d27f94.html">Woman discusses her kidnapping with Lufkin police officers</a></li><li><a href="/news/community/article_0ea6a328-a560-11eb-a659-ef49458d71f1.html">No one injured, man in custody after armed robbery at Hudson Subway</a></li><li><a href="/news/local/article_941e5628-d53d-5c1a-938b-4cc453ae6ba1.html">Flournoy’s petition lists 16 reasons for removing Cheshire from office</a></li><li><a href="/news/local/article_e119c6bf-d1dd-58d2-8e71-a24822bcedff.html">Sister-in-law’s statement details one of the complaints against Cheshire</a></li><li><a href="/news/community/article_99591006-ea25-5376-b2d1-89cb7b5365f9.html">TxDOT announces temporary emergency bridge closure</a></li><li><a href="/news/community/article_c4edd4ea-a3c5-11eb-8111-af4c5a306d84.html">Crews repair water main break near Tractor Supply, Rose Nail Spa</a></li><li><a href="/news/local/article_995fbfe8-c15d-5019-b14a-57ea04986d93.html">Appointed Commissioner Paulette getting feel for the roads</a></li><li><a href="/news/local/article_90f62a07-a715-56a2-a360-b637ca2846eb.html">Sexual assault survivor speaks up</a></li><li><a href="/life/article_95ff47da-cd86-51b4-a5d8-5cb04168cc8e.html">On pointe: Pelican Pointe serving up scrumptious Cajun fare</a></li></ul></div>
        
        
            <div id="images-1563526" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/international/image_dcc42cc8-af09-5515-a5de-15d73f3d775f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Russia orders troop pullback but keeps weapons near Ukraine"
                            class="img-responsive lazyload ap-photo full default"
                            width="1082"
                            height="1082"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/cc/dcc42cc8-af09-5515-a5de-15d73f3d775f/608165967a111.image.jpg?crop=1082%2C1082%2C416%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/cc/dcc42cc8-af09-5515-a5de-15d73f3d775f/608165967a111.image.jpg?crop=1082%2C1082%2C416%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/cc/dcc42cc8-af09-5515-a5de-15d73f3d775f/608165967a111.image.jpg?crop=1082%2C1082%2C416%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/cc/dcc42cc8-af09-5515-a5de-15d73f3d775f/608165967a111.image.jpg?crop=1082%2C1082%2C416%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/cc/dcc42cc8-af09-5515-a5de-15d73f3d775f/608165967a111.image.jpg?crop=1082%2C1082%2C416%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/cc/dcc42cc8-af09-5515-a5de-15d73f3d775f/608165967a111.image.jpg?crop=1082%2C1082%2C416%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/cc/dcc42cc8-af09-5515-a5de-15d73f3d775f/608165967a111.image.jpg?crop=1082%2C1082%2C416%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/cc/dcc42cc8-af09-5515-a5de-15d73f3d775f/608165967a111.image.jpg?crop=1082%2C1082%2C416%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/cc/dcc42cc8-af09-5515-a5de-15d73f3d775f/608165967a111.image.jpg?crop=1082%2C1082%2C416%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/cc/dcc42cc8-af09-5515-a5de-15d73f3d775f/608165967a111.image.jpg?crop=1082%2C1082%2C416%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/cc/dcc42cc8-af09-5515-a5de-15d73f3d775f/608165967a111.image.jpg?crop=1082%2C1082%2C416%2C0&resize=1082%2C1082&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_f6bb7867-a8f3-559e-a758-5a7ca757da13.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Torso Killer' pleads guilty in 1974 cold-case murders"
                            class="img-responsive lazyload ap-photo full default"
                            width="1118"
                            height="1118"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/6b/f6bb7867-a8f3-559e-a758-5a7ca757da13/60885f7fe5e0c.image.jpg?crop=1118%2C1118%2C368%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/6b/f6bb7867-a8f3-559e-a758-5a7ca757da13/60885f7fe5e0c.image.jpg?crop=1118%2C1118%2C368%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/6b/f6bb7867-a8f3-559e-a758-5a7ca757da13/60885f7fe5e0c.image.jpg?crop=1118%2C1118%2C368%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/6b/f6bb7867-a8f3-559e-a758-5a7ca757da13/60885f7fe5e0c.image.jpg?crop=1118%2C1118%2C368%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/6b/f6bb7867-a8f3-559e-a758-5a7ca757da13/60885f7fe5e0c.image.jpg?crop=1118%2C1118%2C368%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/6b/f6bb7867-a8f3-559e-a758-5a7ca757da13/60885f7fe5e0c.image.jpg?crop=1118%2C1118%2C368%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/6b/f6bb7867-a8f3-559e-a758-5a7ca757da13/60885f7fe5e0c.image.jpg?crop=1118%2C1118%2C368%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/6b/f6bb7867-a8f3-559e-a758-5a7ca757da13/60885f7fe5e0c.image.jpg?crop=1118%2C1118%2C368%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/6b/f6bb7867-a8f3-559e-a758-5a7ca757da13/60885f7fe5e0c.image.jpg?crop=1118%2C1118%2C368%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/6b/f6bb7867-a8f3-559e-a758-5a7ca757da13/60885f7fe5e0c.image.jpg?crop=1118%2C1118%2C368%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/6b/f6bb7867-a8f3-559e-a758-5a7ca757da13/60885f7fe5e0c.image.jpg?crop=1118%2C1118%2C368%2C0&resize=1118%2C1118&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_6bf3d5af-afa7-541f-883d-77e889ec5a69.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="EXPLAINER: Legion of Chauvin prosecutors, each with own role"
                            class="img-responsive lazyload ap-photo full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/bf/6bf3d5af-afa7-541f-883d-77e889ec5a69/6063a3b941cae.image.jpg?crop=1200%2C1200%2C264%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/bf/6bf3d5af-afa7-541f-883d-77e889ec5a69/6063a3b941cae.image.jpg?crop=1200%2C1200%2C264%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/bf/6bf3d5af-afa7-541f-883d-77e889ec5a69/6063a3b941cae.image.jpg?crop=1200%2C1200%2C264%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/bf/6bf3d5af-afa7-541f-883d-77e889ec5a69/6063a3b941cae.image.jpg?crop=1200%2C1200%2C264%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/bf/6bf3d5af-afa7-541f-883d-77e889ec5a69/6063a3b941cae.image.jpg?crop=1200%2C1200%2C264%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/bf/6bf3d5af-afa7-541f-883d-77e889ec5a69/6063a3b941cae.image.jpg?crop=1200%2C1200%2C264%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/bf/6bf3d5af-afa7-541f-883d-77e889ec5a69/6063a3b941cae.image.jpg?crop=1200%2C1200%2C264%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/bf/6bf3d5af-afa7-541f-883d-77e889ec5a69/6063a3b941cae.image.jpg?crop=1200%2C1200%2C264%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/bf/6bf3d5af-afa7-541f-883d-77e889ec5a69/6063a3b941cae.image.jpg?crop=1200%2C1200%2C264%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/bf/6bf3d5af-afa7-541f-883d-77e889ec5a69/6063a3b941cae.image.jpg?crop=1200%2C1200%2C264%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/bf/6bf3d5af-afa7-541f-883d-77e889ec5a69/6063a3b941cae.image.jpg?crop=1200%2C1200%2C264%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_c75df5fa-9ce2-11eb-b609-7ffb7116ad9f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hudson school board candidates"
                            class="img-responsive lazyload full default"
                            width="548"
                            height="548"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/75/c75df5fa-9ce2-11eb-b609-7ffb7116ad9f/60767e73db83e.image.jpg?crop=548%2C548%2C26%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/75/c75df5fa-9ce2-11eb-b609-7ffb7116ad9f/60767e73db83e.image.jpg?crop=548%2C548%2C26%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/75/c75df5fa-9ce2-11eb-b609-7ffb7116ad9f/60767e73db83e.image.jpg?crop=548%2C548%2C26%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/75/c75df5fa-9ce2-11eb-b609-7ffb7116ad9f/60767e73db83e.image.jpg?crop=548%2C548%2C26%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/75/c75df5fa-9ce2-11eb-b609-7ffb7116ad9f/60767e73db83e.image.jpg?crop=548%2C548%2C26%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/75/c75df5fa-9ce2-11eb-b609-7ffb7116ad9f/60767e73db83e.image.jpg?crop=548%2C548%2C26%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/75/c75df5fa-9ce2-11eb-b609-7ffb7116ad9f/60767e73db83e.image.jpg?crop=548%2C548%2C26%2C0&resize=548%2C548&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/state/image_3bdcc775-8ee1-5d1c-b641-82e2985752ec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Suspect arraigned in shooting at Missouri convenience store"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/bd/3bdcc775-8ee1-5d1c-b641-82e2985752ec/6074bfc9eb1ca.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/bd/3bdcc775-8ee1-5d1c-b641-82e2985752ec/6074bfc9eb1ca.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/bd/3bdcc775-8ee1-5d1c-b641-82e2985752ec/6074bfc9eb1ca.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/bd/3bdcc775-8ee1-5d1c-b641-82e2985752ec/6074bfc9eb1ca.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/bd/3bdcc775-8ee1-5d1c-b641-82e2985752ec/6074bfc9eb1ca.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/bd/3bdcc775-8ee1-5d1c-b641-82e2985752ec/6074bfc9eb1ca.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/bd/3bdcc775-8ee1-5d1c-b641-82e2985752ec/6074bfc9eb1ca.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/bd/3bdcc775-8ee1-5d1c-b641-82e2985752ec/6074bfc9eb1ca.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/bd/3bdcc775-8ee1-5d1c-b641-82e2985752ec/6074bfc9eb1ca.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/bd/3bdcc775-8ee1-5d1c-b641-82e2985752ec/6074bfc9eb1ca.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/bd/3bdcc775-8ee1-5d1c-b641-82e2985752ec/6074bfc9eb1ca.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_a6059787-9f0a-554c-8a8b-6a31eb8852a0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police kill Ma'Khia Bryant, 16, who attacked 2 with knife"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/60/a6059787-9f0a-554c-8a8b-6a31eb8852a0/607fc6b565fd3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/60/a6059787-9f0a-554c-8a8b-6a31eb8852a0/607fc6b565fd3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/60/a6059787-9f0a-554c-8a8b-6a31eb8852a0/607fc6b565fd3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/60/a6059787-9f0a-554c-8a8b-6a31eb8852a0/607fc6b565fd3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/60/a6059787-9f0a-554c-8a8b-6a31eb8852a0/607fc6b565fd3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/60/a6059787-9f0a-554c-8a8b-6a31eb8852a0/607fc6b565fd3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/60/a6059787-9f0a-554c-8a8b-6a31eb8852a0/607fc6b565fd3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/60/a6059787-9f0a-554c-8a8b-6a31eb8852a0/607fc6b565fd3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/60/a6059787-9f0a-554c-8a8b-6a31eb8852a0/607fc6b565fd3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/60/a6059787-9f0a-554c-8a8b-6a31eb8852a0/607fc6b565fd3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/60/a6059787-9f0a-554c-8a8b-6a31eb8852a0/607fc6b565fd3.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_b6db5764-b835-5f1a-84fc-6e143ecf8332.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police kill Ma'Khia Bryant, 16, who attacked 2 with knife"
                            class="img-responsive lazyload ap-photo full default"
                            width="1042"
                            height="1042"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/6d/b6db5764-b835-5f1a-84fc-6e143ecf8332/6080301f1178b.image.jpg?crop=1042%2C1042%2C473%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/6d/b6db5764-b835-5f1a-84fc-6e143ecf8332/6080301f1178b.image.jpg?crop=1042%2C1042%2C473%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/6d/b6db5764-b835-5f1a-84fc-6e143ecf8332/6080301f1178b.image.jpg?crop=1042%2C1042%2C473%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/6d/b6db5764-b835-5f1a-84fc-6e143ecf8332/6080301f1178b.image.jpg?crop=1042%2C1042%2C473%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/6d/b6db5764-b835-5f1a-84fc-6e143ecf8332/6080301f1178b.image.jpg?crop=1042%2C1042%2C473%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/6d/b6db5764-b835-5f1a-84fc-6e143ecf8332/6080301f1178b.image.jpg?crop=1042%2C1042%2C473%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/6d/b6db5764-b835-5f1a-84fc-6e143ecf8332/6080301f1178b.image.jpg?crop=1042%2C1042%2C473%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/6d/b6db5764-b835-5f1a-84fc-6e143ecf8332/6080301f1178b.image.jpg?crop=1042%2C1042%2C473%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/6d/b6db5764-b835-5f1a-84fc-6e143ecf8332/6080301f1178b.image.jpg?crop=1042%2C1042%2C473%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/6d/b6db5764-b835-5f1a-84fc-6e143ecf8332/6080301f1178b.image.jpg?crop=1042%2C1042%2C473%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/6d/b6db5764-b835-5f1a-84fc-6e143ecf8332/6080301f1178b.image.jpg?crop=1042%2C1042%2C473%2C0&resize=1042%2C1042&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_f50a76c3-02ef-524c-bcdc-cabd713146e9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="White House offers new tax credit to help spur vaccinations"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/50/f50a76c3-02ef-524c-bcdc-cabd713146e9/607faaffdfb77.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/50/f50a76c3-02ef-524c-bcdc-cabd713146e9/607faaffdfb77.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/50/f50a76c3-02ef-524c-bcdc-cabd713146e9/607faaffdfb77.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/50/f50a76c3-02ef-524c-bcdc-cabd713146e9/607faaffdfb77.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/50/f50a76c3-02ef-524c-bcdc-cabd713146e9/607faaffdfb77.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/50/f50a76c3-02ef-524c-bcdc-cabd713146e9/607faaffdfb77.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/50/f50a76c3-02ef-524c-bcdc-cabd713146e9/607faaffdfb77.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/50/f50a76c3-02ef-524c-bcdc-cabd713146e9/607faaffdfb77.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/50/f50a76c3-02ef-524c-bcdc-cabd713146e9/607faaffdfb77.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/50/f50a76c3-02ef-524c-bcdc-cabd713146e9/607faaffdfb77.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/50/f50a76c3-02ef-524c-bcdc-cabd713146e9/607faaffdfb77.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/international/image_8240e50b-d1e2-5ae9-8c65-083cb481ca6d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Latest: Half eligible Californians have at least 1 shot"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/24/8240e50b-d1e2-5ae9-8c65-083cb481ca6d/6077f35aee4d7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/24/8240e50b-d1e2-5ae9-8c65-083cb481ca6d/6077f35aee4d7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/24/8240e50b-d1e2-5ae9-8c65-083cb481ca6d/6077f35aee4d7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/24/8240e50b-d1e2-5ae9-8c65-083cb481ca6d/6077f35aee4d7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/24/8240e50b-d1e2-5ae9-8c65-083cb481ca6d/6077f35aee4d7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/24/8240e50b-d1e2-5ae9-8c65-083cb481ca6d/6077f35aee4d7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/24/8240e50b-d1e2-5ae9-8c65-083cb481ca6d/6077f35aee4d7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/24/8240e50b-d1e2-5ae9-8c65-083cb481ca6d/6077f35aee4d7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/24/8240e50b-d1e2-5ae9-8c65-083cb481ca6d/6077f35aee4d7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/24/8240e50b-d1e2-5ae9-8c65-083cb481ca6d/6077f35aee4d7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/24/8240e50b-d1e2-5ae9-8c65-083cb481ca6d/6077f35aee4d7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_b9b1993f-e4d8-5f37-827e-7c5f0d762a2c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fatal wreck"
                            class="img-responsive lazyload full default"
                            width="902"
                            height="902"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/9b/b9b1993f-e4d8-5f37-827e-7c5f0d762a2c/60733833e9f2a.image.jpg?crop=902%2C902%2C148%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/9b/b9b1993f-e4d8-5f37-827e-7c5f0d762a2c/60733833e9f2a.image.jpg?crop=902%2C902%2C148%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/9b/b9b1993f-e4d8-5f37-827e-7c5f0d762a2c/60733833e9f2a.image.jpg?crop=902%2C902%2C148%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/9b/b9b1993f-e4d8-5f37-827e-7c5f0d762a2c/60733833e9f2a.image.jpg?crop=902%2C902%2C148%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/9b/b9b1993f-e4d8-5f37-827e-7c5f0d762a2c/60733833e9f2a.image.jpg?crop=902%2C902%2C148%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/9b/b9b1993f-e4d8-5f37-827e-7c5f0d762a2c/60733833e9f2a.image.jpg?crop=902%2C902%2C148%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/9b/b9b1993f-e4d8-5f37-827e-7c5f0d762a2c/60733833e9f2a.image.jpg?crop=902%2C902%2C148%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/9b/b9b1993f-e4d8-5f37-827e-7c5f0d762a2c/60733833e9f2a.image.jpg?crop=902%2C902%2C148%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/9b/b9b1993f-e4d8-5f37-827e-7c5f0d762a2c/60733833e9f2a.image.jpg?crop=902%2C902%2C148%2C0&resize=902%2C902&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1563526" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_4128349e-9f28-11eb-90a9-b7f40330c493.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Roshin Rowjee interview"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/12/4128349e-9f28-11eb-90a9-b7f40330c493/607a4f700d812.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/12/4128349e-9f28-11eb-90a9-b7f40330c493/607a4f700d812.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/12/4128349e-9f28-11eb-90a9-b7f40330c493/607a4f700d812.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/12/4128349e-9f28-11eb-90a9-b7f40330c493/607a4f700d812.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/12/4128349e-9f28-11eb-90a9-b7f40330c493/607a4f700d812.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_e7b31d8c-6493-55f7-b637-6a8935b1bde8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1 dead, 4 wounded in downtown San Diego shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/7b/e7b31d8c-6493-55f7-b637-6a8935b1bde8/6083320876890.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/7b/e7b31d8c-6493-55f7-b637-6a8935b1bde8/6083320876890.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/7b/e7b31d8c-6493-55f7-b637-6a8935b1bde8/6083320876890.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/7b/e7b31d8c-6493-55f7-b637-6a8935b1bde8/6083320876890.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/7b/e7b31d8c-6493-55f7-b637-6a8935b1bde8/6083320876890.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/7b/e7b31d8c-6493-55f7-b637-6a8935b1bde8/6083320876890.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/7b/e7b31d8c-6493-55f7-b637-6a8935b1bde8/6083320876890.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/7b/e7b31d8c-6493-55f7-b637-6a8935b1bde8/6083320876890.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_db3bf653-eebe-5e75-8562-ddb2f3d89278.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Deputy appears to mistake phone for gun in shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/b3/db3bf653-eebe-5e75-8562-ddb2f3d89278/60844f56dd5c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/b3/db3bf653-eebe-5e75-8562-ddb2f3d89278/60844f56dd5c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/b3/db3bf653-eebe-5e75-8562-ddb2f3d89278/60844f56dd5c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/b3/db3bf653-eebe-5e75-8562-ddb2f3d89278/60844f56dd5c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/b3/db3bf653-eebe-5e75-8562-ddb2f3d89278/60844f56dd5c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/b3/db3bf653-eebe-5e75-8562-ddb2f3d89278/60844f56dd5c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/b3/db3bf653-eebe-5e75-8562-ddb2f3d89278/60844f56dd5c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/b3/db3bf653-eebe-5e75-8562-ddb2f3d89278/60844f56dd5c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_0fb04db5-8111-5afc-acc5-afebcaf05b22.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guatemalan communities pray to halt lava flow"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb04db5-8111-5afc-acc5-afebcaf05b22/608231c5f12f7.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb04db5-8111-5afc-acc5-afebcaf05b22/608231c5f12f7.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb04db5-8111-5afc-acc5-afebcaf05b22/608231c5f12f7.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb04db5-8111-5afc-acc5-afebcaf05b22/608231c5f12f7.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb04db5-8111-5afc-acc5-afebcaf05b22/608231c5f12f7.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb04db5-8111-5afc-acc5-afebcaf05b22/608231c5f12f7.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb04db5-8111-5afc-acc5-afebcaf05b22/608231c5f12f7.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb04db5-8111-5afc-acc5-afebcaf05b22/608231c5f12f7.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_7d7d1fd1-016b-5631-bcb1-50ec26b94ce0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jenner bids for Calif. gov amid recall challenge"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/d7/7d7d1fd1-016b-5631-bcb1-50ec26b94ce0/60836abf19ac2.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/d7/7d7d1fd1-016b-5631-bcb1-50ec26b94ce0/60836abf19ac2.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/d7/7d7d1fd1-016b-5631-bcb1-50ec26b94ce0/60836abf19ac2.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/d7/7d7d1fd1-016b-5631-bcb1-50ec26b94ce0/60836abf19ac2.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/d7/7d7d1fd1-016b-5631-bcb1-50ec26b94ce0/60836abf19ac2.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/d7/7d7d1fd1-016b-5631-bcb1-50ec26b94ce0/60836abf19ac2.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/d7/7d7d1fd1-016b-5631-bcb1-50ec26b94ce0/60836abf19ac2.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/d7/7d7d1fd1-016b-5631-bcb1-50ec26b94ce0/60836abf19ac2.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_63cbecfd-7c36-5512-b6d6-6d447eddce4c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oscar nominees reflect on Zoom-filled awards journey"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3c/63cbecfd-7c36-5512-b6d6-6d447eddce4c/608211b181ec6.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3c/63cbecfd-7c36-5512-b6d6-6d447eddce4c/608211b181ec6.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3c/63cbecfd-7c36-5512-b6d6-6d447eddce4c/608211b181ec6.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3c/63cbecfd-7c36-5512-b6d6-6d447eddce4c/608211b181ec6.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3c/63cbecfd-7c36-5512-b6d6-6d447eddce4c/608211b181ec6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3c/63cbecfd-7c36-5512-b6d6-6d447eddce4c/608211b181ec6.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3c/63cbecfd-7c36-5512-b6d6-6d447eddce4c/608211b181ec6.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/3c/63cbecfd-7c36-5512-b6d6-6d447eddce4c/608211b181ec6.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_58a49a83-2070-5fb7-bd2a-0a5851400952.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Drones light up night sky in tribute to Yuri Gagarin"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/8a/58a49a83-2070-5fb7-bd2a-0a5851400952/6075099434da9.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/8a/58a49a83-2070-5fb7-bd2a-0a5851400952/6075099434da9.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/8a/58a49a83-2070-5fb7-bd2a-0a5851400952/6075099434da9.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/8a/58a49a83-2070-5fb7-bd2a-0a5851400952/6075099434da9.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/8a/58a49a83-2070-5fb7-bd2a-0a5851400952/6075099434da9.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/8a/58a49a83-2070-5fb7-bd2a-0a5851400952/6075099434da9.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/8a/58a49a83-2070-5fb7-bd2a-0a5851400952/6075099434da9.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/8a/58a49a83-2070-5fb7-bd2a-0a5851400952/6075099434da9.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_3454de49-c9b7-5f1f-a364-50d7114c1fe6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AP Top Stories April 8 P"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/45/3454de49-c9b7-5f1f-a364-50d7114c1fe6/606f6f76e8d21.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/45/3454de49-c9b7-5f1f-a364-50d7114c1fe6/606f6f76e8d21.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/45/3454de49-c9b7-5f1f-a364-50d7114c1fe6/606f6f76e8d21.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/45/3454de49-c9b7-5f1f-a364-50d7114c1fe6/606f6f76e8d21.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/45/3454de49-c9b7-5f1f-a364-50d7114c1fe6/606f6f76e8d21.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/45/3454de49-c9b7-5f1f-a364-50d7114c1fe6/606f6f76e8d21.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/45/3454de49-c9b7-5f1f-a364-50d7114c1fe6/606f6f76e8d21.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/45/3454de49-c9b7-5f1f-a364-50d7114c1fe6/606f6f76e8d21.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_a24abd13-7ac4-58bf-b4a3-b623ec80e7d2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harris meets virtually with Guatemelan president"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/24/a24abd13-7ac4-58bf-b4a3-b623ec80e7d2/608738ed3fe0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/24/a24abd13-7ac4-58bf-b4a3-b623ec80e7d2/608738ed3fe0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/24/a24abd13-7ac4-58bf-b4a3-b623ec80e7d2/608738ed3fe0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/24/a24abd13-7ac4-58bf-b4a3-b623ec80e7d2/608738ed3fe0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/24/a24abd13-7ac4-58bf-b4a3-b623ec80e7d2/608738ed3fe0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/24/a24abd13-7ac4-58bf-b4a3-b623ec80e7d2/608738ed3fe0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/24/a24abd13-7ac4-58bf-b4a3-b623ec80e7d2/608738ed3fe0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/24/a24abd13-7ac4-58bf-b4a3-b623ec80e7d2/608738ed3fe0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_3381f509-c6eb-5a99-b9f9-a6e051239441.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Syleena Johnson talks 'Unsung,' working with R. Kelly"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/38/3381f509-c6eb-5a99-b9f9-a6e051239441/6083359ed6c1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/38/3381f509-c6eb-5a99-b9f9-a6e051239441/6083359ed6c1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/38/3381f509-c6eb-5a99-b9f9-a6e051239441/6083359ed6c1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/38/3381f509-c6eb-5a99-b9f9-a6e051239441/6083359ed6c1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/38/3381f509-c6eb-5a99-b9f9-a6e051239441/6083359ed6c1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/38/3381f509-c6eb-5a99-b9f9-a6e051239441/6083359ed6c1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/38/3381f509-c6eb-5a99-b9f9-a6e051239441/6083359ed6c1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/38/3381f509-c6eb-5a99-b9f9-a6e051239441/6083359ed6c1e.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1563526" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1893448" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893448" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893448');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1563589" class="tncms-block hidden-sm hidden-xs"><section id="block-1563589" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563589 ">
        <div class="block-title-inner">
            <h4>
                
                Receive our News in Your Inbox!
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1563589"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-8 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="f606b138-79a3-11e1-9495-001a4bcf887a" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p class="p1" style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-DAILY-HEADLINES-01.jpg" alt="" />Start your morning with the top headlines each day. <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-7 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="0102a116-af97-11e3-b121-0019bb2963f4" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-BREAKING-01.jpg" alt="" />Get the latest breaking news from The Lufkin News newsroom.&nbsp;<strong><strong>Sign up today!</strong></strong>&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-6 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="fc522f42-bd2d-11e9-8d67-4bd0ac29d029" data-name="Sports Update" title="Sports Update" >
                                    <h4 class="mailinglist-title">Sports Update</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-SPORTS-01.jpg" alt="" /><span>Get the latest local, college and national sports headlines delivered to your inbox every morning.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-5 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="1feabd6e-bd30-11e9-85dd-c34ce9e1b972" data-name="Police Reports" title="Police Reports" >
                                    <h4 class="mailinglist-title">Police Reports</h4>
                                    
                                        <p style="text-align: center;"><img style="float: left;" src="data:image/jpeg;base64,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" alt="" /><span>Get the latest local and national police reports every day in your inbox.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="2f64d15e-bd2f-11e9-a0bf-d33b4c035e89" data-name="Weather" title="Weather" >
                                    <h4 class="mailinglist-title">Weather</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-WEATHER-01.jpg" alt="" /><span>Receive the daily weather forecast and the weekly outlook in your inbox each morning.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="9901d324-bd2e-11e9-bab9-636b4bbf4a99" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-OBITS-01.jpg" alt="" /><span>Receive the most recent obituaries every afternoon.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="78ddbc6e-bd30-11e9-bfbe-27656e2b21a5" data-name="Charm East Texas Magazine" title="Charm East Texas Magazine" >
                                    <h4 class="mailinglist-title">Charm East Texas Magazine</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-CHARM-01.jpg" alt="" /><span>Receive monthly updates on the latest issues of Charm East Texas magazine.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="8d54b85e-f84e-11e1-91c5-001a4bcf887a" data-name="Promotions & Special Offers" title="Promotions & Special Offers" >
                                    <h4 class="mailinglist-title">Promotions & Special Offers</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-PROMOS-01.jpg" alt="" /><span>Sign up to receive emails about our exciting&nbsp;</span><span><strong>Deals, Contests, &amp; Special Offers!</strong></span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1563589" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lufkindailynews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1566897" class="tncms-block"><script type="text/javascript">
(function(d, s) {
  var wid = 'web_widgets_inline_async_3ebc29b8ded0bff2e38f6c951d7bf03e',
  js, load = function(url, id) {
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.src = url; js.id = id;
    d.getElementsByTagName('head')[0].appendChild(js);
  };
  var old = function(){};
  if (typeof window.onload == 'function') {
    old = window.onload;
  }
  window.onload = function(e) { old(e); load('http://collegebasketball.ap.org/lufkindailynews/ap_widgets/widget/data/latest_news', 'script_'+ wid); };
}(document, 'script'));
</script><link type="text/css" rel="stylesheet" href="http://collegebasketball.ap.org/profiles/ap/modules/custom/core/ap_widgets/misc/ap-widget.css" media="all"><div class="ap_widget ap_widget-latest_news" id="web_widgets_inline_async_3ebc29b8ded0bff2e38f6c951d7bf03e"></div></div><div id="tncms-block-1893450" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893450" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893450');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1893452" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893452" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893452');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1563566" class="tncms-block"><section id="block-1563566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563566 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv"  href="/tv/"  tabindex="0">
                    <span class="nav-label">TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1563517" class="tncms-block"><section id="block-1563517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563517 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/users/admin/service/purchase/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-become-a-carrier"  href="/site/forms/subscription_services/carrier_application/"  tabindex="0">
                    <span class="nav-label">Become a Carrier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-buy-a-paper"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Where to Buy a Paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/services/customerservice/"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-help"  href="/services/help/"  tabindex="0">
                    <span class="nav-label">Help</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-ad"  href="/services/onlinead/"  tabindex="0">
                    <span class="nav-label">Online Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-set-as-home"  href="/services/setashome/"  tabindex="0">
                    <span class="nav-label">Set as Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-join-our-team"  href="/site/forms/employment_application/"  tabindex="0">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1563571" class="tncms-block footer-logo"><section id="block-1563571" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png?resize=150%2C17 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png?resize=225%2C25 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="315"
                height="35"
                alt=""></a></div></section></div><div id="tncms-block-1618644" class="tncms-block"><div id="contact-info">
<p><strong><a href="http://www.lufkindailynews.com">LufkinDailyNews.com</a></strong><br>
300 Ellis Ave.,<br>Lufkin, TX 75904<br><strong>Phone</strong>: 936-632-6631<br><strong>Newsroom Email</strong>:<a href="mailto:news@lufkindailynews.com">news@lufkindailynews.com</a><br><strong>Circulation Email</strong>:<a href="mailto:circulation@lufkindailynews.com">circulation@lufkindailynews.com</a>
</p>
</div></div><div id="tncms-block-1563576" class="tncms-block padding-bottom"><table style=" width:auto;"><tr><td style="vertical-align:top; padding:0 3px 0 3px; "><a href="" style=""><img src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/facebook.b9a80fe0675323cdeac944cf1f6506ed.png" alt="Facebook" width="32" /></a></td><td style="vertical-align:top; padding:0 3px 0 3px; "><a href="" style=""><img src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/twitter.7cf048338a168917c08f8edca2cde7b8.png" alt="Twitter" width="32" /></a></td><td style="vertical-align:top; padding:0 3px 0 3px; "><a href="" style=""><img src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/instagram.6f7f7403affe7b11e7d402a1fc3f8e91.png" alt="Instagram" width="32" /></a></td></tr></table></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1563521" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1563521"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Lufkin Daily News</a>, 300 Ellis Ave. Lufkin, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1564295" class="tncms-block southern-newspapers-logo-block"><section id="block-1564295" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e67b2680-47ca-11e8-9a6b-0f3deb0e9c6e.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e67b2680-47ca-11e8-9a6b-0f3deb0e9c6e.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="50"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("75fbb37b-dfb9-588a-8fa4-f56b0e1df826")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>