
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lufkindailynews.com/content/tncms/live/" />
<meta name="keywords" content="angelina county 4-h project, horses, ruth keeling-holt, regan peralta, equitation, sport, horse, show, angelina county, care, makayla" />
<meta name="news_keywords" content="angelina county 4-h project, horses, ruth keeling-holt, regan peralta, equitation, sport, horse, show, angelina county, care, makayla" />
<meta name="description" content="Ruth Keeling-Holt leads the monthly Tuesday evening Angelina County 4-H Project horse-care and management classes teaching students everything they should know to care for and keep a horse." />
<meta name="author" content="GRACE JUAREZ/The Lufkin Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.lufkindailynews.ios" />
<meta name="google-play-app" content="app-id=com.lufkindailynews.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lufkindailynews.com/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/f3/1f3c62b5-4d73-554e-9706-60e764f3e254/5fbafdb099fdb.image.jpg?resize=712%2C630" />
<meta property="og:image:width" content="712" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Angelina County 4-H Project teaches students proper horse care, management" />
<meta property="og:description" content="Ruth Keeling-Holt leads the monthly Tuesday evening Angelina County 4-H Project horse-care and management classes teaching students everything they should know to care for and keep a horse." />
<meta property="og:site_name" content="The Lufkin Daily News" />
<meta property="og:section" content="Local &amp; State" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|PT+Serif:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"GRACE JUAREZ\/The Lufkin Daily News","id":"af9e1355-9f06-595a-89ff-dd765f6d5ce6","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":417},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-30"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.add('med', 'flag: featured');
	_cc14694.add('med', 'flag: top story');
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1485,7381,1484,7464,7137,7383,1500,7382,1337,6906", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["angelina county 4-h project","horses","ruth keeling-holt","regan peralta","equitation","sport","horse","show","angelina county","care"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [1170, 90]]).build();
                gptAdSlots['ad-1893445'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1893445').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893445'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/local';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1893446'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1893446').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893446'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1893448'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1893448').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893448'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1563589"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1893450'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1893450').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893450'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1893452'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1893452').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893452'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lufkindailynews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], []).build();
                gptAdSlots['ad-1893453'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1893453').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893453'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Angelina County 4-H Project teaches students proper horse care, management | Local &amp; State | lufkindailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #666; } .fixed-nav #main-navigation { background-color: #666 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #4175aa; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lufkindailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Angelina County 4-H Project teaches students proper horse care, management | Local &amp; State | lufkindailynews.com" href="http://lufkindailynews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lufkindailynews.com/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
$(document).ready(function(){
var sHomeIconReplace = '<img src="global/resources/images/small-instagram.png" class="img-responsive new-inst" alt="Responsive image" />';

  $(sHomeIconReplace).insertBefore( $(".follow-links-1563575 li span:contains('Instagram')") );
  $(sHomeIconReplace).insertBefore( $(".follow-links-1563576 li span:contains('Instagram')") );
  
}); // closes doc ready
</script>

<link rel="apple-touch-icon" href="http://lufkindailynews.com/app/apple-touch-icon.png">
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-af9e1355-9f06-595a-89ff-dd765f6d5ce6 section-newssection-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lufkindailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=GRACE+JUAREZ%2FThe+Lufkin+Daily+News&tncms.asset.id=af9e1355-9f06-595a-89ff-dd765f6d5ce6&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=417&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1733861-30&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://lufkindailynews.com/users/signup/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://lufkindailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flufkindailynews.com%252Fnews%252Flocal%252Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://lufkindailynews.com/users/signup/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://lufkindailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flufkindailynews.com%252Fnews%252Flocal%252Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1485);
                
                bloxServiceIDs.push(7381);
                
                bloxServiceIDs.push(1484);
                
                bloxServiceIDs.push(7464);
                
                bloxServiceIDs.push(7137);
                
                bloxServiceIDs.push(7383);
                
                bloxServiceIDs.push(1500);
                
                bloxServiceIDs.push(7382);
                
                bloxServiceIDs.push(1337);
                
                bloxServiceIDs.push(6906);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://lufkindailynews.com/users/admin/contribute/article/?assetid=af9e1355-9f06-595a-89ff-dd765f6d5ce6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://lufkindailynews.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lufkindailynews.com/tncms/admin/editorial-asset/?edit=af9e1355-9f06-595a-89ff-dd765f6d5ce6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1563577" class="tncms-block"><div id="user-controls-1563577" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lufkindailynews.com/users/signup/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lufkindailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1563577').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lufkindailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lufkindailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lufkindailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1563577').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lufkindailynews.com/users/logout/" id="user-logout-form-1563577"><input type="hidden" name="referer_url" value="https://lufkindailynews.com/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-sign-up-to-receive-the-lufkin-daily-news-headlines"  href="/newsletters/" >
                    <span class="nav-label">Sign up to receive The Lufkin Daily News Headlines.</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1563575" class="tncms-block social-icons-block"><div class="follow-links-1563575 pull-right">
    
    <section id="block-1563575" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/lufkindaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lufkindailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lufkindailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lufkindailynews.com",
  "sameAs" : ["http://www.facebook.com/lufkindaily","http://twitter.com/lufkindailynews/","https://www.instagram.com/lufkindailynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1563579" class="tncms-block weather-block"><div id="weather-1563579" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75904" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75904"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1563579 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lufkin, TX
                                
                                 <small>(75904)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine along with some cloudy intervals. High 67F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear early, then a few clouds later on. Low around 50F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 23, 2020 @ 2:30 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75904"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1833104" class="tncms-block logo-block"><section id="block-1833104" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=300%2C28 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=400%2C37 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=540%2C50 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=750%2C69 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=1200%2C110 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/a93c8c32-7829-11ea-86e2-c75aa6b840f3.png?resize=1700%2C156 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Lufkin Daily News"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1563570" class="tncms-block"><section id="block-1563570" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=750%2C93 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1200%2C148 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/3808827a-66b7-11e9-a562-ffa82c006319.png?resize=1700%2C210 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1563573" class="tncms-block search-block"><ul id="site-search-1563573-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1563573" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1563573-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1563573-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1563573-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1563573').submit();
        return false;
    });

    $('#site-search-1563573').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1563573 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1563573 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1563573-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1600546" class="tncms-block"><div class="btn-container">
<div class="btn-subscribe">
<a href="https://lufkindailynews.com/users/admin/service/purchase/">SUBSCRIBE</a>
</div>
<!--//<div class="btn-paybill">//-->
<!--//<a href="/site/forms/subscription_services/paybill/">PAY MY BILL</a>//-->
<!--//</div>//-->
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_subscription_bill/" >
                    <span class="nav-label">PAY BILL</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriberenew"  href="https://lufkindailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="/site/forms/employment_application/" >
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-state"  href="/news/local/" >
                    <span class="nav-label">Local & State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/nation" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/international" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-public-record"  href="/news/record/" >
                    <span class="nav-label">Police & Public Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fyi"  href="/news/fyi/" >
                    <span class="nav-label">FYI</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/search" >
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news-tip"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit Your News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stocks"  href="/business/stocks/" >
                    <span class="nav-label">Stocks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bright-star"  href="/bright_star/" >
                    <span class="nav-label">Bright Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-from-nacogdoches"  href="/news/dailysentinel/" >
                    <span class="nav-label">News from Nacogdoches</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Local Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-football"  href="http://pro32.ap.org/lufkindailynews"  target="_blank" rel="noopener">
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/lufkindailynews"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-news"  href="/life/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-news"  href="/life/church_news/" >
                    <span class="nav-label">Church News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-church-directory"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Church Directory</span>
                </a><ul id="main-nav_menu-child-7-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-adventist"  href="/directory/church/adventist/" >
                    <span class="nav-label">adventist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-assembly_of_god"  href="/directory/church/assembly_of_god/" >
                    <span class="nav-label">assembly_of_god</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baptist"  href="/directory/church/baptist/" >
                    <span class="nav-label">baptist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bible_church"  href="/directory/church/bible_church/" >
                    <span class="nav-label">bible_church</span>
                </a></li><li>
                <a class="nav-link  tnt-section-catholic"  href="/directory/church/catholic/" >
                    <span class="nav-label">catholic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian"  href="/directory/church/christian/" >
                    <span class="nav-label">christian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian_scientist"  href="/directory/church/christian_scientist/" >
                    <span class="nav-label">christian_scientist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church_of_christ"  href="/directory/church/church_of_christ/" >
                    <span class="nav-label">church_of_christ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church_of_god"  href="/directory/church/church_of_god/" >
                    <span class="nav-label">church_of_god</span>
                </a></li><li>
                <a class="nav-link  tnt-section-congregational"  href="/directory/church/congregational/" >
                    <span class="nav-label">congregational</span>
                </a></li><li>
                <a class="nav-link  tnt-section-episcopal"  href="/directory/church/episcopal/" >
                    <span class="nav-label">episcopal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inter-denominational"  href="/directory/church/inter_denominational/" >
                    <span class="nav-label">Inter-Denominational</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jewish"  href="/directory/church/jewish/" >
                    <span class="nav-label">jewish</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lutheran"  href="/directory/church/lutheran/" >
                    <span class="nav-label">lutheran</span>
                </a></li><li>
                <a class="nav-link  tnt-section-methodist"  href="/directory/church/methodist/" >
                    <span class="nav-label">methodist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nazarene"  href="/directory/church/nazarene/" >
                    <span class="nav-label">nazarene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-non-denominational"  href="/directory/church/non_denominational/" >
                    <span class="nav-label">Non-Denominational</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pentecostal"  href="/directory/church/pentecostal/" >
                    <span class="nav-label">pentecostal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-presbyterian"  href="/directory/church/presbyterian/" >
                    <span class="nav-label">presbyterian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-salvation_army"  href="/directory/church/salvation_army/" >
                    <span class="nav-label">salvation_army</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unitarian"  href="/directory/church/unitarian/" >
                    <span class="nav-label">unitarian</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-births"  href="/life/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/life/celebrations" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-funtv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Fun/TV</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-comics"  href="/fun/comics/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-comics"  href="/fun/more_comics/" >
                    <span class="nav-label">More Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/fun/puzzles/" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-games-puzzles"  href="/fun/more_puzzles/" >
                    <span class="nav-label">More Games & Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kid-scoop"  href="/fun/kidscoop/" >
                    <span class="nav-label">Kid Scoop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="/fun/tv/" >
                    <span class="nav-label">TV</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/services/printad/" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-an-ad"  href="http://lufkindailynews.com/site/buy_an_ad.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-marketing"  href="/digital_marketing/" >
                    <span class="nav-label">Digital Marketing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-advertising-bill"  href="/site/forms/online_services/pay_advertising_bill/" >
                    <span class="nav-label">Pay Advertising Bill</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-automotive"  href="/classifieds/vehicle/?l=25" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/classifieds/job/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/election2020" >
                    <span class="nav-label">Election 2020</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1893445" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893445" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893445');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal" class="carousel-inner"><div  class="item photo-9a2f9558-8aa2-50c9-951a-06873dc7cc31">
                            <div class="item-container">
				                <div data-track-object='{"title":"Angelina County 4-H Project teaches students proper horse care, management","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/a2/9a2f9558-8aa2-50c9-951a-06873dc7cc31/5fbafdb028fdb.image.jpg?resize=1200%2C1656"
                    
                    alt="Horse care class"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1225"
                    height="1691"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/a2/9a2f9558-8aa2-50c9-951a-06873dc7cc31/5fbafdb028fdb.image.jpg?resize=1200%2C1656" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal" data-target=".caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Angelina County 4-H Project instructor Ruth Keeling-Holt teaches her students how to hold their feet in the stirrup safely.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">GRACE JUAREZ/The Lufkin Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fimage_9a2f9558-8aa2-50c9-951a-06873dc7cc31.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_9a2f9558-8aa2-50c9-951a-06873dc7cc31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a2f9558-8aa2-50c9-951a-06873dc7cc31"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Horse%20care%20class&url=https%3A%2F%2Flufkindailynews.com%2Fimage_9a2f9558-8aa2-50c9-951a-06873dc7cc31.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_9a2f9558-8aa2-50c9-951a-06873dc7cc31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a2f9558-8aa2-50c9-951a-06873dc7cc31"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/image_9a2f9558-8aa2-50c9-951a-06873dc7cc31.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_9a2f9558-8aa2-50c9-951a-06873dc7cc31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a2f9558-8aa2-50c9-951a-06873dc7cc31"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/9a2f9558-8aa2-50c9-951a-06873dc7cc31" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a2f9558-8aa2-50c9-951a-06873dc7cc31"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Horse%20care%20class&body=https%3A%2F%2Flufkindailynews.com%2Fimage_9a2f9558-8aa2-50c9-951a-06873dc7cc31.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a2f9558-8aa2-50c9-951a-06873dc7cc31"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_9a2f9558-8aa2-50c9-951a-06873dc7cc31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a2f9558-8aa2-50c9-951a-06873dc7cc31"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a2f9558-8aa2-50c9-951a-06873dc7cc31-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a2f9558-8aa2-50c9-951a-06873dc7cc31" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a2f9558-8aa2-50c9-951a-06873dc7cc31" class="save-list-9a2f9558-8aa2-50c9-951a-06873dc7cc31-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a2f9558-8aa2-50c9-951a-06873dc7cc31" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b0e1ff01-a437-5cf2-a53a-d3a89711f35d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Angelina County 4-H Project teaches students proper horse care, management","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/0e/b0e1ff01-a437-5cf2-a53a-d3a89711f35d/5fbafdb048a31.image.jpg?resize=1200%2C1364"
                    
                    alt="Horse care class"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="1364"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/0e/b0e1ff01-a437-5cf2-a53a-d3a89711f35d/5fbafdb048a31.image.jpg?resize=1200%2C1364" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal" data-target=".caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Seventeen-year-old James Fuchsberger rides with the Angelina County 4-H Project as trainers provide helpful tips. He said this is his last year in the program, and he joined to develop patience and have fun.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">GRACE JUAREZ/The Lufkin Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fimage_b0e1ff01-a437-5cf2-a53a-d3a89711f35d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_b0e1ff01-a437-5cf2-a53a-d3a89711f35d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0e1ff01-a437-5cf2-a53a-d3a89711f35d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Horse%20care%20class&url=https%3A%2F%2Flufkindailynews.com%2Fimage_b0e1ff01-a437-5cf2-a53a-d3a89711f35d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_b0e1ff01-a437-5cf2-a53a-d3a89711f35d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0e1ff01-a437-5cf2-a53a-d3a89711f35d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/image_b0e1ff01-a437-5cf2-a53a-d3a89711f35d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_b0e1ff01-a437-5cf2-a53a-d3a89711f35d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0e1ff01-a437-5cf2-a53a-d3a89711f35d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/b0e1ff01-a437-5cf2-a53a-d3a89711f35d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0e1ff01-a437-5cf2-a53a-d3a89711f35d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Horse%20care%20class&body=https%3A%2F%2Flufkindailynews.com%2Fimage_b0e1ff01-a437-5cf2-a53a-d3a89711f35d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0e1ff01-a437-5cf2-a53a-d3a89711f35d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_b0e1ff01-a437-5cf2-a53a-d3a89711f35d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0e1ff01-a437-5cf2-a53a-d3a89711f35d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0e1ff01-a437-5cf2-a53a-d3a89711f35d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0e1ff01-a437-5cf2-a53a-d3a89711f35d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0e1ff01-a437-5cf2-a53a-d3a89711f35d" class="save-list-b0e1ff01-a437-5cf2-a53a-d3a89711f35d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0e1ff01-a437-5cf2-a53a-d3a89711f35d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f3502cbe-b729-5286-9e9f-bd8079df9a51">
                            <div class="item-container">
				                <div data-track-object='{"title":"Angelina County 4-H Project teaches students proper horse care, management","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Horse care class"
                    class="img-responsive owl-lazy default"
                    width="1418"
                    height="1461"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/35/f3502cbe-b729-5286-9e9f-bd8079df9a51/5fbafdb062e16.image.jpg?resize=1200%2C1236" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal" data-target=".caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Makayla Hattan, 11, walks her horse with the Angelina County 4-H Project during their monthly practice every third Tuesday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">GRACE JUAREZ/The Lufkin Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fimage_f3502cbe-b729-5286-9e9f-bd8079df9a51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_f3502cbe-b729-5286-9e9f-bd8079df9a51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3502cbe-b729-5286-9e9f-bd8079df9a51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Horse%20care%20class&url=https%3A%2F%2Flufkindailynews.com%2Fimage_f3502cbe-b729-5286-9e9f-bd8079df9a51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_f3502cbe-b729-5286-9e9f-bd8079df9a51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3502cbe-b729-5286-9e9f-bd8079df9a51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/image_f3502cbe-b729-5286-9e9f-bd8079df9a51.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_f3502cbe-b729-5286-9e9f-bd8079df9a51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3502cbe-b729-5286-9e9f-bd8079df9a51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/f3502cbe-b729-5286-9e9f-bd8079df9a51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3502cbe-b729-5286-9e9f-bd8079df9a51"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Horse%20care%20class&body=https%3A%2F%2Flufkindailynews.com%2Fimage_f3502cbe-b729-5286-9e9f-bd8079df9a51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3502cbe-b729-5286-9e9f-bd8079df9a51"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_f3502cbe-b729-5286-9e9f-bd8079df9a51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3502cbe-b729-5286-9e9f-bd8079df9a51"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f3502cbe-b729-5286-9e9f-bd8079df9a51-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f3502cbe-b729-5286-9e9f-bd8079df9a51" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f3502cbe-b729-5286-9e9f-bd8079df9a51" class="save-list-f3502cbe-b729-5286-9e9f-bd8079df9a51-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f3502cbe-b729-5286-9e9f-bd8079df9a51" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0dbe97d5-0e8d-50a8-8025-12cff5aefce9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Angelina County 4-H Project teaches students proper horse care, management","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Horse care class"
                    class="img-responsive owl-lazy default"
                    width="1767"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/db/0dbe97d5-0e8d-50a8-8025-12cff5aefce9/5fbafdb07f2f7.image.jpg?resize=1200%2C797" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal" data-target=".caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Instructor Ruth Keeling-Holt discusses the basics of horse riding with her students at the Angelina County 4-H Project monthly practice.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">GRACE JUAREZ/The Lufkin Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fimage_0dbe97d5-0e8d-50a8-8025-12cff5aefce9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_0dbe97d5-0e8d-50a8-8025-12cff5aefce9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dbe97d5-0e8d-50a8-8025-12cff5aefce9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Horse%20care%20class&url=https%3A%2F%2Flufkindailynews.com%2Fimage_0dbe97d5-0e8d-50a8-8025-12cff5aefce9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_0dbe97d5-0e8d-50a8-8025-12cff5aefce9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dbe97d5-0e8d-50a8-8025-12cff5aefce9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/image_0dbe97d5-0e8d-50a8-8025-12cff5aefce9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_0dbe97d5-0e8d-50a8-8025-12cff5aefce9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dbe97d5-0e8d-50a8-8025-12cff5aefce9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/0dbe97d5-0e8d-50a8-8025-12cff5aefce9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0dbe97d5-0e8d-50a8-8025-12cff5aefce9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Horse%20care%20class&body=https%3A%2F%2Flufkindailynews.com%2Fimage_0dbe97d5-0e8d-50a8-8025-12cff5aefce9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0dbe97d5-0e8d-50a8-8025-12cff5aefce9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_0dbe97d5-0e8d-50a8-8025-12cff5aefce9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dbe97d5-0e8d-50a8-8025-12cff5aefce9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0dbe97d5-0e8d-50a8-8025-12cff5aefce9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0dbe97d5-0e8d-50a8-8025-12cff5aefce9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0dbe97d5-0e8d-50a8-8025-12cff5aefce9" class="save-list-0dbe97d5-0e8d-50a8-8025-12cff5aefce9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0dbe97d5-0e8d-50a8-8025-12cff5aefce9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-553eeb23-6b99-50e7-8406-1f3e23c084ac">
                            <div class="item-container">
				                <div data-track-object='{"title":"Angelina County 4-H Project teaches students proper horse care, management","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Horse care class"
                    class="img-responsive owl-lazy default"
                    width="1158"
                    height="1789"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/53/553eeb23-6b99-50e7-8406-1f3e23c084ac/5fbafdb0b8f42.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal" data-target=".caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ashtyn Hendry grins after her instructor tells a joke at the Angelina County 4-H Project monthly practice.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">GRACE JUAREZ/The Lufkin Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fimage_553eeb23-6b99-50e7-8406-1f3e23c084ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_553eeb23-6b99-50e7-8406-1f3e23c084ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"553eeb23-6b99-50e7-8406-1f3e23c084ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Horse%20care%20class&url=https%3A%2F%2Flufkindailynews.com%2Fimage_553eeb23-6b99-50e7-8406-1f3e23c084ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_553eeb23-6b99-50e7-8406-1f3e23c084ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"553eeb23-6b99-50e7-8406-1f3e23c084ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/image_553eeb23-6b99-50e7-8406-1f3e23c084ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_553eeb23-6b99-50e7-8406-1f3e23c084ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"553eeb23-6b99-50e7-8406-1f3e23c084ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/553eeb23-6b99-50e7-8406-1f3e23c084ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"553eeb23-6b99-50e7-8406-1f3e23c084ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Horse%20care%20class&body=https%3A%2F%2Flufkindailynews.com%2Fimage_553eeb23-6b99-50e7-8406-1f3e23c084ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"553eeb23-6b99-50e7-8406-1f3e23c084ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_553eeb23-6b99-50e7-8406-1f3e23c084ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"553eeb23-6b99-50e7-8406-1f3e23c084ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-553eeb23-6b99-50e7-8406-1f3e23c084ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="553eeb23-6b99-50e7-8406-1f3e23c084ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="553eeb23-6b99-50e7-8406-1f3e23c084ac" class="save-list-553eeb23-6b99-50e7-8406-1f3e23c084ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="553eeb23-6b99-50e7-8406-1f3e23c084ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="asset article-default"  data-url="https://lufkindailynews.com/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/f3/1f3c62b5-4d73-554e-9706-60e764f3e254/5fbafdb099fdb.image.jpg?resize=712%2C630">
            <meta itemprop="width" content="712">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lufkindailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lufkindailynews.com/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/lufkindailynews.com\/tncms\/search\/mlt\/?origin=af9e1355-9f06-595a-89ff-dd765f6d5ce6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="asset-paging">
                <div id="paging-prev-af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="paging-link prev offset"></div>
                <div id="paging-next-af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Angelina County 4-H Project teaches students proper horse care, management
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://lufkindailynews.com/users/profile/gjuarez">By GRACE JUAREZ/The Lufkin Daily News</a></span>
                
                    <div id="author-popup-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-af9e1355-9f06-595a-89ff-dd765f6d5ce6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b79e5a58-4630-11e8-89e8-97553dfc9abd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lufkindailynews.com/users/profile/gjuarez" rel="author" class="tnt-user-profile-link tnt-user-name">Grace Juarez</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:gjuarez@lufkindailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-af9e1355-9f06-595a-89ff-dd765f6d5ce6').popover({
                            content: $('#author-popup-b79e5a58-4630-11e8-89e8-97553dfc9abd-asset-af9e1355-9f06-595a-89ff-dd765f6d5ce6-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-23T00:30:00-06:00" class="tnt-date asset-date text-muted">
            Nov 23, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-23T00:30:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-23T00:30:00-06:00">
    <meta itemprop="datePublished" content="2020-11-23T00:30:00-06:00">
    <meta itemprop="dateModified" content="2020-11-23T00:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Angelina%20County%204-H%20Project%20teaches%20students%20proper%20horse%20care%2C%20management&url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Angelina%20County%204-H%20Project%20teaches%20students%20proper%20horse%20care%2C%20management&body=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div><div id="asset-showcase-image-1f3c62b5-4d73-554e-9706-60e764f3e254" class="asset-showcase-image  subscriber-hide tnt-width-full-viewport">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1531">
            <meta itemprop="height" content="1354">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/f3/1f3c62b5-4d73-554e-9706-60e764f3e254/5fbafdb099fdb.image.jpg?resize=1200%2C1061">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/f3/1f3c62b5-4d73-554e-9706-60e764f3e254/5fbafdb099fdb.image.jpg?resize=1200%2C1061">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Horse care class"
                            class="img-responsive lazyload full default"
                            width="1531"
                            height="1354"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/f3/1f3c62b5-4d73-554e-9706-60e764f3e254/5fbafdb099fdb.image.jpg?resize=200%2C177 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/f3/1f3c62b5-4d73-554e-9706-60e764f3e254/5fbafdb099fdb.image.jpg?resize=300%2C265 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/f3/1f3c62b5-4d73-554e-9706-60e764f3e254/5fbafdb099fdb.image.jpg?resize=400%2C354 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/f3/1f3c62b5-4d73-554e-9706-60e764f3e254/5fbafdb099fdb.image.jpg?resize=540%2C478 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/f3/1f3c62b5-4d73-554e-9706-60e764f3e254/5fbafdb099fdb.image.jpg?resize=750%2C663 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/f3/1f3c62b5-4d73-554e-9706-60e764f3e254/5fbafdb099fdb.image.jpg?resize=1200%2C1061 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/f3/1f3c62b5-4d73-554e-9706-60e764f3e254/5fbafdb099fdb.image.jpg?resize=1531%2C1354 1700w" />
            </div>
        
            <div class="caption-overlay caption">
                <button class="fas tnt-plus-circle pull-right caption-toggle" data-toggle="collapse" data-target="#asset-showcase-image-1f3c62b5-4d73-554e-9706-60e764f3e254 .caption-inner"></button>
                <div class="caption-inner collapse collapsed">
                        <div class="caption-text"><p>Nine-year-old Kayden Wayne Hatton stands nose-to-nose with a horse as his sister, 11-year-old Makayla Hatton, looks on at the Angelina County 4-H Project's monthly practice.</p></div>
                    
                    
                        <div class="credit"><span  class="tnt-byline">GRACE JUAREZ/The Lufkin Daily News</span></div>
                    
                </div>
                
                <span class="clearfix"></span>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="carousel-inner"><div  class="item photo-9a2f9558-8aa2-50c9-951a-06873dc7cc31">
                            <div class="item-container">
				                <div data-track-object='{"title":"Angelina County 4-H Project teaches students proper horse care, management","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-9a2f9558-8aa2-50c9-951a-06873dc7cc31" data-instance="#gallery-items-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal" data-target="#photo-carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1225">
            <meta itemprop="height" content="1691">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/a2/9a2f9558-8aa2-50c9-951a-06873dc7cc31/5fbafdb028fdb.image.jpg?resize=1200%2C1656">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/a2/9a2f9558-8aa2-50c9-951a-06873dc7cc31/5fbafdb028fdb.image.jpg?resize=1200%2C1656">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/a2/9a2f9558-8aa2-50c9-951a-06873dc7cc31/5fbafdb028fdb.image.jpg?resize=1200%2C1656"
                    
                    alt="Horse care class"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1225"
                    height="1691"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/a2/9a2f9558-8aa2-50c9-951a-06873dc7cc31/5fbafdb028fdb.image.jpg?resize=1200%2C1656" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Angelina County 4-H Project instructor Ruth Keeling-Holt teaches her students how to hold their feet in the stirrup safely.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">GRACE JUAREZ/The Lufkin Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b0e1ff01-a437-5cf2-a53a-d3a89711f35d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Angelina County 4-H Project teaches students proper horse care, management","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-b0e1ff01-a437-5cf2-a53a-d3a89711f35d" data-instance="#gallery-items-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal" data-target="#photo-carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1364">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/0e/b0e1ff01-a437-5cf2-a53a-d3a89711f35d/5fbafdb048a31.image.jpg?resize=1200%2C1364">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/0e/b0e1ff01-a437-5cf2-a53a-d3a89711f35d/5fbafdb048a31.image.jpg?resize=1200%2C1364">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/0e/b0e1ff01-a437-5cf2-a53a-d3a89711f35d/5fbafdb048a31.image.jpg?resize=1200%2C1364"
                    
                    alt="Horse care class"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="1364"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/0e/b0e1ff01-a437-5cf2-a53a-d3a89711f35d/5fbafdb048a31.image.jpg?resize=1200%2C1364" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Seventeen-year-old James Fuchsberger rides with the Angelina County 4-H Project as trainers provide helpful tips. He said this is his last year in the program, and he joined to develop patience and have fun.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">GRACE JUAREZ/The Lufkin Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f3502cbe-b729-5286-9e9f-bd8079df9a51">
                            <div class="item-container">
				                <div data-track-object='{"title":"Angelina County 4-H Project teaches students proper horse care, management","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-f3502cbe-b729-5286-9e9f-bd8079df9a51" data-instance="#gallery-items-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal" data-target="#photo-carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1418">
            <meta itemprop="height" content="1461">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/35/f3502cbe-b729-5286-9e9f-bd8079df9a51/5fbafdb062e16.image.jpg?resize=1200%2C1236">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/35/f3502cbe-b729-5286-9e9f-bd8079df9a51/5fbafdb062e16.image.jpg?resize=1200%2C1236">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Horse care class"
                    class="img-responsive owl-lazy default"
                    width="1418"
                    height="1461"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/35/f3502cbe-b729-5286-9e9f-bd8079df9a51/5fbafdb062e16.image.jpg?resize=1200%2C1236" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Makayla Hattan, 11, walks her horse with the Angelina County 4-H Project during their monthly practice every third Tuesday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">GRACE JUAREZ/The Lufkin Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0dbe97d5-0e8d-50a8-8025-12cff5aefce9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Angelina County 4-H Project teaches students proper horse care, management","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-0dbe97d5-0e8d-50a8-8025-12cff5aefce9" data-instance="#gallery-items-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal" data-target="#photo-carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1767">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/db/0dbe97d5-0e8d-50a8-8025-12cff5aefce9/5fbafdb07f2f7.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/db/0dbe97d5-0e8d-50a8-8025-12cff5aefce9/5fbafdb07f2f7.image.jpg?resize=1200%2C797">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Horse care class"
                    class="img-responsive owl-lazy default"
                    width="1767"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/0/db/0dbe97d5-0e8d-50a8-8025-12cff5aefce9/5fbafdb07f2f7.image.jpg?resize=1200%2C797" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Instructor Ruth Keeling-Holt discusses the basics of horse riding with her students at the Angelina County 4-H Project monthly practice.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">GRACE JUAREZ/The Lufkin Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-553eeb23-6b99-50e7-8406-1f3e23c084ac">
                            <div class="item-container">
				                <div data-track-object='{"title":"Angelina County 4-H Project teaches students proper horse care, management","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-553eeb23-6b99-50e7-8406-1f3e23c084ac" data-instance="#gallery-items-af9e1355-9f06-595a-89ff-dd765f6d5ce6-photo-modal" data-target="#photo-carousel-af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1158">
            <meta itemprop="height" content="1789">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/53/553eeb23-6b99-50e7-8406-1f3e23c084ac/5fbafdb0b8f42.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/53/553eeb23-6b99-50e7-8406-1f3e23c084ac/5fbafdb0b8f42.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Horse care class"
                    class="img-responsive owl-lazy default"
                    width="1158"
                    height="1789"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/53/553eeb23-6b99-50e7-8406-1f3e23c084ac/5fbafdb0b8f42.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-af9e1355-9f06-595a-89ff-dd765f6d5ce6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ashtyn Hendry grins after her instructor tells a joke at the Angelina County 4-H Project monthly practice.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">GRACE JUAREZ/The Lufkin Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="af9e1355-9f06-595a-89ff-dd765f6d5ce6" data-smart-adunit="/132916964/lufkindailynews.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Angelina%20County%204-H%20Project%20teaches%20students%20proper%20horse%20care%2C%20management&url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Angelina%20County%204-H%20Project%20teaches%20students%20proper%20horse%20care%2C%20management&body=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af9e1355-9f06-595a-89ff-dd765f6d5ce6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af9e1355-9f06-595a-89ff-dd765f6d5ce6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="save-list-af9e1355-9f06-595a-89ff-dd765f6d5ce6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af9e1355-9f06-595a-89ff-dd765f6d5ce6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Ruth Keeling-Holt leads the monthly Tuesday evening Angelina County 4-H Project horse-care and management classes teaching students everything they should know to care for and keep a horse.</p></div><div class="subscriber-preview"><p>The classes start with the students gathered around Keeling-Holt as she discusses a topic with them. She keeps them engaged with questions, jokes and discussion.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm%96 DEF56?ED 2?5 EC2:?6CD 96=A H:E9 56&gt;@?DEC2E:@?D[ E96? E96J 2== AC6A2C6 E96:C 9@CD6D 7@C C:5:?8 EC2:?:?8]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmQ|@DE @7 E96&gt; 92G6 9@CD6D[ 3FE &gt;2J36 E96JVC6 86EE:?8 2E E96 A@:?E :? E96:C =:76 H96C6 E96:C A2C6?ED 2C6 E9:?&lt;:?8 23@FE 86EE:?8 E96&gt; 2 9@CD6[Q D96 D2:5] Q$@&gt;6 @7 E96&gt; 2C6 @FE 96C6 86EE:?8 &lt;?@H=6586 367@C6 E96J 86E 2 9@CD6 3642FD6 36:?8 AC6A2C65 :D :&gt;A@CE2?E]Qk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$96 D2:5 96C A6CD@?2= 8@2= 7@C E96 4=2DD :D 7@C 6G6CJ@?6 E@ DE2J @?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmQx H2?E E@ E2&lt;6 E96&gt; 7C@&gt; H96C6G6C E96J 2C6 2?5 96=A E96&gt; :&gt;AC@G6[Q D96 D2:5] Q$@&gt;6 @7 E96&gt; 2C6 8@:?8 E@ 92G6 5:776C6?E 8@2=D] $@&gt;6 @7 E96&gt; H:== H2?E E@ D9@H[ 5@ 9@CD6 D9@HD] $@&gt;6 @7 E96&gt; H:== H2?E E@ =62C? E@ C:56 32CC6=D @C D@&gt;6 &lt;:?5 @7 C@56@ 6G6?E]Qk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$96 9@A6D E@ 86E A6@A=6 :?E@ E96 4=F3 H9@ 42? E6249 &gt;@C6 2DA64ED @7 C:5:?8 2D D96 E62496D 32D:4 9@CD6&gt;2?D9:A &lt;?@H=6586 E92E 2AA=:6D E@ 2?J 5:D4:A=:?6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqC6EE w2EE@? D2:5 9:D 72&gt;:=J ;@:?65 3642FD6 E96J 2C6 2 C:5:?8 72&gt;:=J] w6 D2:5 96 &gt;2CC:65 :?E@ 9@CD6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmQ|J H:76 92D 366? 2C@F?5 9@CD6D 2== 96C =:76[Q 96 D2:5] Q(96? H6 DE2CE65 52E:?8 367@C6 H6 8@E &gt;2CC:65 2?5 6G6CJE9:?8[ H6 H6C6 C:5:?8 E@86E96C] (6 DE2CE65 C:5:?8 5C:== E62&gt;[ 2?5 &gt;J 52F89E6C H2D E9:D 3:8 2?5 D96 H2D C:5:?8 :? E96 D255=6 H:E9 FD] %92E =@G6 @7 9@CD6D ?6G6C H6?E 2H2J 7C@&gt; 96C[ D@ D96 &lt;6AE 2E :E]Qk^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmr=F3D =:&lt;6 E9:D 3F:=5 492C24E6C 2?5 C6DA@?D:3:=:EJ[ D@ 9:D &lt;:5D[ ``\J62C\@=5 |2&lt;2J=2 2?5 h\J62C\@=5 z2J56?[ 92G6 E@ =62C? A2E:6?46 2?5 5:=:86?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmQ%C2:?:?8 2 9@CD6 2?5 H@C&lt;:?8 H:E9 2 9@CD6 :D?VE D@&gt;6E9:?8 J@F 5@ 6G6CJ @?46 :? 2 H9:=6[Q 96 D2:5] QxEVD 8@E E@ 36 5@?6 6G6CJ 52J] xE 3F:=5D E92E C6DA@?D:3:=:EJ 2?5 H@C&lt; 6E9:4]Qk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|2&lt;2J=2 D2:5 C:5:?8 :D 2 E9C:==]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmQ%96 &gt;@C6 x 42? =62C?[ E96 36EE6C x 42? 86E[Q D96 D2:5] QxE &gt;2&lt;6D &gt;6 766= 8@@5 E92E x 42? 96=A @E96C &lt;:5D E92E &gt;2J ?@E 36 2D 6IA6C:6?465 2D &gt;6]Qk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$@A9@&gt;@C6 #682? !6C2=E2 D6CG6D &gt;@C6 2D 2 EC2:?6C 2E E9:D A@:?E :? 96C C:5:?8 ;@FC?6J] $96 D2:5 D96 92D =62C?65 2 =@E 7C@&gt; z66=:?8\w@=E[ 2?5 D96 C64@&gt;&gt;6?5D 8C@FAD =:&lt;6 c\w E@ &gt;66E @E96C C:56CD 2?5 6IA6C:6?46 @E96C &lt;:?5D @7 9@CD6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmQxVG6 &gt;6E D@&gt;6 C62==J 4=@D6 7C:6?5D[ 2?5 xVG6 366? 23=6 E@ D66 A6@A=6 8C@H :? E96:C 9@CD6 H@C=5[Q !6C2=E2 D2:5] Qx E9:?&lt; :EVD 567:?:E6=J 4@@= 7@C A6@A=6 H9@ 2C6?VE C62==J 23=6 E@ BF:E6 277@C5 E96 3:8\E:&gt;6 D9@HD E@ 8@ 2?5 5@ E96 7F? c\w D9@H] %96? E96 9@CD6 ;F58:?8 :D 2=H2JD 2 4@@= E9:?8[ E@@]Qk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96J &gt;66E 6G6CJ E9:C5 %F6D52J @7 E96 &gt;@?E9[ 2?5 D96 D2:5 E96 6IA@ 46?E6C 92D 366? 8C62E E@ 2==@H E96&gt; E@ FD6 E96 724:=:EJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmQxEVD 8@@5 7@C E96 J@FE9 @7 E96 4@&gt;&gt;F?:EJ[Q z66=:?8\w@=E D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@C &gt;@C6 :?7@C&gt;2E:@?[ 4@?E24E z66=:?8\w@=E 2E k2 9C67lQ&gt;2:=E@iC&lt;66BF6DEC:2?46?E6CoJ29@@]4@&gt;QmC&lt;66BF6DEC:2?46?E6CoJ29@@]4@&gt;k^2m @C #J2? |6CC6= 2E E96 p?86=:?2 r@F?EJ tIE6?D:@? ~77:46 2E k2 9C67lQ&gt;2:=E@iC6&gt;6CC6=o28]E2&gt;F]65FQmC6&gt;6CC6=o28]E2&gt;F]65Fk^2m]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Grace Juarez's email address is&nbsp;<strong><a href="mailto:grace.juarez@lufkindailynews.com">grace.juarez@lufkindailynews.com</a>.</strong></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Angelina%20County%204-H%20Project%20teaches%20students%20proper%20horse%20care%2C%20management&url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20Angelina%20County%204-H%20Project%20teaches%20students%20proper%20horse%20care%2C%20management&body=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af9e1355-9f06-595a-89ff-dd765f6d5ce6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af9e1355-9f06-595a-89ff-dd765f6d5ce6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af9e1355-9f06-595a-89ff-dd765f6d5ce6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="af9e1355-9f06-595a-89ff-dd765f6d5ce6" class="save-list-af9e1355-9f06-595a-89ff-dd765f6d5ce6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af9e1355-9f06-595a-89ff-dd765f6d5ce6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22angelina%20county%204-h%20project%22#tncms-source=keyword" class="tag-angelina-county-4-h-project label label-default" data-tncms-track-dmp='search: angelina-county-4-h-project'>Angelina County 4-h Project</a>
            </li> <li>
                <a href="/search/?k=%22horses%22#tncms-source=keyword" class="tag-horses label label-default" data-tncms-track-dmp='search: horses'>Horses</a>
            </li> <li>
                <a href="/search/?k=%22ruth%20keeling-holt%22#tncms-source=keyword" class="tag-ruth-keeling-holt label label-default" data-tncms-track-dmp='search: ruth-keeling-holt'>Ruth Keeling-holt</a>
            </li> <li>
                <a href="/search/?k=%22regan%20peralta%22#tncms-source=keyword" class="tag-regan-peralta label label-default" data-tncms-track-dmp='search: regan-peralta'>Regan Peralta</a>
            </li> <li>
                <a href="/search/?k=%22equitation%22#tncms-source=keyword" class="tag-equitation label label-default" data-tncms-track-dmp='search: equitation'>Equitation</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22horse%22#tncms-source=keyword" class="tag-horse label label-default" data-tncms-track-dmp='search: horse'>Horse</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22angelina%20county%22#tncms-source=keyword" class="tag-angelina-county label label-default" data-tncms-track-dmp='search: angelina-county'>Angelina County</a>
            </li> <li>
                <a href="/search/?k=%22care%22#tncms-source=keyword" class="tag-care label label-default" data-tncms-track-dmp='search: care'>Care</a>
            </li> <li>
                <a href="/search/?k=%22makayla%22#tncms-source=keyword" class="tag-makayla label label-default" data-tncms-track-dmp='search: makayla'>Makayla</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b79e5a58-4630-11e8-89e8-97553dfc9abd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lufkindailynews.com/users/profile/gjuarez" rel="author" class="tnt-user-profile-link tnt-user-name">Grace Juarez</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:gjuarez@lufkindailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b79e5a58-4630-11e8-89e8-97553dfc9abd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b79e5a58-4630-11e8-89e8-97553dfc9abd&amp;s=start_time&amp;sd=desc" data-subject="Grace Juarez" data-description="Whenever Grace Juarez posts new content, you'll get an email delivered to your inbox with a link." data-name="Grace Juarez notification" data-author-id="b79e5a58-4630-11e8-89e8-97553dfc9abd" data-user-url="https://lufkindailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Grace Juarez
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://lufkindailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://lufkindailynews.com/users/signup/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fnews%2Flocal%2Farticle_af9e1355-9f06-595a-89ff-dd765f6d5ce6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718543" class="tncms-block"><section id="block-1718543" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718543 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718543" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718543" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1893446" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893446" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893446');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1563526" class="tncms-block most-popular-block"><section id="block-1563526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563526 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1563526" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1563526" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1563526" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1563526" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1563526" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/community/article_ec5ffb1c-2b51-11eb-af52-dfb511363494.html">Former Lufkin High School teacher, coach arrested</a></li><li><a href="/coronavirus/article_b628908b-738a-5ec9-85be-e741854b4909.html">'It's real': Angelina County & Cities Health District talks COVID, holidays</a></li><li><a href="/coronavirus/article_c9996236-2911-11eb-9e81-e34df9646522.html">Pineywoods Community Academy announces students will go back online after COVID on campus</a></li><li><a href="/news/local/article_d11cd806-e038-5aac-ad71-7e8879772076.html">Sweet dreams: Passion project becomes a reality for owners of Farmhouse Bakery</a></li><li><a href="/news/community/article_563c7f82-2ab8-11eb-8044-6334ef40f1cb.html">Police investigating death of Lufkin man; suspect in custody</a></li><li><a href="/coronavirus/article_4a430bc6-3d39-53c1-89ea-189cb6405010.html">East Texas cases rising; health district reports new cases</a></li><li><a href="/news/local/article_ec40fe82-b9ec-58f1-ae41-b5fdcce7ae89.html">Sumitomo survives downturn, grateful for LufTex acquisition in late 2019</a></li><li><a href="/news/record/police_report/article_3998ceae-8164-519d-aa06-bf6ccce13199.html">POLICE REPORTS: Deputies arrest 22-year-old Etoile man on warrant for manslaughter</a></li><li><a href="/news/local/article_80b846ab-a452-5a3b-85ff-e3c71e6cc277.html">Country music rocks Lufkin at outdoor show</a></li><li><a href="/news/community/article_4b9836c8-ba2d-5a8b-9c0f-b7677abf12fe.html">Auto-pedestrian accident results in Lufkin man being flown to out-of-town hospital</a></li></ul></div>
        
        
            <div id="images-1563526" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_c0e67faf-f4d3-5b0f-90ec-904f1a55cabe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Demolition Men"
                            class="img-responsive lazyload full default"
                            width="1279"
                            height="1279"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/0e/c0e67faf-f4d3-5b0f-90ec-904f1a55cabe/5fb5b494098ea.image.jpg?crop=1279%2C1279%2C170%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_a91ba1a9-2734-5920-9ed8-5e627aa885f9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="First-time director explores mother’s murder in docuseries"
                            class="img-responsive lazyload ap-photo full default"
                            width="1135"
                            height="1135"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/91/a91ba1a9-2734-5920-9ed8-5e627aa885f9/5fae98fd12cb5.image.jpg?crop=1135%2C1135%2C278%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/community_news/image_a6e54887-f4a5-5bde-97b2-5ff06da31d47.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Standing watch"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/a/6e/a6e54887-f4a5-5bde-97b2-5ff06da31d47/5fb4a83b128b7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e285a992-2b52-11eb-bf64-ef87a922dfc3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cameron Blake Davis"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/28/e285a992-2b52-11eb-bf64-ef87a922dfc3/5fb7f7f4a75a2.image.jpg?crop=450%2C450%2C0%2C129&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/state/image_305ac697-042a-5de2-acb4-c90390eb7731.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In blistering ruling, judge throws out Trump suit in Pa."
                            class="img-responsive lazyload ap-photo full default"
                            width="1179"
                            height="1179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/05/305ac697-042a-5de2-acb4-c90390eb7731/5fb9b49352478.image.jpg?crop=1179%2C1179%2C0%2C288&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/community/image_40feb8bc-9b34-5b8f-b6a2-a0f91b887d31.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Annie Moses Band"
                            class="img-responsive lazyload full default"
                            width="1359"
                            height="1359"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/0f/40feb8bc-9b34-5b8f-b6a2-a0f91b887d31/5fb0a38ce8cde.image.jpg?crop=1359%2C1359%2C0%2C82&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/sports/image_20de4a4a-3c5f-529d-8751-202bc75340ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LaVar vs. Jordan: LaMelo says 'we know how it'd turn out'"
                            class="img-responsive lazyload ap-photo full default"
                            width="1232"
                            height="1232"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/2/0d/20de4a4a-3c5f-529d-8751-202bc75340ff/5fb5f56a3fc5a.image.jpg?crop=1232%2C1232%2C225%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/international/image_f084c747-a80a-5cf1-8089-efb26cd08857.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black man killed by security guards is buried in Brazil"
                            class="img-responsive lazyload ap-photo full default"
                            width="1198"
                            height="1198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/f/08/f084c747-a80a-5cf1-8089-efb26cd08857/5fb863895c0c5.image.jpg?crop=1198%2C1198%2C266%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/international/image_b04a6432-83b7-5612-9fcc-386c7f3e0c05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IS attack hits Afghan capital as Pompeo joins peace talks"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/04/b04a6432-83b7-5612-9fcc-386c7f3e0c05/5fb913198c129.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/international/image_e7eca8ef-70a8-5202-b717-4e395683cbf9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Latest: Hawaii imposes new COVID-19 travel restrictions"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/e/7e/e7eca8ef-70a8-5202-b717-4e395683cbf9/5fb5d22f40bcf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1563526" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_5b55a222-2323-5830-a61d-61fcf8a9fd73.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Madsen apologizes to wife at handprint ceremony"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/b5/5b55a222-2323-5830-a61d-61fcf8a9fd73/5fb3aa1e9c0c7.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_3eaf9690-80ad-56b8-8d55-5cd0f4143986.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dubai jetman Reffet killed in training incident"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/ea/3eaf9690-80ad-56b8-8d55-5cd0f4143986/5fb4a4419b907.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_7c0cb559-7de9-5ac4-a0cd-755bb0c662c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Snoop embraces pitchman role with SodaStream ad"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/c0/7c0cb559-7de9-5ac4-a0cd-755bb0c662c8/5fb5142545487.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_8059550f-6884-5538-a2c9-e65df5c10a99.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lebanon protests continue on Independence Day"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/05/8059550f-6884-5538-a2c9-e65df5c10a99/5fb94ba8e9b67.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1563526" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1893448" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893448" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893448');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1563589" class="tncms-block hidden-sm hidden-xs"><section id="block-1563589" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563589 ">
        <div class="block-title-inner">
            <h4>
                
                Receive our News in Your Inbox!
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1563589"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-8 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="f606b138-79a3-11e1-9495-001a4bcf887a" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p class="p1" style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-DAILY-HEADLINES-01.jpg" alt="" />Start your morning with the top headlines each day. <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-7 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="0102a116-af97-11e3-b121-0019bb2963f4" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-BREAKING-01.jpg" alt="" />Get the latest breaking news from The Lufkin News newsroom.&nbsp;<strong><strong>Sign up today!</strong></strong>&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-6 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="fc522f42-bd2d-11e9-8d67-4bd0ac29d029" data-name="Sports Update" title="Sports Update" >
                                    <h4 class="mailinglist-title">Sports Update</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-SPORTS-01.jpg" alt="" /><span>Get the latest local, college and national sports headlines delivered to your inbox every morning.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-5 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="1feabd6e-bd30-11e9-85dd-c34ce9e1b972" data-name="Police Reports" title="Police Reports" >
                                    <h4 class="mailinglist-title">Police Reports</h4>
                                    
                                        <p style="text-align: center;"><img style="float: left;" src="data:image/jpeg;base64,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" alt="" /><span>Get the latest local and national police reports every day in your inbox.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="2f64d15e-bd2f-11e9-a0bf-d33b4c035e89" data-name="Weather" title="Weather" >
                                    <h4 class="mailinglist-title">Weather</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-WEATHER-01.jpg" alt="" /><span>Receive the daily weather forecast and the weekly outlook in your inbox each morning.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="9901d324-bd2e-11e9-bab9-636b4bbf4a99" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-OBITS-01.jpg" alt="" /><span>Receive the most recent obituaries every afternoon.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="78ddbc6e-bd30-11e9-bfbe-27656e2b21a5" data-name="Charm East Texas Magazine" title="Charm East Texas Magazine" >
                                    <h4 class="mailinglist-title">Charm East Texas Magazine</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-CHARM-01.jpg" alt="" /><span>Receive monthly updates on the latest issues of Charm East Texas magazine.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="8d54b85e-f84e-11e1-91c5-001a4bcf887a" data-name="Promotions & Special Offers" title="Promotions & Special Offers" >
                                    <h4 class="mailinglist-title">Promotions & Special Offers</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-PROMOS-01.jpg" alt="" /><span>Sign up to receive emails about our exciting&nbsp;</span><span><strong>Deals, Contests, &amp; Special Offers!</strong></span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1563589" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lufkindailynews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1566897" class="tncms-block"><script type="text/javascript">
(function(d, s) {
  var wid = 'web_widgets_inline_async_3ebc29b8ded0bff2e38f6c951d7bf03e',
  js, load = function(url, id) {
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.src = url; js.id = id;
    d.getElementsByTagName('head')[0].appendChild(js);
  };
  var old = function(){};
  if (typeof window.onload == 'function') {
    old = window.onload;
  }
  window.onload = function(e) { old(e); load('http://collegebasketball.ap.org/lufkindailynews/ap_widgets/widget/data/latest_news', 'script_'+ wid); };
}(document, 'script'));
</script><link type="text/css" rel="stylesheet" href="http://collegebasketball.ap.org/profiles/ap/modules/custom/core/ap_widgets/misc/ap-widget.css" media="all"><div class="ap_widget ap_widget-latest_news" id="web_widgets_inline_async_3ebc29b8ded0bff2e38f6c951d7bf03e"></div></div><div id="tncms-block-1893450" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893450" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893450');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1893452" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893452" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893452');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1563566" class="tncms-block"><section id="block-1563566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563566 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="/tv/" >
                    <span class="nav-label">TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1563517" class="tncms-block"><section id="block-1563517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563517 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy-a-paper"  href="/site/locations.html" >
                    <span class="nav-label">Where to Buy a Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund.html" >
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/services/customerservice/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help"  href="/services/help/" >
                    <span class="nav-label">Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-ad"  href="/services/onlinead/" >
                    <span class="nav-label">Online Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-set-as-home"  href="/services/setashome/" >
                    <span class="nav-label">Set as Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="/site/forms/employment_application/" >
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1563571" class="tncms-block footer-logo"><section id="block-1563571" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/688e6620-488c-11e8-8479-9b95c8a92faa.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1618644" class="tncms-block"><div id="contact-info">
<p><strong><a href="http://www.lufkindailynews.com">LufkinDailyNews.com</a></strong><br>
300 Ellis Ave.,<br>Lufkin, TX 75904<br><strong>Phone</strong>: 936-632-6631<br><strong>Newsroom Email</strong>:<a href="mailto:news@lufkindailynews.com">news@lufkindailynews.com</a><br><strong>Circulation Email</strong>:<a href="mailto:circulation@lufkindailynews.com">circulation@lufkindailynews.com</a>
</p>
</div></div><div id="tncms-block-1563576" class="tncms-block padding-bottom"><table style=" width:auto;"><tr><td style="vertical-align:top; padding:0 3px 0 3px; "><a href="" style=""><img src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/facebook.b9a80fe0675323cdeac944cf1f6506ed.png" alt="Facebook" width="32" /></a></td><td style="vertical-align:top; padding:0 3px 0 3px; "><a href="" style=""><img src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/twitter.7cf048338a168917c08f8edca2cde7b8.png" alt="Twitter" width="32" /></a></td><td style="vertical-align:top; padding:0 3px 0 3px; "><a href="" style=""><img src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/instagram.6f7f7403affe7b11e7d402a1fc3f8e91.png" alt="Instagram" width="32" /></a></td></tr></table></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1563521" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1563521"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Lufkin Daily News</a>, 300 Ellis Ave. Lufkin, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1564295" class="tncms-block southern-newspapers-logo-block"><section id="block-1564295" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e67b2680-47ca-11e8-9a6b-0f3deb0e9c6e.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1893453" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893453" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893453');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("af9e1355-9f06-595a-89ff-dd765f6d5ce6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(document).ready(function($){$("#asset-showcase-image-1f3c62b5-4d73-554e-9706-60e764f3e254").click(__tnt.client.clickEvent, function(e){$(this).find("[data-fa-i2svg]").attr("data-icon", $(this).find("[data-fa-i2svg]").attr("data-icon") == "plus-circle" ? "minus-circle" : "plus-circle");});}); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>