
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lufkindailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="restaurant, chain, kitchen, commerce, economics, food, business, tsubaki, farmhouse yogurt" />
<meta name="news_keywords" content="restaurant, chain, kitchen, commerce, economics, food, business, tsubaki, farmhouse yogurt" />
<meta name="description" content="Desperate times call for desperate measures, and a perfect storm of unfortunate circumstances has indeed led to risky conditions in the restaurant industry." />
<meta name="author" content="The Lufkin Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.lufkindailynews.ios" />
<meta name="google-play-app" content="app-id=com.lufkindailynews.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lufkindailynews.com/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html" />
<meta property="og:title" content="EDITORIAL: Sneaky Snacks: Ghost kitchens increasing chances you&rsquo;ll order from a chain rather than a mom-and-pop restaurant &mdash; whether you know it or not" />
<meta property="og:description" content="Desperate times call for desperate measures, and a perfect storm of unfortunate circumstances has indeed led to risky conditions in the restaurant industry." />
<meta property="og:site_name" content="The Lufkin Daily News" />
<meta property="og:section" content="Editorials" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|PT+Serif:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"237"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion\/editorials","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"The Lufkin Daily News","start_hour":"00","id":"728e64ba-c5c2-524b-b11d-be0182c6bd59","app":"editorial","ga_page":"\/opinion\/editorials\/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":411},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-30"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1485,7381,1484,7464,1500,7382,1337,6906,7563", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '728e64ba-c5c2-524b-b11d-be0182c6bd59';
    __tnt.ads.dfp.targeting.k = ["restaurant","chain","kitchen","commerce","economics","food","business","tsubaki","farmhouse yogurt"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/lufkindailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/lufkindailynews.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1893445'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1893445').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893445'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/lufkindailynews.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50], [300,90]]).addSize([768, 0], [[300, 250], [320,50], [300,90]]).addSize([992, 0], [[300, 250], [300,90]]).addSize([1200, 0], [[300, 250], [300,90]]).build();
                gptAdSlots['ad-1893446'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,90]], 'ad-1893446').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893446'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/lufkindailynews.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50], [300,90], [300, 150], [300, 150]]).addSize([768, 0], [[300, 250], [320,50], [300,90], [300, 150], [300, 150]]).addSize([992, 0], [[300, 250], [300,90], [300, 150], [300, 150]]).addSize([1200, 0], [[300, 250], [300,90], [300, 150]]).build();
                gptAdSlots['ad-1893448'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,90],[300,150]], 'ad-1893448').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893448'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/lufkindailynews.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50], [300,90]]).addSize([768, 0], [[300, 250], [320,50], [300,90]]).addSize([992, 0], [[300, 250], [300,90]]).addSize([1200, 0], [[300, 250], [300,90]]).build();
                gptAdSlots['ad-1893450'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,90]], 'ad-1893450').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893450'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1563589"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/lufkindailynews.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50], [300,90]]).addSize([768, 0], [[300, 250], [320,50], [300,90]]).addSize([992, 0], [[300, 250], [300,90]]).addSize([1200, 0], [[300, 250], [300,90]]).build();
                gptAdSlots['ad-1893452'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,90]], 'ad-1893452').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1893452'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>EDITORIAL: Sneaky Snacks: Ghost kitchens increasing chances you’ll order from a chain rather than a mom-and-pop restaurant — whether you know it or not | Editorials | lufkindailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: ; } .fixed-nav #main-navigation { background-color: !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #4175aa; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lufkindailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="EDITORIAL: Sneaky Snacks: Ghost kitchens increasing chances you’ll order from a chain rather than a mom-and-pop restaurant — whether you know it or not | Editorials | lufkindailynews.com" href="http://lufkindailynews.com/search/?f=rss&amp;t=article&amp;c=opinion/editorials&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lufkindailynews.com/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script type="text/javascript">
$(document).ready(function(){
var sHomeIconReplace = '<img src="global/resources/images/small-instagram.png" class="img-responsive new-inst" alt="Responsive image" />';

  $(sHomeIconReplace).insertBefore( $(".follow-links-1563575 li span:contains('Instagram')") );
  $(sHomeIconReplace).insertBefore( $(".follow-links-1563576 li span:contains('Instagram')") );
  
}); // closes doc ready
</script>

<link rel="apple-touch-icon" href="http://lufkindailynews.com/app/apple-touch-icon.png">
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-728e64ba-c5c2-524b-b11d-be0182c6bd59  section-opinion section-editorials type-article infinity-disabled" data-path="/opinion/editorials">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lufkindailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=237&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Feditorials&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=The+Lufkin+Daily+News&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=728e64ba-c5c2-524b-b11d-be0182c6bd59&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=411&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-30&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://lufkindailynews.com/users/signup/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://lufkindailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flufkindailynews.com%252Fopinion%252Feditorials%252Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://lufkindailynews.com/users/signup/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://lufkindailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flufkindailynews.com%252Fopinion%252Feditorials%252Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1485);
                
                bloxServiceIDs.push(7381);
                
                bloxServiceIDs.push(1484);
                
                bloxServiceIDs.push(7464);
                
                bloxServiceIDs.push(1500);
                
                bloxServiceIDs.push(7382);
                
                bloxServiceIDs.push(1337);
                
                bloxServiceIDs.push(6906);
                
                bloxServiceIDs.push(7563);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lufkindailynews.com/tncms/admin/editorial-asset/?edit=728e64ba-c5c2-524b-b11d-be0182c6bd59"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://lufkindailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriberenew">Subscribe/Renew</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LUFKINDAILYNEWS&amp;publisher_url:lufkindailynews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/employment_application/"  class="nav-link tnt-section-join-our-team">Join Our Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-state">Local & State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/international"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/record/"  class="nav-link tnt-section-police-public-record">Police & Public Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fyi/"  class="nav-link tnt-section-fyi">FYI</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-archive">Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-your-news-tip">Submit Your News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/stocks/"  class="nav-link tnt-section-stocks">Stocks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bright_star/"  class="nav-link tnt-section-bright-star">Bright Star</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dailysentinel/"  class="nav-link tnt-section-news-from-nacogdoches">News from Nacogdoches</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">E-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-local-columns">Local Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pro32.ap.org/lufkindailynews"  target="_blank" rel="noopener" class="nav-link tnt-section-pro-football">Pro Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegefootball.ap.org/lufkindailynews"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/church_news/"  class="nav-link tnt-section-church-news">Church News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-church-directory">Church Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-funtv expand-label">Fun/TV</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fun/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fun/more_comics/"  class="nav-link tnt-section-more-comics">More Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fun/puzzles/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fun/more_puzzles/"  class="nav-link tnt-section-more-games-puzzles">More Games & Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fun/tv/"  class="nav-link tnt-section-tv">TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/services/printad/"  class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://lufkindailynews.com/site/buy_an_ad.html"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-an-ad">Buy an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/pay_advertising_bill/"  class="nav-link tnt-section-pay-advertising-bill">Pay Advertising Bill</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/?l=25"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.charmeasttexas.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-charm ">CHARM</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/pay_bill/paybill_imported-1366311595/"  class="nav-link tnt-section-pay-bill ">PAY BILL</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-sign-up-to-receive-the-lufkin-daily-news-headlines"  href="/newsletters"  tabindex="0" >
                    <span class="nav-label ">Sign up to receive The Lufkin Daily News Headlines.</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1563577" class="tncms-block"><div id="user-controls-1563577" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://lufkindailynews.com/users/signup/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://lufkindailynews.com/users/login/?referer_url=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://lufkindailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1563577').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lufkindailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lufkindailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lufkindailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1563577').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lufkindailynews.com/users/logout/" id="user-logout-form-1563577"><input type="hidden" name="referer_url" value="https://lufkindailynews.com/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1563575" class="tncms-block"><div class="follow-links-1563575 pull-right">
    
    <section id="block-1563575" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lufkindaily/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lufkindailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lufkindailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lufkindailynews.com",
  "sameAs" : ["https://www.facebook.com/lufkindaily/","https://twitter.com/lufkindailynews/","https://www.instagram.com/lufkindailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1833104" class="tncms-block logo-block"><section id="block-1833104" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Lufkin Daily News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e5e3371e-c181-11ec-9900-af36c963dc97.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e5e3371e-c181-11ec-9900-af36c963dc97.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e5e3371e-c181-11ec-9900-af36c963dc97.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e5e3371e-c181-11ec-9900-af36c963dc97.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e5e3371e-c181-11ec-9900-af36c963dc97.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e5e3371e-c181-11ec-9900-af36c963dc97.png?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e5e3371e-c181-11ec-9900-af36c963dc97.png?resize=640%2C101 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e5e3371e-c181-11ec-9900-af36c963dc97.png?resize=750%2C119 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e5e3371e-c181-11ec-9900-af36c963dc97.png?resize=990%2C157 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e5e3371e-c181-11ec-9900-af36c963dc97.png?resize=1035%2C164 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e5e3371e-c181-11ec-9900-af36c963dc97.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="190"
                alt="The Lufkin Daily News"
                ></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1563570" class="tncms-block"><section id="block-1563570" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/89b63cfc-c122-11ec-8df9-5b0fe649e514.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/89b63cfc-c122-11ec-8df9-5b0fe649e514.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/89b63cfc-c122-11ec-8df9-5b0fe649e514.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/89b63cfc-c122-11ec-8df9-5b0fe649e514.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/89b63cfc-c122-11ec-8df9-5b0fe649e514.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/89b63cfc-c122-11ec-8df9-5b0fe649e514.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/89b63cfc-c122-11ec-8df9-5b0fe649e514.png?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/89b63cfc-c122-11ec-8df9-5b0fe649e514.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/89b63cfc-c122-11ec-8df9-5b0fe649e514.png?resize=990%2C124 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/89b63cfc-c122-11ec-8df9-5b0fe649e514.png?resize=1035%2C129 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/89b63cfc-c122-11ec-8df9-5b0fe649e514.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="150"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1563573" class="tncms-block search-block"><ul id="site-search-1563573-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1563573" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1563573" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-1563573-term" class="sr-only">Site search</label>
        <input id="site-search-1563573-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1563573-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1563573" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1600546" class="tncms-block"><div class="btn-container">
<div class="btn-subscribe">
<a href="https://lufkindailynews.com/site/forms/subscription_services/pay_subscription_bill/">SUBSCRIBE</a>
</div>
<!--//<div class="btn-paybill">//-->
<!--//<a href="/site/forms/subscription_services/paybill/">PAY MY BILL</a>//-->
<!--//</div>//-->
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_bill/paybill_imported-1366311595/"  tabindex="0" >
                    <span class="nav-label ">PAY BILL</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriberenew"  href="https://lufkindailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LUFKINDAILYNEWS&amp;publisher_url:lufkindailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-our-team"  href="/site/forms/employment_application/"  tabindex="0" >
                    <span class="nav-label ">Join Our Team</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-state"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local & State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nation"  href="/news/nation"  tabindex="0" >
                    <span class="nav-label ">Nation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/international"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-public-record"  href="/news/record/"  tabindex="0" >
                    <span class="nav-label ">Police & Public Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fyi"  href="/news/fyi/"  tabindex="0" >
                    <span class="nav-label ">FYI</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archive"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Archive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-your-news-tip"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit Your News Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stocks"  href="/business/stocks/"  tabindex="0" >
                    <span class="nav-label ">Stocks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bright-star"  href="/bright_star/"  tabindex="0" >
                    <span class="nav-label ">Bright Star</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-from-nacogdoches"  href="/news/dailysentinel/"  tabindex="0" >
                    <span class="nav-label ">News from Nacogdoches</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Local Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/opinion/letters"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school/"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college"  href="/sports/college/"  tabindex="0" >
                    <span class="nav-label ">College</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pro-football"  href="http://pro32.ap.org/lufkindailynews"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pro Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-football"  href="http://collegefootball.ap.org/lufkindailynews"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">College Football</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-news"  href="/life/community_news/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church-news"  href="/life/church_news/"  tabindex="0" >
                    <span class="nav-label ">Church News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-church-directory"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Church Directory</span>
                </a><ul id="main-nav_menu-child-7-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-adventist"  href="/directory/church/adventist/"  tabindex="0" >
                    <span class="nav-label ">adventist</span>
                </a></li><li>
                <a class="nav-link    tnt-section-assembly_of_god"  href="/directory/church/assembly_of_god/"  tabindex="0" >
                    <span class="nav-label ">assembly_of_god</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baptist"  href="/directory/church/baptist/"  tabindex="0" >
                    <span class="nav-label ">baptist</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bible_church"  href="/directory/church/bible_church/"  tabindex="0" >
                    <span class="nav-label ">bible_church</span>
                </a></li><li>
                <a class="nav-link    tnt-section-catholic"  href="/directory/church/catholic/"  tabindex="0" >
                    <span class="nav-label ">catholic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-christian"  href="/directory/church/christian/"  tabindex="0" >
                    <span class="nav-label ">christian</span>
                </a></li><li>
                <a class="nav-link    tnt-section-christian_scientist"  href="/directory/church/christian_scientist/"  tabindex="0" >
                    <span class="nav-label ">christian_scientist</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church_of_christ"  href="/directory/church/church_of_christ/"  tabindex="0" >
                    <span class="nav-label ">church_of_christ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church_of_god"  href="/directory/church/church_of_god/"  tabindex="0" >
                    <span class="nav-label ">church_of_god</span>
                </a></li><li>
                <a class="nav-link    tnt-section-congregational"  href="/directory/church/congregational/"  tabindex="0" >
                    <span class="nav-label ">congregational</span>
                </a></li><li>
                <a class="nav-link    tnt-section-episcopal"  href="/directory/church/episcopal/"  tabindex="0" >
                    <span class="nav-label ">episcopal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-inter-denominational"  href="/directory/church/inter_denominational/"  tabindex="0" >
                    <span class="nav-label ">Inter-Denominational</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jewish"  href="/directory/church/jewish/"  tabindex="0" >
                    <span class="nav-label ">jewish</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lutheran"  href="/directory/church/lutheran/"  tabindex="0" >
                    <span class="nav-label ">lutheran</span>
                </a></li><li>
                <a class="nav-link    tnt-section-methodist"  href="/directory/church/methodist/"  tabindex="0" >
                    <span class="nav-label ">methodist</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nazarene"  href="/directory/church/nazarene/"  tabindex="0" >
                    <span class="nav-label ">nazarene</span>
                </a></li><li>
                <a class="nav-link    tnt-section-non-denominational"  href="/directory/church/non_denominational/"  tabindex="0" >
                    <span class="nav-label ">Non-Denominational</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pentecostal"  href="/directory/church/pentecostal/"  tabindex="0" >
                    <span class="nav-label ">pentecostal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-presbyterian"  href="/directory/church/presbyterian/"  tabindex="0" >
                    <span class="nav-label ">presbyterian</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salvation_army"  href="/directory/church/salvation_army/"  tabindex="0" >
                    <span class="nav-label ">salvation_army</span>
                </a></li><li>
                <a class="nav-link    tnt-section-unitarian"  href="/directory/church/unitarian/"  tabindex="0" >
                    <span class="nav-label ">unitarian</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-births"  href="/life/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/life/celebrations"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-funtv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Fun/TV</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-comics"  href="/fun/comics/"  tabindex="0" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more-comics"  href="/fun/more_comics/"  tabindex="0" >
                    <span class="nav-label ">More Comics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-puzzles"  href="/fun/puzzles/"  tabindex="0" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more-games-puzzles"  href="/fun/more_puzzles/"  tabindex="0" >
                    <span class="nav-label ">More Games & Puzzles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv"  href="/fun/tv/"  tabindex="0" >
                    <span class="nav-label ">TV</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/services/printad/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-buy-an-ad"  href="http://lufkindailynews.com/site/buy_an_ad.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Buy an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-bill"  href="/site/forms/online_services/pay_advertising_bill/"  tabindex="0" >
                    <span class="nav-label ">Pay Advertising Bill</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-automotive"  href="/classifieds/vehicle/?l=25"  tabindex="0" >
                    <span class="nav-label ">Automotive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0" >
                    <span class="nav-label ">Merchandise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-charm"  href="https://www.charmeasttexas.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">CHARM</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1893445" class="tncms-block double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893445" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893445');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-728e64ba-c5c2-524b-b11d-be0182c6bd59" class="asset article-default"  data-url="https://lufkindailynews.com/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Desperate times call for desperate measures, and a perfect storm of unfortunate circumstances has indeed led to risky conditions in the restaurant industry. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="lufkindailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lufkindailynews.com/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/lufkindailynews.com\/tncms\/search\/mlt\/?origin=728e64ba-c5c2-524b-b11d-be0182c6bd59&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-728e64ba-c5c2-524b-b11d-be0182c6bd59" class="asset-paging">
                <div id="paging-prev-728e64ba-c5c2-524b-b11d-be0182c6bd59" class="paging-link prev offset"></div>
                <div id="paging-next-728e64ba-c5c2-524b-b11d-be0182c6bd59" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            EDITORIAL: Sneaky Snacks: Ghost kitchens increasing chances you’ll order from a chain rather than a mom-and-pop restaurant — whether you know it or not
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Lufkin Daily News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-13T00:30:00-05:00" class="tnt-date asset-date text-muted">
            Aug 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-13T00:30:00-05:00" class="tnt-date asset-date text-muted">32 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-13T00:30:00-05:00">
    <meta itemprop="datePublished" content="2022-08-13T00:30:00-05:00">
    <meta itemprop="dateModified" content="2022-08-13T00:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EDITORIAL%3A%20Sneaky%20Snacks%3A%20Ghost%20kitchens%20increasing%20chances%20you%E2%80%99ll%20order%20from%20a%20chain%20rather%20than%20a%20mom-and-pop%20restaurant%20%E2%80%94%20whether%20you%20know%20it%20or%20not&url=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/728e64ba-c5c2-524b-b11d-be0182c6bd59" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20EDITORIAL%3A%20Sneaky%20Snacks%3A%20Ghost%20kitchens%20increasing%20chances%20you%E2%80%99ll%20order%20from%20a%20chain%20rather%20than%20a%20mom-and-pop%20restaurant%20%E2%80%94%20whether%20you%20know%20it%20or%20not&body=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="728e64ba-c5c2-524b-b11d-be0182c6bd59" data-smart-adunit="/132916964,22646413721/lufkindailynews.com/opinion/editorials">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EDITORIAL%3A%20Sneaky%20Snacks%3A%20Ghost%20kitchens%20increasing%20chances%20you%E2%80%99ll%20order%20from%20a%20chain%20rather%20than%20a%20mom-and-pop%20restaurant%20%E2%80%94%20whether%20you%20know%20it%20or%20not&url=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/728e64ba-c5c2-524b-b11d-be0182c6bd59" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20EDITORIAL%3A%20Sneaky%20Snacks%3A%20Ghost%20kitchens%20increasing%20chances%20you%E2%80%99ll%20order%20from%20a%20chain%20rather%20than%20a%20mom-and-pop%20restaurant%20%E2%80%94%20whether%20you%20know%20it%20or%20not&body=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://lufkindailynews.com/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-728e64ba-c5c2-524b-b11d-be0182c6bd59-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="728e64ba-c5c2-524b-b11d-be0182c6bd59" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="728e64ba-c5c2-524b-b11d-be0182c6bd59" class="save-list-728e64ba-c5c2-524b-b11d-be0182c6bd59-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="728e64ba-c5c2-524b-b11d-be0182c6bd59" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Desperate times call for desperate measures, and a perfect storm of unfortunate circumstances has indeed led to risky conditions in the restaurant industry.</p></div><div class="subscriber-preview"><p>Those businesses that were able to weather the COVID-19 shutdowns and restrictions are still struggling to find workers. Being understaffed has led many to reduce hours. Inflation, gas prices and supply chain issues have forced most to alter their menus, stop serving certain items and increase prices.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm}@?6 @7 E96D6 492?86D 92G6 D6E H6== H:E9 4FDE@&gt;6CD[ H9@ @7E6? E2&lt;6 E96:C 7CFDEC2E:@?D @FE @? DE277 @C 92G6 366? AC:465 @FE @7 5:?:?8 @FE 2=E@86E96C]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmx? D9@CE[ :E’D 92C56C E92? 6G6C 7@C 2 C6DE2FC2?E E@ DFCG:G6 C:89E ?@H[ D@ H6 F?56CDE2?5 H9J 3FD:?6DD6D 2C6 5@:?8 6G6CJE9:?8 E96J 42? E@ &gt;2I:&gt;:K6 D2=6D H9:=6 =@H6C:?8 @G6C9625] ~?6 @7 E96 H2JD &gt;2?J 492:?D 2C6 5@:?8 E9:D :D E9C@F89 “89@DE &lt;:E496?D” — 56=:G6CJ\@?=J C6DE2FC2?ED E92E @A6C2E6 @FE @7 6I:DE:?8 &lt;:E496?D] (6 86E :E] p?5 6G6CJ ?6H 89@DE &lt;:E496? 96C6 :D — D@CE @7 — 2 ?6H 3FD:?6DD] (6 6?4@FC286 3FD:?6DD 8C@HE9]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqFE E96C6’D 2 46CE2:? =6G6= @7 5646AE:@? E@ &gt;@DE @7 E96 ?6H 89@DE &lt;:E496?D E92E =62G6D 2 325 E2DE6 :? @FC &gt;@FE9[ ?@?6E96=6DD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$2J J@F’C6 A=24:?8 2? @C56C 7@C =F?49 E9C@F89 2 E9:C5\A2CEJ 56=:G6CJ D6CG:46] *@F D42? E96 @AE:@?D[ ?:I:?8 2 46CE2:? ?2E:@?2= 492:? 3642FD6 J@F 5@?’E =:&lt;6 E96:C 7@@5] qFE 96JP w6C6’D 2 ?6H “=@42=” C6DE2FC2?E J@F’G6 ?6G6C 962C5 @7 — “{6E’D 4964&lt; :E @FE[” J@F &gt;:89E E9:?&lt; E@ J@FCD6=7]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm*@F A=246 J@FC @C56C[ 2?5 cd &gt;:?FE6D =2E6C[ E96 56=:G6CJ 5C:G6C 5C@AD :E @77 :? 2 328 362C:?8 E96 ?2&gt;6 2?5 =@8@ @7 E96 492:? C6DE2FC2?E J@F 5:5?’E H2?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~?6 @7 @FC 65:E@C:2= 3@2C5 &gt;6&gt;36CD H2D @FE @7 E@H? C646?E=J 2?5 DE:== 9F?8CJ =2E6 2E ?:89E] $96 @C56C65 s@@Cs2D9[ ?:I:?8 2?J A@AF=2C 492:? D@ D96 4@F=5 ECJ D@&gt;6E9:?8 5:776C6?E 2?5 DA64:7:4 E@ E92E 4:EJ] xE H2D @?=J 27E6C @C56C:?8 E92E D96 ?@E:465 E96 =@H C2E:?8D] x? C625:?8 E96 C6G:6HD[ D96 C62=:K65 E96 DE@C6 96C 7@@5 H2D 4@&gt;:?8 7C@&gt;[ “%96 |6=E5@H?[” H2D 24EF2==J s6??J’D — 2 C6DE2FC2?E D96 5@6D?’E &gt;:?5 3FE 46CE2:?=J H@F=5 ?@E 92G6 A:4&lt;65 H96? =@@&lt;:?8 7@C 2 F?:BF6 5:?:?8 6IA6C:6?46]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm{F7&lt;:? =@G6D :ED &gt;@&gt;\2?5\A@A D9@AD] p 8=2?46 E9C@F89 @FC =:DE @7 &gt;@DE C646?E q6DE @7 {F7&lt;:? 4@?E6DE H:??6CD D9@HD 2 962=E9J &gt;:I @7 9@&gt;68C@H? 3FD:?6DD6D 2D H6== 2D ?2E:@?2= 492:?D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqFE H96? 2 4FDE@&gt;6C E9:?&lt;D E96J’C6 8@:?8 @FE @7 E96:C H2J E@ DFAA@CE 2 D&gt;2== =@42= 3FD:?6DD 3J @C56C:?8 7C@&gt; 2 ?6H C6DE2FC2?E E96J’G6 ?6G6C 962C5 @7 2?5 F?:?E6?E:@?2==J @C56CD 7C@&gt; 2 492:? :?DE625[ E96 D&gt;2== =@42= 3FD:?6DD6D 2C6 86EE:?8 DBF66K65 @FE] $@&gt;6 @7 @FC 492:? C6DE2FC2?ED 2C6 24EF2==J @A6C2E:?8 2D &gt;2?J 2D 7@FC D6A2C2E6 “C6DE2FC2?ED” @FE @7 E96 D2&gt;6 3F:=5:?8[ E9FD &gt;F=E:A=J:?8 E96 492?46D J@F H:== @C56C 7C@&gt; E96&gt; C2E96C E92? 2 &gt;@&gt;\2?5\A@A — H96E96C J@F &lt;?@H :E @C ?@E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!6=:42? !@:?E6[ %96 $AF5[ %96 $AF5 %@@[ $U2&gt;Aj% !:E qFC86CD 2?5 |@C6[ z6E@ r@FA=6’D z:E496?[ $&lt;J=:?6 qFCC:E@ q@H=D[ %U2&gt;Ajv qFC86C[ r2AE2:? rC23[ s@?FE !2=246[ vC2?5@F89 q2&lt;:?8 r@&gt;A2?J[ |2?92EE2? u:?6 s:?:?8[ t= $2=E@ y2=:D4@ #6DE2FC2?E[ |6=@5J’D |242C@?D[ {:?5@ |6I:4@ %2BF6C:2[ %96 (9:E6 !624@4&lt; ~=:G6 ~:= U2&gt;Aj ':?682C r@&gt;A2?J[ #FDE:42’D p v=@32==J x?DA:C65 z:E496?[ %DF32&lt;: 2?5 u2C&gt;9@FD6 *@8FCE 2== 2C6 &gt;@&gt;\2?5\A@A DE@C6D 4@&gt;A6E:?8 H:E9 ?2E:@?2= 492:?D 7@C @FC 3FD:?6DD E9C@F89 E9:C5\A2CEJ 56=:G6CJ D6CG:46D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96J ?@H 2=D@ 2C6 4@&gt;A6E:?8 H:E9 %9C:==65 r966D6[ xE’D yFDE (:?8D[ |288:2?@’D xE2=:2? r=2DD:4D[ {6@’D xE2=:2? z:E496?[ $FA6C |682 s:==2[ (:=5 qFC86C[ q:C5 s2H8D[ %H:DE65 %6?56CD[ t&gt;36C $&gt;@&lt;65 qq&quot;[ #@25:6’D $=:56CD 2?5 %6?56C $924&lt;] p== @7 E9@D6 C6DE2FC2?ED 2C6 24EF2==J 89@DE &lt;:E496?D @A6C2E:?8 @FE @7 xw~![ r9:=:’D[ {@82?’D #@259@FD6[ qF772=@ (:=5 (:?8D @C ~FE324&lt; $E62&lt;9@FD6] %9C66 @7 E96&gt; DAC@FE65 FA :? E96 =2DE &gt;@?E9]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx7 J@F =:&lt;6 E96 7@@5 7C@&gt; E96 24EF2= 492:? :E’D 4@&gt;:?8 7C@&gt;[ 8C62EP (6’C6 72?D @7 2== E9@D6 492:?D] qFE H6 H:D9 E96J H@F=5 ;FDE D2J[ “w6J[ 4964&lt; @FE @FC ?6H 32C364F6 :E6&gt;D[” @C “{@@&lt; 2E @FC ?6H =:?6FA @7 8C:==65 4966D6 D2?5H:496D[” C2E96C E92? &gt;2&lt;:?8 FD E9:?&lt; H6’C6 ECJ:?8 @FE 2 ?6H C6DE2FC2?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmv@@8=:?8 E96 ?2&gt;6 @7 E96 C6DE2FC2?E E@ 86E E96 255C6DD[ E96? v@@8=:?8 E96 255C6DD E@ D66 :7 E96 3FD:?6DD 92D :ED @H? =@42E:@? @C :D @A6C2E:?8 @FE @7 2? 6I:DE:?8 492:? :D E96 @?=J H2J E@ 6?DFC6 J@F’C6 ?@E @C56C:?8 7@@5 7C@&gt; 2 3FD:?6DD J@F &lt;?@H J@F 5@?’E =:&lt;6 W@C &gt;2J36 ;FDE 2C6?’E :? E96 &gt;@@5 7@C E92E 52JX]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx7 J@F =:&lt;6 E96:C 7@@5[ 492?46D 2C6 J@F’== =:&lt;6 E96 ?6H @776C:?8D 7C@&gt; E96:C 89@DE &lt;:E496?] (6 ;FDE 5@?’E =:&lt;6 E96 :562 @7 36:?8 EC:4&lt;65 :?E@ @C56C:?8 E96&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp?5 H6 H@CCJ 23@FE @FC &gt;@&gt;\2?5\A@A C6DE2FC2?ED[ H9@ @?=J 92G6 @?6 3C2?5 7@C 4FDE@&gt;6CD E@ 49@@D6 7C@&gt; 2?5 ?@E E96 EH@[ E9C66 @C 7@FC E96 &gt;@C6 =F4C2E:G6 A=2J6CD 2C6 @776C:?8 :? 5:D8F:D6] xE’D 2? F?72:C A=2J:?8 7:6=5 — 2?5 E92E 5:D25G2?E286 &gt;:89E ;FDE E2&lt;6 D@&gt;6 @7 E96D6 D&gt;2== 3FD:?6DD6D C:89E @FE @7 E96 82&gt;6]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EDITORIAL%3A%20Sneaky%20Snacks%3A%20Ghost%20kitchens%20increasing%20chances%20you%E2%80%99ll%20order%20from%20a%20chain%20rather%20than%20a%20mom-and-pop%20restaurant%20%E2%80%94%20whether%20you%20know%20it%20or%20not&url=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lufkindailynews.com/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lufkindailynews.com/tncms/asset/editorial/728e64ba-c5c2-524b-b11d-be0182c6bd59" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lufkin%20Daily%20News%5D%20EDITORIAL%3A%20Sneaky%20Snacks%3A%20Ghost%20kitchens%20increasing%20chances%20you%E2%80%99ll%20order%20from%20a%20chain%20rather%20than%20a%20mom-and-pop%20restaurant%20%E2%80%94%20whether%20you%20know%20it%20or%20not&body=https%3A%2F%2Flufkindailynews.com%2Fopinion%2Feditorials%2Farticle_728e64ba-c5c2-524b-b11d-be0182c6bd59.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728e64ba-c5c2-524b-b11d-be0182c6bd59"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://lufkindailynews.com/opinion/editorials/article_728e64ba-c5c2-524b-b11d-be0182c6bd59.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-728e64ba-c5c2-524b-b11d-be0182c6bd59-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="728e64ba-c5c2-524b-b11d-be0182c6bd59" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="728e64ba-c5c2-524b-b11d-be0182c6bd59" class="save-list-728e64ba-c5c2-524b-b11d-be0182c6bd59-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="728e64ba-c5c2-524b-b11d-be0182c6bd59" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22restaurant%22#tncms-source=keyword" class="tag-restaurant label label-default" data-tncms-track-dmp='search: restaurant' rel="nofollow">Restaurant</a>
                </li> <li>
                    <a href="/search/?k=%22chain%22#tncms-source=keyword" class="tag-chain label label-default" data-tncms-track-dmp='search: chain' rel="nofollow">Chain</a>
                </li> <li>
                    <a href="/search/?k=%22kitchen%22#tncms-source=keyword" class="tag-kitchen label label-default" data-tncms-track-dmp='search: kitchen' rel="nofollow">Kitchen</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food' rel="nofollow">Food</a>
                </li> <li>
                    <a href="/search/?k=%22business%22#tncms-source=keyword" class="tag-business label label-default" data-tncms-track-dmp='search: business' rel="nofollow">Business</a>
                </li> <li>
                    <a href="/search/?k=%22tsubaki%22#tncms-source=keyword" class="tag-tsubaki label label-default" data-tncms-track-dmp='search: tsubaki' rel="nofollow">Tsubaki</a>
                </li> <li>
                    <a href="/search/?k=%22farmhouse%20yogurt%22#tncms-source=keyword" class="tag-farmhouse-yogurt label label-default" data-tncms-track-dmp='search: farmhouse-yogurt' rel="nofollow">Farmhouse Yogurt</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1893446" class="tncms-block double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893446" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893446');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1893448" class="tncms-block padding-top 60px double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893448" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893448');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1833744" class="tncms-block padding-top double-pad-bottom hidden-sm hidden-xs"><style>
        
            #block-1833744 .card { margin-bottom:0; }
            #block-1833744 .card.product { border:0; padding:0; margin:0; }
            #block-1833744 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1833744 .card .card-meta { display:block; }
        #block-1833744 .card-image { width:300px;}

            #block-1833744 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1833744 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1833744 .card-body {  display:none; }
        #block-1833744 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1833744 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1833744" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1833744 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-0341ce13-f9a6-5dfd-ac48-b2e0b7197a54" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0341ce13-f9a6-5dfd-ac48-b2e0b7197a54 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_0341ce13-f9a6-5dfd-ac48-b2e0b7197a54.html" class="tnt-asset-link"  aria-label="The Lufkin Daily News">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Lufkin Daily News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="594"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/eedition/0/fc/0fc81d93-3120-58bb-a19f-a98d0ae99c4b/62f5d2bbba840.preview-300.jpg?resize=150%2C297 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/eedition/0/fc/0fc81d93-3120-58bb-a19f-a98d0ae99c4b/62f5d2bbba840.preview-300.jpg?resize=200%2C396 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/eedition/0/fc/0fc81d93-3120-58bb-a19f-a98d0ae99c4b/62f5d2bbba840.preview-300.jpg?resize=225%2C446 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/eedition/0/fc/0fc81d93-3120-58bb-a19f-a98d0ae99c4b/62f5d2bbba840.preview-300.jpg?resize=300%2C594 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1903685" class="tncms-block padding-top 30px"><section id="block-1903685" class="block emphasis-h3   " ><div class="block"><a href="https://lufkindailynews.com/contests/bol/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/5dd01bca-1290-11ed-a199-f749f3328893.png?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/5dd01bca-1290-11ed-a199-f749f3328893.png?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/5dd01bca-1290-11ed-a199-f749f3328893.png?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/5dd01bca-1290-11ed-a199-f749f3328893.png?resize=300%2C91 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/5dd01bca-1290-11ed-a199-f749f3328893.png?resize=400%2C121 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/5dd01bca-1290-11ed-a199-f749f3328893.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="419"
                height="127"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1893450" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893450" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893450');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1563526" class="tncms-block most-popular-block"><section id="block-1563526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563526 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1563526" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1563526" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1563526" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1563526" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1563526" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local/article_93690099-c2c9-5629-b10f-fc01cec0d12f.html">Five Angelina County teachers sharing a $2,000 shopping spree at Academy</a></li><li><a href="/news/local/article_07d9cb2c-0283-52e1-aaea-ff1cde23f3fa.html">Lufkin Pride provides safe space, acceptance</a></li><li><a href="/news/community/article_a9cfa990-156d-5c75-83ab-05a70d2a5b5d.html">Missing woman found safe</a></li><li><a href="/news/local/article_0cd31ce8-04d5-567f-817a-d1aaa2b6f70c.html">Grand jury indicts man on charge of abandoning kids at Petty's</a></li><li><a href="/opinion/letters/article_e28f3f50-0ba1-5537-bfee-6db007efc8a2.html">LETTER: A refreshing change</a></li><li><a href="/news/local/article_76fa33e4-77fe-5ac0-b814-a871c285e00a.html">BUSINESS ROUNDUP: Dessert, lunch options expanding in Lufkin</a></li><li><a href="/news/local/article_2c5a432e-24b4-5abf-95dc-cc3aec73443b.html">Sheriff's office arrests mother of man charged in his wife's death</a></li><li><a href="/news/local/article_83438e3d-d519-5e8b-9942-81bcaaa5cfa4.html">Man charged with making violent threat to Diboll police chief</a></li><li><a href="/news/local/article_d7bb2e19-14ad-5980-9ef3-4683eb560159.html">Lufkin woman taken to Tyler hospital after three-vehicle crash on Highway 69</a></li><li><a href="/news/local/article_b3b15016-6d61-526d-bf1f-595625e3c0d1.html">9-acre wildfire reported off Southwood Drive</a></li></ul></div>
        
        
            <div id="images-1563526" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/lifestyle/image_984d9b60-0cd7-5de6-adf8-57c01b98dd11.html" class="tnt-asset-link"  aria-label="Native Americans - Pilgrim Museum">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Native Americans - Pilgrim Museum"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/84/984d9b60-0cd7-5de6-adf8-57c01b98dd11/62f33c6b5e8fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/84/984d9b60-0cd7-5de6-adf8-57c01b98dd11/62f33c6b5e8fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/84/984d9b60-0cd7-5de6-adf8-57c01b98dd11/62f33c6b5e8fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/84/984d9b60-0cd7-5de6-adf8-57c01b98dd11/62f33c6b5e8fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/84/984d9b60-0cd7-5de6-adf8-57c01b98dd11/62f33c6b5e8fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/84/984d9b60-0cd7-5de6-adf8-57c01b98dd11/62f33c6b5e8fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/84/984d9b60-0cd7-5de6-adf8-57c01b98dd11/62f33c6b5e8fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/84/984d9b60-0cd7-5de6-adf8-57c01b98dd11/62f33c6b5e8fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/84/984d9b60-0cd7-5de6-adf8-57c01b98dd11/62f33c6b5e8fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/84/984d9b60-0cd7-5de6-adf8-57c01b98dd11/62f33c6b5e8fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/9/84/984d9b60-0cd7-5de6-adf8-57c01b98dd11/62f33c6b5e8fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_cada7dda-7f69-504a-b04d-e4587bc31bb7.html" class="tnt-asset-link"  aria-label="Trump Legal Troubles">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump Legal Troubles"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/ad/cada7dda-7f69-504a-b04d-e4587bc31bb7/62f6531900523.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/ad/cada7dda-7f69-504a-b04d-e4587bc31bb7/62f6531900523.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/ad/cada7dda-7f69-504a-b04d-e4587bc31bb7/62f6531900523.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/ad/cada7dda-7f69-504a-b04d-e4587bc31bb7/62f6531900523.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/ad/cada7dda-7f69-504a-b04d-e4587bc31bb7/62f6531900523.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/ad/cada7dda-7f69-504a-b04d-e4587bc31bb7/62f6531900523.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/ad/cada7dda-7f69-504a-b04d-e4587bc31bb7/62f6531900523.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/ad/cada7dda-7f69-504a-b04d-e4587bc31bb7/62f6531900523.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/ad/cada7dda-7f69-504a-b04d-e4587bc31bb7/62f6531900523.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/ad/cada7dda-7f69-504a-b04d-e4587bc31bb7/62f6531900523.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/ad/cada7dda-7f69-504a-b04d-e4587bc31bb7/62f6531900523.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_b08f5678-0b3c-519d-80fa-696eac0b6d3c.html" class="tnt-asset-link"  aria-label="2022 Gathering of the Juggalos- Day 4">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Gathering of the Juggalos- Day 4"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/08/b08f5678-0b3c-519d-80fa-696eac0b6d3c/62ef56f007158.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/08/b08f5678-0b3c-519d-80fa-696eac0b6d3c/62ef56f007158.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/08/b08f5678-0b3c-519d-80fa-696eac0b6d3c/62ef56f007158.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/08/b08f5678-0b3c-519d-80fa-696eac0b6d3c/62ef56f007158.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/08/b08f5678-0b3c-519d-80fa-696eac0b6d3c/62ef56f007158.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/08/b08f5678-0b3c-519d-80fa-696eac0b6d3c/62ef56f007158.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/08/b08f5678-0b3c-519d-80fa-696eac0b6d3c/62ef56f007158.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/08/b08f5678-0b3c-519d-80fa-696eac0b6d3c/62ef56f007158.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/08/b08f5678-0b3c-519d-80fa-696eac0b6d3c/62ef56f007158.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/08/b08f5678-0b3c-519d-80fa-696eac0b6d3c/62ef56f007158.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/b/08/b08f5678-0b3c-519d-80fa-696eac0b6d3c/62ef56f007158.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/sports/image_5fdf8d93-00c3-5a9d-ba0b-849cc3123af7.html" class="tnt-asset-link"  aria-label="Britain Commonwealth Games Diving">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Britain Commonwealth Games Diving"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/fd/5fdf8d93-00c3-5a9d-ba0b-849cc3123af7/62f0ea3d6b4f6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/fd/5fdf8d93-00c3-5a9d-ba0b-849cc3123af7/62f0ea3d6b4f6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/fd/5fdf8d93-00c3-5a9d-ba0b-849cc3123af7/62f0ea3d6b4f6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/fd/5fdf8d93-00c3-5a9d-ba0b-849cc3123af7/62f0ea3d6b4f6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/fd/5fdf8d93-00c3-5a9d-ba0b-849cc3123af7/62f0ea3d6b4f6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/fd/5fdf8d93-00c3-5a9d-ba0b-849cc3123af7/62f0ea3d6b4f6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/fd/5fdf8d93-00c3-5a9d-ba0b-849cc3123af7/62f0ea3d6b4f6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/fd/5fdf8d93-00c3-5a9d-ba0b-849cc3123af7/62f0ea3d6b4f6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/fd/5fdf8d93-00c3-5a9d-ba0b-849cc3123af7/62f0ea3d6b4f6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/fd/5fdf8d93-00c3-5a9d-ba0b-849cc3123af7/62f0ea3d6b4f6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/5/fd/5fdf8d93-00c3-5a9d-ba0b-849cc3123af7/62f0ea3d6b4f6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_7f129d03-b0de-53a0-9ea6-07fa929d0485.html" class="tnt-asset-link"  aria-label="California-Deadly Crash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="California-Deadly Crash"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f1/7f129d03-b0de-53a0-9ea6-07fa929d0485/62f1aec119a10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f1/7f129d03-b0de-53a0-9ea6-07fa929d0485/62f1aec119a10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f1/7f129d03-b0de-53a0-9ea6-07fa929d0485/62f1aec119a10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f1/7f129d03-b0de-53a0-9ea6-07fa929d0485/62f1aec119a10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f1/7f129d03-b0de-53a0-9ea6-07fa929d0485/62f1aec119a10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f1/7f129d03-b0de-53a0-9ea6-07fa929d0485/62f1aec119a10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f1/7f129d03-b0de-53a0-9ea6-07fa929d0485/62f1aec119a10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f1/7f129d03-b0de-53a0-9ea6-07fa929d0485/62f1aec119a10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f1/7f129d03-b0de-53a0-9ea6-07fa929d0485/62f1aec119a10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f1/7f129d03-b0de-53a0-9ea6-07fa929d0485/62f1aec119a10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f1/7f129d03-b0de-53a0-9ea6-07fa929d0485/62f1aec119a10.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/sports/image_38501ed2-fc7e-5bd7-a4ea-d32491076cc3.html" class="tnt-asset-link"  aria-label="Baltimore Ravens 2022 Football Headshots">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baltimore Ravens 2022 Football Headshots"
                            class="img-responsive lazyload ap-photo full default"
                            width="1220"
                            height="1220"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/85/38501ed2-fc7e-5bd7-a4ea-d32491076cc3/62f126a27c37a.image.jpg?crop=1220%2C1220%2C239%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/85/38501ed2-fc7e-5bd7-a4ea-d32491076cc3/62f126a27c37a.image.jpg?crop=1220%2C1220%2C239%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/85/38501ed2-fc7e-5bd7-a4ea-d32491076cc3/62f126a27c37a.image.jpg?crop=1220%2C1220%2C239%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/85/38501ed2-fc7e-5bd7-a4ea-d32491076cc3/62f126a27c37a.image.jpg?crop=1220%2C1220%2C239%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/85/38501ed2-fc7e-5bd7-a4ea-d32491076cc3/62f126a27c37a.image.jpg?crop=1220%2C1220%2C239%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/85/38501ed2-fc7e-5bd7-a4ea-d32491076cc3/62f126a27c37a.image.jpg?crop=1220%2C1220%2C239%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/85/38501ed2-fc7e-5bd7-a4ea-d32491076cc3/62f126a27c37a.image.jpg?crop=1220%2C1220%2C239%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/85/38501ed2-fc7e-5bd7-a4ea-d32491076cc3/62f126a27c37a.image.jpg?crop=1220%2C1220%2C239%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/85/38501ed2-fc7e-5bd7-a4ea-d32491076cc3/62f126a27c37a.image.jpg?crop=1220%2C1220%2C239%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/85/38501ed2-fc7e-5bd7-a4ea-d32491076cc3/62f126a27c37a.image.jpg?crop=1220%2C1220%2C239%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/85/38501ed2-fc7e-5bd7-a4ea-d32491076cc3/62f126a27c37a.image.jpg?crop=1220%2C1220%2C239%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/85/38501ed2-fc7e-5bd7-a4ea-d32491076cc3/62f126a27c37a.image.jpg?crop=1220%2C1220%2C239%2C0&resize=1220%2C1220&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/lifestyle/image_c0aa0d52-108e-5956-97ef-c771ba2e65cd.html" class="tnt-asset-link"  aria-label="Native Americans - Pilgrim Museum">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Native Americans - Pilgrim Museum"
                            class="img-responsive lazyload ap-photo full default"
                            width="1163"
                            height="1163"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/0a/c0aa0d52-108e-5956-97ef-c771ba2e65cd/62f33c681bbb5.image.jpg?crop=1163%2C1163%2C309%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/0a/c0aa0d52-108e-5956-97ef-c771ba2e65cd/62f33c681bbb5.image.jpg?crop=1163%2C1163%2C309%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/0a/c0aa0d52-108e-5956-97ef-c771ba2e65cd/62f33c681bbb5.image.jpg?crop=1163%2C1163%2C309%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/0a/c0aa0d52-108e-5956-97ef-c771ba2e65cd/62f33c681bbb5.image.jpg?crop=1163%2C1163%2C309%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/0a/c0aa0d52-108e-5956-97ef-c771ba2e65cd/62f33c681bbb5.image.jpg?crop=1163%2C1163%2C309%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/0a/c0aa0d52-108e-5956-97ef-c771ba2e65cd/62f33c681bbb5.image.jpg?crop=1163%2C1163%2C309%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/0a/c0aa0d52-108e-5956-97ef-c771ba2e65cd/62f33c681bbb5.image.jpg?crop=1163%2C1163%2C309%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/0a/c0aa0d52-108e-5956-97ef-c771ba2e65cd/62f33c681bbb5.image.jpg?crop=1163%2C1163%2C309%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/0a/c0aa0d52-108e-5956-97ef-c771ba2e65cd/62f33c681bbb5.image.jpg?crop=1163%2C1163%2C309%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/0a/c0aa0d52-108e-5956-97ef-c771ba2e65cd/62f33c681bbb5.image.jpg?crop=1163%2C1163%2C309%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/0a/c0aa0d52-108e-5956-97ef-c771ba2e65cd/62f33c681bbb5.image.jpg?crop=1163%2C1163%2C309%2C0&resize=1163%2C1163&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/sports/image_80be1d6b-bc6f-5831-8f74-de48c58d9838.html" class="tnt-asset-link"  aria-label="Britain Commonwealth Games Boxing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Britain Commonwealth Games Boxing"
                            class="img-responsive lazyload ap-photo full default"
                            width="1203"
                            height="1203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/0b/80be1d6b-bc6f-5831-8f74-de48c58d9838/62ee5cb65e198.image.jpg?crop=1203%2C1203%2C260%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/0b/80be1d6b-bc6f-5831-8f74-de48c58d9838/62ee5cb65e198.image.jpg?crop=1203%2C1203%2C260%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/0b/80be1d6b-bc6f-5831-8f74-de48c58d9838/62ee5cb65e198.image.jpg?crop=1203%2C1203%2C260%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/0b/80be1d6b-bc6f-5831-8f74-de48c58d9838/62ee5cb65e198.image.jpg?crop=1203%2C1203%2C260%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/0b/80be1d6b-bc6f-5831-8f74-de48c58d9838/62ee5cb65e198.image.jpg?crop=1203%2C1203%2C260%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/0b/80be1d6b-bc6f-5831-8f74-de48c58d9838/62ee5cb65e198.image.jpg?crop=1203%2C1203%2C260%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/0b/80be1d6b-bc6f-5831-8f74-de48c58d9838/62ee5cb65e198.image.jpg?crop=1203%2C1203%2C260%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/0b/80be1d6b-bc6f-5831-8f74-de48c58d9838/62ee5cb65e198.image.jpg?crop=1203%2C1203%2C260%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/0b/80be1d6b-bc6f-5831-8f74-de48c58d9838/62ee5cb65e198.image.jpg?crop=1203%2C1203%2C260%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/0b/80be1d6b-bc6f-5831-8f74-de48c58d9838/62ee5cb65e198.image.jpg?crop=1203%2C1203%2C260%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/0b/80be1d6b-bc6f-5831-8f74-de48c58d9838/62ee5cb65e198.image.jpg?crop=1203%2C1203%2C260%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/8/0b/80be1d6b-bc6f-5831-8f74-de48c58d9838/62ee5cb65e198.image.jpg?crop=1203%2C1203%2C260%2C0&resize=1203%2C1203&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anpa/us/image_7b7e9386-7cd1-56b2-a157-168e0b563664.html" class="tnt-asset-link"  aria-label="LA Premiere of &quot;Day Shift&quot;">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LA Premiere of &quot;Day Shift&quot;"
                            class="img-responsive lazyload ap-photo full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/b7/7b7e9386-7cd1-56b2-a157-168e0b563664/62f4a275eb222.image.jpg?crop=1173%2C1173%2C0%2C296&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/b7/7b7e9386-7cd1-56b2-a157-168e0b563664/62f4a275eb222.image.jpg?crop=1173%2C1173%2C0%2C296&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/b7/7b7e9386-7cd1-56b2-a157-168e0b563664/62f4a275eb222.image.jpg?crop=1173%2C1173%2C0%2C296&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/b7/7b7e9386-7cd1-56b2-a157-168e0b563664/62f4a275eb222.image.jpg?crop=1173%2C1173%2C0%2C296&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/b7/7b7e9386-7cd1-56b2-a157-168e0b563664/62f4a275eb222.image.jpg?crop=1173%2C1173%2C0%2C296&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/b7/7b7e9386-7cd1-56b2-a157-168e0b563664/62f4a275eb222.image.jpg?crop=1173%2C1173%2C0%2C296&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/b7/7b7e9386-7cd1-56b2-a157-168e0b563664/62f4a275eb222.image.jpg?crop=1173%2C1173%2C0%2C296&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/b7/7b7e9386-7cd1-56b2-a157-168e0b563664/62f4a275eb222.image.jpg?crop=1173%2C1173%2C0%2C296&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/b7/7b7e9386-7cd1-56b2-a157-168e0b563664/62f4a275eb222.image.jpg?crop=1173%2C1173%2C0%2C296&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/b7/7b7e9386-7cd1-56b2-a157-168e0b563664/62f4a275eb222.image.jpg?crop=1173%2C1173%2C0%2C296&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/b7/7b7e9386-7cd1-56b2-a157-168e0b563664/62f4a275eb222.image.jpg?crop=1173%2C1173%2C0%2C296&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7f4ff04e-0ebd-11ed-82ac-837fc103a8dd.html" class="tnt-asset-link"  aria-label="Victor Lee">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Victor Lee"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f4/7f4ff04e-0ebd-11ed-82ac-837fc103a8dd/62e301ba18b3d.image.jpg?crop=200%2C200%2C0%2C46&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/f4/7f4ff04e-0ebd-11ed-82ac-837fc103a8dd/62e301ba18b3d.image.jpg?crop=200%2C200%2C0%2C46&resize=200%2C200&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1563526" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_74f8b539-db77-5c3d-9914-9b329fcc9788.html" class="tnt-asset-link"  aria-label="KSI's transformation video goes viral">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KSI's transformation video goes viral"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/4f/74f8b539-db77-5c3d-9914-9b329fcc9788/62f62cf58f982.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/4f/74f8b539-db77-5c3d-9914-9b329fcc9788/62f62cf58f982.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/4f/74f8b539-db77-5c3d-9914-9b329fcc9788/62f62cf58f982.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/4f/74f8b539-db77-5c3d-9914-9b329fcc9788/62f62cf58f982.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/4f/74f8b539-db77-5c3d-9914-9b329fcc9788/62f62cf58f982.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_11f4531f-920a-5194-b7d3-a548ddfabea9.html" class="tnt-asset-link"  aria-label="How Mormon church 'help line' hid child sex abuse">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How Mormon church 'help line' hid child sex abuse"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/1f/11f4531f-920a-5194-b7d3-a548ddfabea9/62f153d0a657f.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/1f/11f4531f-920a-5194-b7d3-a548ddfabea9/62f153d0a657f.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/1f/11f4531f-920a-5194-b7d3-a548ddfabea9/62f153d0a657f.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/1f/11f4531f-920a-5194-b7d3-a548ddfabea9/62f153d0a657f.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/1/1f/11f4531f-920a-5194-b7d3-a548ddfabea9/62f153d0a657f.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_39cb6e39-4ca1-5a54-896d-f19e5b2e2add.html" class="tnt-asset-link"  aria-label="Deputy coroner: Indiana house explosion kills 3">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Deputy coroner: Indiana house explosion kills 3"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/9c/39cb6e39-4ca1-5a54-896d-f19e5b2e2add/62f4c1fb139f8.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/9c/39cb6e39-4ca1-5a54-896d-f19e5b2e2add/62f4c1fb139f8.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/9c/39cb6e39-4ca1-5a54-896d-f19e5b2e2add/62f4c1fb139f8.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/9c/39cb6e39-4ca1-5a54-896d-f19e5b2e2add/62f4c1fb139f8.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/3/9c/39cb6e39-4ca1-5a54-896d-f19e5b2e2add/62f4c1fb139f8.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_49ece683-4791-5af2-a01f-59960f1a5b0b.html" class="tnt-asset-link"  aria-label="Petito's parents file wrongful death against Moab">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Petito's parents file wrongful death against Moab"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/9e/49ece683-4791-5af2-a01f-59960f1a5b0b/62f19015b9373.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/9e/49ece683-4791-5af2-a01f-59960f1a5b0b/62f19015b9373.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/9e/49ece683-4791-5af2-a01f-59960f1a5b0b/62f19015b9373.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/9e/49ece683-4791-5af2-a01f-59960f1a5b0b/62f19015b9373.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/4/9e/49ece683-4791-5af2-a01f-59960f1a5b0b/62f19015b9373.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_658a8865-6604-58e3-8b81-9f7091d1059d.html" class="tnt-asset-link"  aria-label="FBI's Wray on threats after Trump home search">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FBI's Wray on threats after Trump home search"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/58/658a8865-6604-58e3-8b81-9f7091d1059d/62f4566944a91.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/58/658a8865-6604-58e3-8b81-9f7091d1059d/62f4566944a91.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/58/658a8865-6604-58e3-8b81-9f7091d1059d/62f4566944a91.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/58/658a8865-6604-58e3-8b81-9f7091d1059d/62f4566944a91.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/58/658a8865-6604-58e3-8b81-9f7091d1059d/62f4566944a91.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_cf3d2f2a-98dc-52d4-871d-bfb3fdaa0985.html" class="tnt-asset-link"  aria-label="Egyptian engineer eager to join suborbital flight">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Egyptian engineer eager to join suborbital flight"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/f3/cf3d2f2a-98dc-52d4-871d-bfb3fdaa0985/62ead58e3fbd1.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/f3/cf3d2f2a-98dc-52d4-871d-bfb3fdaa0985/62ead58e3fbd1.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/f3/cf3d2f2a-98dc-52d4-871d-bfb3fdaa0985/62ead58e3fbd1.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/f3/cf3d2f2a-98dc-52d4-871d-bfb3fdaa0985/62ead58e3fbd1.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/c/f3/cf3d2f2a-98dc-52d4-871d-bfb3fdaa0985/62ead58e3fbd1.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_d136b2d8-8f6c-56bf-93da-0fa13ff947e6.html" class="tnt-asset-link"  aria-label="75K rubber ducks race in Chicago River for charity">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="75K rubber ducks race in Chicago River for charity"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/13/d136b2d8-8f6c-56bf-93da-0fa13ff947e6/62ec461a1630d.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/13/d136b2d8-8f6c-56bf-93da-0fa13ff947e6/62ec461a1630d.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/13/d136b2d8-8f6c-56bf-93da-0fa13ff947e6/62ec461a1630d.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/13/d136b2d8-8f6c-56bf-93da-0fa13ff947e6/62ec461a1630d.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/d/13/d136b2d8-8f6c-56bf-93da-0fa13ff947e6/62ec461a1630d.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_7372b66a-78eb-50af-9aab-6cc5e0158794.html" class="tnt-asset-link"  aria-label="ShowBiz Minute: Heche, Parton, Thompson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ShowBiz Minute: Heche, Parton, Thompson"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/37/7372b66a-78eb-50af-9aab-6cc5e0158794/62f39b7c7f0d8.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/37/7372b66a-78eb-50af-9aab-6cc5e0158794/62f39b7c7f0d8.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/37/7372b66a-78eb-50af-9aab-6cc5e0158794/62f39b7c7f0d8.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/37/7372b66a-78eb-50af-9aab-6cc5e0158794/62f39b7c7f0d8.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/7/37/7372b66a-78eb-50af-9aab-6cc5e0158794/62f39b7c7f0d8.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_2583a4a3-64ab-5153-845b-9f441f6c64fe.html" class="tnt-asset-link"  aria-label="AP Explains: Trump says he's testifying Wednesday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AP Explains: Trump says he's testifying Wednesday"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/2/58/2583a4a3-64ab-5153-845b-9f441f6c64fe/62f37450226da.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/2/58/2583a4a3-64ab-5153-845b-9f441f6c64fe/62f37450226da.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/2/58/2583a4a3-64ab-5153-845b-9f441f6c64fe/62f37450226da.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/2/58/2583a4a3-64ab-5153-845b-9f441f6c64fe/62f37450226da.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/2/58/2583a4a3-64ab-5153-845b-9f441f6c64fe/62f37450226da.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_video/video_6a5e8f9f-c96e-5e1f-b546-413f8b69f4ba.html" class="tnt-asset-link"  aria-label="LIVE | Attorney General Merrick Garland makes a statement">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LIVE | Attorney General Merrick Garland makes a statement"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/a5/6a5e8f9f-c96e-5e1f-b546-413f8b69f4ba/62f55a7772cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/a5/6a5e8f9f-c96e-5e1f-b546-413f8b69f4ba/62f55a7772cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/a5/6a5e8f9f-c96e-5e1f-b546-413f8b69f4ba/62f55a7772cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/a5/6a5e8f9f-c96e-5e1f-b546-413f8b69f4ba/62f55a7772cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/a5/6a5e8f9f-c96e-5e1f-b546-413f8b69f4ba/62f55a7772cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/a5/6a5e8f9f-c96e-5e1f-b546-413f8b69f4ba/62f55a7772cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/a5/6a5e8f9f-c96e-5e1f-b546-413f8b69f4ba/62f55a7772cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/assets/v3/editorial/6/a5/6a5e8f9f-c96e-5e1f-b546-413f8b69f4ba/62f55a7772cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1563526" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2298748" class="tncms-block padding-top"><section id="block-2298748" class="block emphasis-h3   " ><div class="block"><a href="https://lufkindailynews.com/elections/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/68223204-8544-11ec-9b20-a74e4754814c.png?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/68223204-8544-11ec-9b20-a74e4754814c.png?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/68223204-8544-11ec-9b20-a74e4754814c.png?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/68223204-8544-11ec-9b20-a74e4754814c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1563589" class="tncms-block padding-top hidden-sm hidden-xs"><section id="block-1563589" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563589 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lufkindailynews.com/newsletters/">
                
                Receive our News in Your Inbox!
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1563589"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-8 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="f606b138-79a3-11e1-9495-001a4bcf887a" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p class="p1" style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-DAILY-HEADLINES-01.jpg" alt="" />Start your morning with the top headlines each day. <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-7 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="0102a116-af97-11e3-b121-0019bb2963f4" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-BREAKING-01.jpg" alt="" />Get the latest breaking news from The Lufkin News newsroom.&nbsp;<strong><strong>Sign up today!</strong></strong>&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-6 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="fc522f42-bd2d-11e9-8d67-4bd0ac29d029" data-name="Sports Update" title="Sports Update" >
                                    <h4 class="mailinglist-title">Sports Update</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-SPORTS-01.jpg" alt="" /><span>Get the latest local, college and national sports headlines delivered to your inbox every morning.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-5 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="1feabd6e-bd30-11e9-85dd-c34ce9e1b972" data-name="Police Reports" title="Police Reports" >
                                    <h4 class="mailinglist-title">Police Reports</h4>
                                    
                                        <p style="text-align: center;"><img style="float: left;" src="data:image/jpeg;base64,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" alt="" /><span>Get the latest local and national police reports every day in your inbox.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="2f64d15e-bd2f-11e9-a0bf-d33b4c035e89" data-name="Weather" title="Weather" >
                                    <h4 class="mailinglist-title">Weather</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-WEATHER-01.jpg" alt="" /><span>Receive the daily weather forecast and the weekly outlook in your inbox each morning.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="9901d324-bd2e-11e9-bab9-636b4bbf4a99" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-OBITS-01.jpg" alt="" /><span>Receive the most recent obituaries every afternoon.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="78ddbc6e-bd30-11e9-bfbe-27656e2b21a5" data-name="Charm East Texas Magazine" title="Charm East Texas Magazine" >
                                    <h4 class="mailinglist-title">Charm East Texas Magazine</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-CHARM-01.jpg" alt="" /><span>Receive monthly updates on the latest issues of Charm East Texas magazine.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1563589" type="checkbox" name="list_id[]" value="8d54b85e-f84e-11e1-91c5-001a4bcf887a" data-name="Promotions & Special Offers" title="Promotions & Special Offers" >
                                    <h4 class="mailinglist-title">Promotions & Special Offers</h4>
                                    
                                        <p style="text-align: center;"><img style="user-select: none; margin-top: auto; margin-bottom: auto; float: left;" src="http://lufkindailynews.com/app/email-reach-graphics/LDN-Newsletter-Icons-3x5-PROMOS-01.jpg" alt="" /><span>Sign up to receive emails about our exciting&nbsp;</span><span><strong>Deals, Contests, &amp; Special Offers!</strong></span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1563589" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lufkindailynews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-2022831" class="tncms-block"><section id="block-2022831" class="block emphasis-h3   " ><div class="block"><a href="http://www.charmeasttexas.com/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/47f63a3e-11d5-11ed-b42f-675b43f37e86.jpg?resize=150%2C136 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/47f63a3e-11d5-11ed-b42f-675b43f37e86.jpg?resize=200%2C181 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/47f63a3e-11d5-11ed-b42f-675b43f37e86.jpg?resize=225%2C204 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/47f63a3e-11d5-11ed-b42f-675b43f37e86.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="272"
                alt=""
                aria-hidden="true"></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1893452" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1893452" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1893452');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1563566" class="tncms-block"><section id="block-1563566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563566 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv"  href="/tv"  tabindex="0" >
                    <span class="nav-label ">TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1563517" class="tncms-block"><section id="block-1563517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1563517 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LUFKINDAILYNEWS&amp;publisher_url:lufkindailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/users/admin/service/purchase/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-become-a-carrier"  href="/site/forms/subscription_services/carrier_application/"  tabindex="0" >
                    <span class="nav-label ">Become a Carrier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-buy-a-paper"  href="/site/locations.html"  tabindex="0" >
                    <span class="nav-label ">Where to Buy a Paper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-service"  href="/services/customerservice/"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-help"  href="/services/help/"  tabindex="0" >
                    <span class="nav-label ">Help</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-ad"  href="/services/onlinead/"  tabindex="0" >
                    <span class="nav-label ">Online Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-set-as-home"  href="/services/setashome/"  tabindex="0" >
                    <span class="nav-label ">Set as Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-our-team"  href="/site/forms/employment_application/"  tabindex="0" >
                    <span class="nav-label ">Join Our Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="/site/forms/online_services/pay_advertising_bill/"  tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1563571" class="tncms-block footer-logo"><section id="block-1563571" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=300%2C28 300w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=400%2C37 400w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=540%2C50 540w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=640%2C59 640w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=750%2C69 750w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=990%2C91 990w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=1035%2C95 1035w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=1200%2C110 1200w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=1333%2C123 1333w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=1476%2C136 1476w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/f1278d5c-0113-11ec-9747-27489a53d404.png?resize=2008%2C185 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3195"
                height="294"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1618644" class="tncms-block"><div id="contact-info">
<p><strong><a href="http://www.lufkindailynews.com">LufkinDailyNews.com</a></strong><br>
300 Ellis Ave.,<br>Lufkin, TX 75904<br><strong>Phone</strong>: 936-632-6631<br><strong>Newsroom Email</strong>:<a href="mailto:news@lufkindailynews.com">news@lufkindailynews.com</a><br><strong>Circulation Email</strong>:<a href="mailto:circulation@lufkindailynews.com">circulation@lufkindailynews.com</a>
</p>
</div></div><div id="tncms-block-1563576" class="tncms-block"><div class="follow-links-1563576 default">
    
    <section id="block-1563576" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lufkindaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lufkindailynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lufkindailynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lufkindailynews.com",
  "sameAs" : ["https://www.facebook.com/lufkindaily","https://twitter.com/lufkindailynews/","https://www.instagram.com/lufkindailynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1563521" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1563521"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Lufkin Daily News</a>, 300 Ellis Ave. Lufkin, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1564295" class="tncms-block southern-newspapers-logo-block"><section id="block-1564295" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e67b2680-47ca-11e8-9a6b-0f3deb0e9c6e.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/content/tncms/custom/image/e67b2680-47ca-11e8-9a6b-0f3deb0e9c6e.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("728e64ba-c5c2-524b-b11d-be0182c6bd59")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/editorials"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["restaurant", "chain", "kitchen", "commerce", "economics", "food", "business", "tsubaki", "farmhouse yogurt"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1563573'),
            query_input = d.getElementById('site-search-1563573-term'),
            search_dropdown = d.getElementById('site-search-1563573-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1563573 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lufkindailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>